Sign in to follow this  
augis41

I need help ASAP!

Recommended Posts

Hello guys! I have a really big problem which drives me crazy... I can't see any TAXI signs or gate numbers, it's really p*****g me off specially on VATSIM. Does anyone of you know how to get it back?
I've set my scenery to ULTRA HIgh.

Edited by Jim Young
removed inappropriate language

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you have DX10 checked in your settings without using the DX10 fixer?  You may want to

 

tone your language down a bit.

  • Upvote 1

Share this post


Link to post
Share on other sites

on VATSIM - so you're kind of running in a multiplayer environment? Try offline, and different airports.. Does changing the aircraft make a difference? Oh, and WELCOME!

Share this post


Link to post
Share on other sites

Hello guys! I have a really big problem which drives me crazy... I can't see any TAXI signs or gate numbers, it's really p*****g me off specially on VATSIM. Does anyone of you know how to get it back?

I've set my scenery to ULTRA HIgh.

You'll need to be more specific. What airports, default or add on?

 

What settings are you using beside the one setting you listed?

 

Also, default airports don't have visible gate numbers and not all addon airports have gate numbers either.

Share this post


Link to post
Share on other sites

I have default scenery, I've used to see taxi signs on my other computer, but when I moved to another, I can't... 

I have everything on almost highest graphics. 

Share this post


Link to post
Share on other sites

I have default scenery, I've used to see taxi signs on my other computer, but when I moved to another, I can't... 

I have everything on almost highest graphics. 

Give an example of 1 airport and I am more than willing to take a look at it!

Share this post


Link to post
Share on other sites

I have default scenery, I've used to see taxi signs on my other computer, but when I moved to another, I can't... 

I have everything on almost highest graphics. 

 

Just curious, when you say "moved" was it a complete reinstall or did you just copy the files over?

Share this post


Link to post
Share on other sites

Just curious, when you say "moved" was it a complete reinstall or did you just copy the files over?

Reinstalled.

 

Give an example of 1 airport and I am more than willing to take a look at it!

e.g EGCC, Manchester Airport. If you need pictures, reply and I'll post.

Share this post


Link to post
Share on other sites

I just did a look around EGCC and found no markings, on the ground or gate areas, with gate numbers but there

 

are plenty of taxiway signs.  Is your Scenery Complexity  slider at it's max setting?

Share this post


Link to post
Share on other sites

I just did a look around EGCC and found no markings, on the ground or gate areas, with gate numbers but there

 

are plenty of taxiway signs.  Is your Scenery Complexity  slider at it's max setting?

The Scenery Complexity and Autogen are both on Ultra high.

Share this post


Link to post
Share on other sites

It may be time to show a picture of what you say is missing.

Share this post


Link to post
Share on other sites

Good picture of the problem!  Does this happen at all airports or just at EGCC?

Share this post


Link to post
Share on other sites

I'm running out of ideas!  One last thing I can think of is did you download and install any airport updated scenery

 

or AFCADS, or any thing that would cause the taxi signs to vanish on a Global scale?  Any changes to your FSX.cfg?

Share this post


Link to post
Share on other sites

I'm running out of ideas!  One last thing I can think of is did you download and install any airport updated scenery

 

or AFCADS, or any thing that would cause the taxi signs to vanish on a Global scale?  Any changes to your FSX.cfg?

I've actually reinstalled my whole FSX, still nothing. I read somewhere that my GPU might not be able to "handle" it, or something....

Maybe the aptsign.bmp might be corrupted or something. 

Share this post


Link to post
Share on other sites

Sorry to hear that!  How about FSX/Settings/Customize  "Global Texture Resolution" slider maxed out. And under

 

Scenery "Special Effects" slider maxed out?  Other than that, Wanna borrow a hammer? :wink:

Share this post


Link to post
Share on other sites

What graphics card do you have?

 

Have you tried to verify Steam Game Cache?

 

Delete the fsx.cfg and let it rebuild

 

Delete the shader folders in AppData Local / Roaming and let them rebuild

 

There's gotta be a reason this is happening. 

Share this post


Link to post
Share on other sites

What graphics card do you have?

940m

Have you tried to verify Steam Game Cache?

Yes

Delete the fsx.cfg and let it rebuild

Already did

Delete the shader folders in AppData Local / Roaming and let them rebuild

I'll give it a try!

There's gotta be a reason this is happening. 

Sorry to hear that!  How about FSX/Settings/Customize  "Global Texture Resolution" slider maxed out. And under

 

Scenery "Special Effects" slider maxed out?  Other than that, Wanna borrow a hammer? :wink:

Yeah, both are maxed. And about the hammer, not yet  :Shame On You:

Share this post


Link to post
Share on other sites

There is a free version of this airport available from UK2000, but if memory serves it doesn't come with taxiway signs. Might  you have installed this at some point?

Share this post


Link to post
Share on other sites

If you can`t find any answer to your question, I would suggest Formatting the whole PC.  :excl:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this