Sign in to follow this  
rtodepart

I cant start DTG FS

Recommended Posts

I already did the setup but when i click on the icon all i get is a fast flashing window that says preparing to launch dtg and thats it ...

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Thank you for your feedback. In order to resolve any issues you have with Flight School more effectively, please contact us via our support network. This enables our specialised support staff to give you a more in-depth response to your query more quickly and accurately than via our social networks and forums. You can contact our support team at dovetailgames.kayako.com

 

- Martin 

Share this post


Link to post

I have contacted DTG Support and the game still states it is missing the dll file to start the game. Any experts here have any ideas how to fix it? I really want to run this simulator. How do I attach a screen shot here of the error? This is also my third time to download and over 2 hours each time to download.

 

Thanks

Share this post


Link to post

Have you run a Repair (Verify Integrity of Game Cache) ?  Right Click on Flight School in your Steam library, Click properties,  Click Local files,  4th one down 

 

How many files and folders are in your Core folder X  ► SteamLibrary ► steamapps ► common ► FlightSchool 

 

While your at this location theirs no harm to right click on FSc.exe and Run as administrator, click Ok  

Share this post


Link to post

I got my problem figure out or i think i did . i was trying to run this on a older laptop and i think the integrated video card wont work with it . i updated to win10 and i now get en error msg related to the onboard vid ship on my laptop .....

 

here is the response from DTG ....

 

 

We are sorry that you are experiencing these issues. Unfortunately we cannot guarantee that the game will run using integrated laptop chipsets (as specified in our Steam page here: http://store.steampowered.com/app/441920/). 
Please ensure that your graphics card drivers are fully up to date by navigating to the manufacturers website and downloading the software from there. 
If you are still having issues, you can try deleting the FSc folder in 
C:\Users\USERNAME\AppData\Roaming\Dovetail Games\ (replace USERNAME with your username).

Please be aware that by deleting this folder you will remove any progress made in the game. If you would like to avoid deleting your profile data please make a backup of the pilot.cfg file found in the FSc folder.

Next, please attempt to verify your game files to ensure everything has been installed correctly. 
The following is a web link with complete step by step instructions on what to do to begin the process:
http://dovetailgames.kayako.com/index.php?/Knowledgebase/Article/View/41/0/how-do-i-verify-my-game-files

If you are still having issues, please let us know.

Kind Regards,
Jio Butler
Dovetail Games Support 

Share this post


Link to post

here the error msg im getting on win10 .... i know i had dx11 on win7 but after the update win10 wont let me update to DX11 ...

 

s2v6me.jpg

Share this post


Link to post

Win10 doesn`t need a DX update. It already has DX12 built-in.

So it looks your graphic card can`t handle DX11.

Whats your graphic card model/chipset? Seems tjat you need new hardware.

Share this post


Link to post

I can't get my game to load. Splash screen comes up then goes away and no game. Have tried all suggestions so far including disconnecting all usb devices. Any help would be appreciated if anyone having same problem. I have a high spec machine and can run train sim and euro fishing no problems.

Share this post


Link to post

Win10 doesn`t need a DX update. It already has DX12 built-in.

So it looks your graphic card can`t handle DX11.

Whats your graphic card model/chipset? Seems tjat you need new hardware.

my laptop is old comes with a Radeon HD 4200 series . now im back on DX11 with  Win7 .... for some weird reason under Win10 i kept geting DX10.2 under the dxdiag screen ..

 

 

 

can run train sim and euro fishing no problems.

 

i also run TS and FSXE on this laptop with no problems ....

Share this post


Link to post

my laptop is old comes with a Radeon HD 4200 series . now im back on DX11 with  Win7 .... for some weird reason under Win10 i kept geting DX10.2 under the dxdiag screen ..

 

 

 

 

i also run TS and FSXE on this laptop with no problems ....

 

HD 4200 Series is only able to do up to DX 10.1 applications. So there is your root cause.

Share this post


Link to post

HD 4200 Series is only able to do up to DX 10.1 applications. So there is your root cause.

 

thanks for the reply Heimi ...

Share this post


Link to post

Let me start this by saying a have a 4 year old laptop, and integrated graphics card. So I figured it would NOT work at all, even though I can fly DCS World, FSX, FSX-SE (old technology of course), and other current 2015 and 2016 games.

 

Well I sort of have it working now. After must frustration and contacting DFG support and that info not working. I figured what the heck try installing Windows 10. I think it installed the correct DX version and that VCdist or whatever it is called. And instead of just the little black box showing up for 2 seconds it launched and I went...yes...until I started a mission. I am hoping I can tweet the cfg, but don't really expect that to work either.

 

I get a bright white (almost blinding) screen, and it kinda of goes away sometimes on the lowest graphics settings. So I am guessing I am not going to be able to get it to work, but sometimes after the bright light (especially worst on the can video's), I can actually run it, although on the lowest settings there are, which basically means no scenery.

 

I mean basically what I am saying is it will be a miracle if I can get it to work on my laptop to any satisfaction. Reminds me of the FSX beginning days when I had to turn everything down :)

 

But I am going to try some tweaks in the cfg as I would like to get it to work. But I doubt it.

 

Any tweak advise appreciated before I ask for a refund.

Share this post


Link to post

OK Community I think I found the "Silver Bullet" that will put this Hideous Beast to rest.


Oz Flyer on a previous post got my attention since he mentioned a file missing from the system32 folder in the windows folder that was part of the VC++ Package ("api-ms-win-crt-runtime-|1-1-0.dll") I stumble across something while trying his advice that I had not seen before, and that was that my fresh install of WINDOWS 7 PRO 64bit SP1 had not downloaded any updates not even one!!! So I searched the web and found this interesting fact. Some WINDOWS 7 will have no connectivity to the windows update service. 

Why this matter? Because VC++ 2015 will not install properly on a Computer System that has not being updated!

Credit Where Credit is due!!!

This is the website that I found my answer on, the name of the Poster is "Mergatroid"

http://www.sevenforums.com/windows-updates-activation/388287-windows-update-not-working-hangs-while-searching-updates-5.html

Here is the Excerpt of his Solution to WINDOWS 7 not updating!!!!

>>A fix for failed updates after installing windows 7
>>This problem had been driving me nuts over the last year.
>>I would do a fresh install of Windows 7 for a customer, and the updates would fail to >>function. This is for Windows 7 Pro or Home, with service pack two.
>>I tried everything. Hunted the 'net for hours. Finally, I had settled on downloading some 3rd >>party software that would force-feed Windows its updates. This would work, but it took a >>while and was a rather inelegant solution.

>>Then I stumbles across a webpage that has an answer that actually worked.

>>1. Disable Windows Updates (tell it to never check for updates).
>>2. Reboot.
>>3. Download and install Internet Explorer 11.

Link to IE11
(32 & 64Bit) https://www.microsoft.com/en-us/download/internet-explorer-11-for-windows-7-details.aspx

>>4. Download update KB3102810 and place it on your desktop (make sure you get the
>>correct one, 64 bit or 32 (X86) bit). Place on your desktop.

Link to update KB3102810 
(32bit) https://www.microsoft.com/en-us/download/details.aspx?id=49542
(64bit) https://www.microsoft.com/en-us/download/details.aspx?id=49540

>>5. Reboot.
>>6. Go into Computer Management (right click on Computer in Start Menu) and select >>Services.
>>7. Stop Windows Update service.
>>8. Start Menu, Computer, C: drive, Windows, delete the entire Software Distribution folder.
>>9. Double click on update KB3102810 and let it install.
>>10: Reboot (this will turn update service back on).
>>11. Go into Windows Updates and check for updates. Give it about an hour, it may take >>less time but be patient. It will start working.
>>12. After installing your updates, you can turn Windows Update automatic check for >>updates back on if you like.

>>I have tested this on four fresh Windows 7 Home Premium and 3 Windows 7 Pro fresh >>installs and it worked on all of them.

I Testify that his solution does work, and than WINDOWS 7 finally updates, but best of all, after all the updates are complete VC++ installed without issues and DTG Flight School now RUNS!!! Once more.

Be advice that because the install of the VC++ might had been corrupt due to the lack of updates, I would suggest Uninstalling and then Re-Installing if this does not work on the first attempt VC++!!!

Please let me know how this works for you!!!

Follow me on TWITCH @ ETNWHVAC / YouTube @ ETNWHVAC / Web http://etnwhvac.net

Share this post


Link to post

Hello,

I'm not sure if you still monitor this thread but I thought I would let you know that this post and the information you reference from Mergatroid (great name!), worked for me with anissue running Flight Sim World (could not get past a brief "... starting FSW message pane) after receiving 2 (yes TWO!) replies from Dovetail Games in a little over a month's time with absolutely no help whatsoever except (and I would barely call this help), after looking at the dxdiag file I sent per their request; "it appears to us there is nothing wrong with the configuration of your system."

Anyway ... your post and Mergatroid's solution solved my issue! Windows 7 Updates were not downloading even though Windows Update was turned on. I know there are others with this issue in FSW (you can go through a lot of troubleshooting posts in a month!) so, take heed--ETNWHVAC and Mergatroid have one in the solved column here!

THANK YOU!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this