Sign in to follow this  
troyboy66

PMDG 747 v.2 Request

Recommended Posts

Robert,

 

If there is one thing that I can request upon the release of the upcoming 747, and that is to have all of the liveries available in the installation package rather than just through PMDG Operation Center. I ask this because I have been unable to install any liveries through the OC in a very long time. It did not matter if I reinstall FSX, PMDG products or reinstall windows, the same thing continued to happen and I know that others are experiencing the same problem as well.  I have already gone through your troubleshooting team, and they are great and have done a good job looking for solutions but unfortunately have reached dead end. So as a consumer of PMDG products, I would really appreciate if you would make this happen so I can continue to enjoy your awesome products as I have for many years. Thank you

 

Troy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

By doing this the download size of the 747v2 will make you download a few days. Just imagine how many 747 operators there are, and then multiply this number with the file size of each livery(just one Repaint of the smaller T7 has at least 11 mb!).

 

By the way, Do you run the OC with administrator privileges?

 

Greetings, Phil Tereny

Share this post


Link to post
Share on other sites

By doing this the download size of the 747v2 will make you download a few days. Just imagine how many 747 operators there are, and then multiply this number with the file size of each livery(just one Repaint of the smaller T7 has at least 11 mb!).

 

By the way, Do you run the OC with administrator privileges?

 

Greetings, Phil Tereny

 I understand this but I have been battling with OC since it was released...Yes I install and run everything on my PC as Admin. T hanks

Share this post


Link to post
Share on other sites

Mmm problem is most ppl have no issues with the op centre.

 

Unlikely to agree to this due to 1 request.

 

What problems are you having with liveries?

 

Oh and the 747 is V3 !

Share this post


Link to post
Share on other sites

What problems are you having with liveries?


 

There aren't any for the T7. The last time I saw them was the initial release of the T7. They disappeared after the first OC update and haven't been seen since. Like I said, I have already worked wiPMDG support and they could not resolve

 

 

Oh and the 747 is V3 !
Thank you for that clarification

Share this post


Link to post
Share on other sites

 

 


or reinstall windows

 

Did you actually reinstall the entire OS? Reviewing all of the tickets, it seems like you have some very odd stuff going on with your computer in general to be honest.

Share this post


Link to post
Share on other sites

Did you actually reinstall the entire OS? Reviewing all of the tickets, it seems like you have some very odd stuff going on with your computer in general to be honest.

Yup! I installed the entire OS....I think back in November or December. FSX was the first software I installed after with all updates etc. I then installed whatever was the latest PMDG T7 package at that time from my PMDG account and still did not get any liveries option

Share this post


Link to post
Share on other sites

Yup! I installed the entire OS....I think back in November or December. FSX was the first software I installed after with all updates etc. I then installed whatever was the latest PMDG T7 package at that time from my PMDG account and still did not get any liveries option

 

...and to be clear, you're selecting the aircraft you're intending to download liveries for? The livery downloader/manager will not appear until you tell the OC which aircraft you want to download for.

Share this post


Link to post
Share on other sites

 

 


It has downloaded by the way

 

That's all I needed. You can delete the file that downloaded. The OC reaches out to the same server to get the list of liveries.

 

Go into IE.

Click on the Gear Icon (usually top right).

Click on the Advanced Tab and scroll down in the Settings window until you find "Use TLS #.#" (where #.# is 1.0, 1.1, and 1.2).

 

Are any of these options unchecked?

Share this post


Link to post
Share on other sites

That's all I needed. You can delete the file that downloaded. The OC reaches out to the same server to get the list of liveries.

 

Go into IE.

Click on the Gear Icon (usually top right).

Click on the Advanced Tab and scroll down in the Settings window until you find "Use TLS #.#" (where #.# is 1.0, 1.1, and 1.2).

 

Are any of these options unchecked?

 

Yes!  Both 1.1 and 1.2 are unchecked.

Share this post


Link to post
Share on other sites

Yes!  Both 1.1 and 1.2 are unchecked.

 

Check both. Click OK until the windows are gone, and then try to run the OC.

Share this post


Link to post
Share on other sites

Check both. Click OK until the windows are gone, and then try to run the OC.

 Unfortunately, No change

Share this post


Link to post
Share on other sites

 Unfortunately, No change

 

The only other thing I could guess would be a firewall issue (unless you didn't try a restart after making the changes in IE). That picture definitely clearly shows that it's not able to reach the server to download the list. It's using TLS, though, so I can't think of a reason the firewall would cut it off. Definitely a config issue of some sort, though.

Share this post


Link to post
Share on other sites

The only other thing I could guess would be a firewall issue (unless you didn't try a restart after making the changes in IE). That picture definitely clearly shows that it's not able to reach the server to download the list. It's using TLS, though, so I can't think of a reason the firewall would cut it off. Definitely a config issue of some sort, though.

 Well I'll look around and see what I can find. Thanks for your help. Will let you know if anything comes up.

Share this post


Link to post
Share on other sites

Ahhhhh...completely different road from the one we took in support, I think.

 

Try going here and downloading one of our DC-6 liveries (just as a test):

http://precisionmanuals.com/pages/downloads/liveries.html

Kyle, I have just done that test, and yes I can download a DC-6 livery, but I still of not have an OC working correctly. I still only have the option to make a purchase, no Livery Manager, etc. I am fully aware that you initially picked up the Support Ticket which Ryan has now picked up and I have submitted a Support Package too. And am still awaiting a resolution, but chipped in here as it is related to Troy's thread.

Share this post


Link to post
Share on other sites

By doing this the download size of the 747v2 will make you download a few days. Just imagine how many 747 operators there are, and then multiply this number with the file size of each livery(just one Repaint of the smaller T7 has at least 11 mb!).

 

By the way, Do you run the OC with administrator privileges?

 

Greetings, Phil Tereny

 

This might be because of your download rate?  I install all the liveries and it doesn't really take that long.  I think in my last re-install (was a while ago I must admit) I just downloaded all liveries for all 737 and 777 variants for P3D in a matter of about 20 minutes or so.  To be honest most of the time was spent clicking on every single one to install individually.  Which leads me on to.....

 

If I might make a request that's along the lines of the OP and I would hope very simply to implement, could we have a button for "download all" in the OC for liveries for an aircraft?  I never bother differentiating between liveries on install and have plenty of capacity so I quite like the choice I get at the end.

 

Cheers

 

Craig Read

Share this post


Link to post
Share on other sites

I'd second that :)

 

This might be because of your download rate?  I install all the liveries and it doesn't really take that long.  I think in my last re-install (was a while ago I must admit) I just downloaded all liveries for all 737 and 777 variants for P3D in a matter of about 20 minutes or so.  To be honest most of the time was spent clicking on every single one to install individually.  Which leads me on to.....

 

If I might make a request that's along the lines of the OP and I would hope very simply to implement, could we have a button for "download all" in the OC for liveries for an aircraft?  I never bother differentiating between liveries on install and have plenty of capacity so I quite like the choice I get at the end.

 

Cheers

 

Craig Read

Share this post


Link to post
Share on other sites

Kyle, I have just done that test, and yes I can download a DC-6 livery, but I still of not have an OC working correctly. I still only have the option to make a purchase, no Livery Manager, etc. I am fully aware that you initially picked up the Support Ticket which Ryan has now picked up and I have submitted a Support Package too. And am still awaiting a resolution, but chipped in here as it is related to Troy's thread.

 

The reason I didn't have you try to download a file off of our AWS server was because your symptoms are quite different. From what I recall, your issue is more of a registry issue local to your machine - the OC cannot see your installed aircraft to install the liveries. Troy's is more that there is a disconnect between his computer and our server - the OC cannot see the list of liveries on the server (thus why I asked him to download via an alternate method from the same server farm - proves that the computer can theoretically access said server). It might be related in the fact that both are issues affecting the OC, but apart from that, they're vastly different.

Share this post


Link to post
Share on other sites

Kyle, in another similar thread, Dan Downs came up with a suggestion. I tried it, and Bingo!, OC fully restored. All working now as it should.

Share this post


Link to post
Share on other sites

Kyle, in another similar thread, Dan Downs came up with a suggestion. I tried it, and Bingo!, OC fully restored. All working now as it should.

 

Nice! What did it end up being?

Share this post


Link to post
Share on other sites

Kyle, in another similar thread, Dan Downs came up with a suggestion. I tried it, and Bingo!, OC fully restored. All working now as it should.

I have OC livery issues and open tickets too. What fixed things for you?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this