Sign in to follow this  
mikeymike

Refresh rate.

Recommended Posts

Hey guys

Sorry this is probably a stupid question.

 

I have my refresh rate set in nvidia control panel

Thou on my tv desktop it set at 60hz

 

But has the option 30hz interlaced

Do I enable that? To match in ncp?

 

Cheers

Mike

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You can try this: If your monitor supports 30Hz refresh rate enable it within P3D set the frames to unlimited. The result should be smooth 30FPS. No NI setting is needed for this nor setting any target frame limit.

 

In my case, PC setup and of course my preferred flight style (mostly GA, military and helicopters) i get solid smooth 30 FPS.

Share this post


Link to post

Yeah, it acts as a kind of frame limiter.  I've tried it at both 30 and 60.  Seems to be a tad smoother setting 30, especially when away from dense airports.  Nothing I would worry about much, though. 

Share this post


Link to post

Hey guys thanks for the replies

Now not quite sure if my monitor supports 30hz

In ncp it shows 30hz and once enabled monitor shows 30hz interlaced

 

If not enabled in ncp ,monitor shows 29 60

 

Confused

 

 

Cheers

Mike

Share this post


Link to post

Can anybody help with this issue its driving me nuts

 

I fire up PC

 

Open ncp using latest driver

 

I click on refresh rate

Native 1080p

 

I get the option 60, 59 29,24

 

And then when I restart the 29 and 24 is missing

 

So I restart and its there so I click on 29 hz

 

And I get green pixels flashing sometimes

 

And so I revert to 60 and flashing green pixels happen again

 

I then restart pc

Leave it on 60 and its fine

 

 

I going bananas trying to figure this out

 

I don't think it's a drier issue as I I've tested others

And not GPUs issue as I have tested both my titans sc with gpu

Mem test

 

And heaven with no issues

 

Any advise is appreciated

Cheers

 

Mike

Share this post


Link to post

You can try this: If your monitor supports 30Hz refresh rate enable it within P3D set the frames to unlimited. The result should be smooth 30FPS. No NI setting is needed for this nor setting any target frame limit.

 

I don't see how this is going to happen without Vsync being on.

Or am I missing something?

 

gb.

 

 

I have my refresh rate set in nvidia control panel

Thou on my tv desktop it set at 60hz

 

But has the option 30hz interlaced

Do I enable that? To match in ncp?

 

Cheers

Mike

 

If there is no 30Hz progress (1080p) option on that TV

I would not bother. It will look pretty bad running interlaced, even if you get it working.

 

gb.

 

 

I don't think it's a drier issue as I I've tested others

And not GPUs issue as I have tested both my titans sc with gpu

 

Are you running these in SLI?

 

gb.

Share this post


Link to post

Why you want to adjust your monitor refresh rate anyway? Leave it on 60Hz, that's fine. The only thing you have to bother is to either internally or externally limit the frames per second within your simulator. The reason, why people suggest 30FPS is because like this, each frame will be displayed twice by your monitor (when running it at 60Hz) without tearing. Reducing your monitor refresh rate to 30Hz will ruin your eyes, it is hardly bearably to look on a screen with only 30Hz...

  • Upvote 3

Share this post


Link to post

HI guys thanks for replies

 

I have been using 30hz previously with am 116 and using process lasso

And has been really smooth and fluid

 

But recently this has started to happen with ncp and refresh rate options randomly appearing and disappearing

Why you want to adjust your monitor refresh rate anyway? Leave it on 60Hz, that's fine. The only thing you have to bother is to either internally or externally limit the frames per second within your simulator. The reason, why people suggest 30FPS is because like this, each frame will be displayed twice by your monitor (when running it at 60Hz) without tearing. Reducing your monitor refresh rate to 30Hz will ruin your eyes, it is hardly bearably to look on a screen with only 30Hz...

 

 

Hi

I have tried 60 hz and setting 30fps in p3d vsync off and tripple buffer off

 

Thou I get small stutters

 

Not as fluid as 30hz vsync tripple buffer on and unlimited fps

I don't see how this is going to happen without Vsync being on.

Or am I missing something?

 

gb.

 

 

 

 

If there is no 30Hz progress (1080p) option on that TV

I would not bother. It will look pretty bad running interlaced, even if you get it working.

 

Hmm interesting about the interlaced that's what's probably causing my green dots on screen randomly

gb.

 

Are you running these in SLI?

 Yes in sli

gb.

Share this post


Link to post

 

 


But recently this has started to happen with ncp and refresh rate options randomly appearing and disappearing

 

Maybe there is a problem with the TV itself.

Can you try another TV/monitor?

Also try a different HDMI (?) cable.

 

gb.

Share this post


Link to post

Hi

I have tried 60 hz and setting 30fps in p3d vsync off and tripple buffer off

 

Thou I get small stutters

 

Not as fluid as 30hz vsync tripple buffer on and unlimited fps

 

It is technically impossible that you get stutters because of the refresh rate of your monitor. So, in your case, you should get the same results when using 60Hz and instead of using "vsync on" alone, you have to use it with the additional option (in nVidia Inspector) "1/2 refresh rate". This will result in the EXACT SAME regarding driver and framelimit as using "vsync on" on a 30Hz setup.

Share this post


Link to post

 

 


Mickeyj, on 25 Jun 2016 - 03:25 AM, said:


You can try this: If your monitor supports 30Hz refresh rate enable it within P3D set the frames to unlimited. The result should be smooth 30FPS. No NI setting is needed for this nor setting any target frame limit.



I don't see how this is going to happen without Vsync being on.

Or am I missing something?



gb.

 

+1

 

 

Jeff

Share this post


Link to post

So i should keep my refresh rate at 60hz??

 

With what settings in ncp or nvi and p3d??

 

Cheers

Mike

Share this post


Link to post

Unlike FSX/SE in P3Dv3 the refresh rate of your monitor puts a cap on the max number of frames per second produced by P3D engine. So if your monitor supports 30MHz refresh P3D can churn out 30FPS at max depending on your hardware. When you set a fixed number of frames in P3D it makes P3D engine to add some overhead to each frame generated which is eventually more stress on your hardware compared to Unlimited/30MHz monitor setting (not external limiter!) Rob and Steve may want to pick it up from here and correct me. Thats what I understood from their thfeads on the subject. Thx

Share this post


Link to post

Unlike FSX/SE in P3Dv3 the refresh rate of your monitor puts a cap on the max number of frames per second produced by P3D engine

 

Sorry this is just wrong.

Just like any game frame rates and refresh rates in P3D are two independent things except when vsync or gsync type tech is involved.

 

gb.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this