Sign in to follow this  
mikeymike

green artifacts /small dots on screen

Recommended Posts

Hey guys

I have started to encounter some small green dots randomly flashing on and off on tv screen.

 

I have ruled out overheating gpu

 

changed hdmi cables

 

changed hdmi ports

 

changed drivers

 

reseated gpus and ram

 

ran furmark and no errors

 

any help is appreciated

 

cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your HDMI connection, it may have come loose. Try a different HDMI cable. Also check resolution, if set at one your screen is capable of.

Share this post


Link to post
Share on other sites

just noticed my power cable to pc was not pushed in all the way

 

hoping that was the issue

 

gonna test and see

 

cheers

Share this post


Link to post
Share on other sites

Ok. Symptoms you describe lead me to believe it is a incorrect resolution or incorrect connection.

Share this post


Link to post
Share on other sites

I have no idea what going on

 

Green dots and a circle appear every 10 min or so for a couple of seconds

Share this post


Link to post
Share on other sites

I ran fur mark and heaven for 30 min each no errors

 

And ran memtest no errors

 

Any ideas guys?

Cheers

Mike

Share this post


Link to post
Share on other sites

what exactly are you doing when this happens? Are you running P3D?  Flying or just sitting there?

If when running P3d, try different flights, disable addons, etc and see if you can narrow it down. See if you can get a specific repeat rate.

 

Vic

Share this post


Link to post
Share on other sites

HI

Thanks for your replies

 

Happens during flight and also soon random stuff on pc.

 

I have a corsair 850hx , hope it's not the psu

 

I am waiting on nvidia to release a new driver see if that helps

 

Maybe my tv? It's a Philips 46 inch lcd it's 5 years old maybe it's on it's way out?

 

 

I dunno

 

Cheers

Mike

Share this post


Link to post
Share on other sites

I googled "green dots on tv" and got a bunch of hits - all seem to point to an issue with HDMI. Can you get a screenshot - or is it like the screenshots on google? Just as a WAG, look VERY closely at the HDMI contacts on buth the units and the cable. See if any are scratched, broken, dirty, etc.

 

Good luck,

 

Vic

Share this post


Link to post
Share on other sites

I had the same issue. I plugged the monitor into my other computer to test and it was fine. I then plugged it back into the original computer and all good. Strange, I am thinking there was some dust in the connector or something.

Share this post


Link to post
Share on other sites

I googled "green dots on tv" and got a bunch of hits - all seem to point to an issue with HDMI. Can you get a screenshot - or is it like the screenshots on google? Just as a WAG, look VERY closely at the HDMI contacts on buth the units and the cable. See if any are scratched, broken, dirty, etc.

 

Good luck,

 

Vic

Hi Vic

 

I swapped hdmi cables and still persists and at the same spot.

 

I don't think it's a hardware issue as I have numerous tests and no errors

 

And I would think if it was hardware I would get fps drop and stutters?? In p3d

 

It maybe my tv?

 

Cheers

Mike

Share this post


Link to post
Share on other sites

This is strange so I had 30htz enabled via ncp

 

And on tv screen display settings I set 30hz interlaced

 

So I set tv back to 60

 

And have it only set via ncp at 30

 

Been testing for 30min and no green dots artifacts.

 

Could this have been the issue?

 

Cheers

Mike

Share this post


Link to post
Share on other sites

Yes, could be it. You could try setting the tv to 30 and don't set a limit in ncp. One thing can catch you out, default the ncp profile before trying different setups and especially after updating the drivers.

Share this post


Link to post
Share on other sites

Haven't a clue but it did sound like it was your TV that was having the issue.

 

Vic

Share this post


Link to post
Share on other sites

Thank you all for your help.

 

So I guess it's sorted then, damn it... Was hoping the tv was dying on me so I can get myself a 4K

 

Lol.

 

Cheers

Mike

Share this post


Link to post
Share on other sites

haha. yeah, and then any dots would be only 1/4 the size. lol

Share this post


Link to post
Share on other sites

haha. yeah, and then any dots would be only 1/4 the size. lol

Lol

 

Steve question for you

Sorry this has probably been aske a million times

 

I have been using affinity mask 116 that's all in p3d cfg

 

And have also tried 84 and also without AM

 

Thou it's is very crisp and clear close in distance say 10 miles onwards buildings autogen houses etc

 

Are a little blurry then clear up flying closer in pmdg 777

Is that normal?

Is that due to. lod ??

 

Cheers

Mike

Share this post


Link to post
Share on other sites

What's it like if you pull back the mesh complexity?

Share this post


Link to post
Share on other sites

Thanks for the reply Steve

ATM I have it set scenery complexity at extremely dense and other at normal

 

Should I set scenery complexity to normal?

System specs

i7 4790k@ 4.4

2xssd

2x Titans sc in sli

Asus vi extreme mobo

16 gb 2x8gb ddr3 1600 ram

Cheers

Mike

Share this post


Link to post
Share on other sites

Just wondered if it changed at all if you reduced it. If you got HT off remove AM. If you got HT enabled try AM=85 and finally try AM=245.

Share this post


Link to post
Share on other sites

116 was best steve

84 little stutter

85 and 245 stutter

 

now the green dots are back and rouhply on the same spot on tv

 

damn it lol

 

try taking a screen shot but pic was clear not showing flickering small green dots

now its fine again for a few minutes and then it starts again

cheers

mike

Share this post


Link to post
Share on other sites

116 was best - this suggests addons are utilising the first core. You can only improve this very slightly by arranging addon exe affinity above core zero (LPs 0 and 1) and using 85 245. Leave it like it is until you get time to play.

 

You say the dots are in the same place? It could just be that the monitor screen itself is failing, have you got access to another screen to try?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this