Sign in to follow this  
Sesquashtoo

Seemingly, blurred ground textures, (even with recent high-end vid cards...

Recommended Posts

Just wanted to print an observation.

 

This evening I had been comparing P3D versions:

 

P3D v2.4 with P3D v3.2, for the problem that many users are having....that being, ground textures...that can be in focus for minutes, but then morph into a blurry mess, that stays, or gets worse in its blur as the minutes tick by in the flight sim sim session.

 

What I found out, with an absolute apples to apples comparison between V2.x and V3.x is that it is NOT...and I repeat, NOT anything to do with having installed Orbx products, having Migrated Central with Unified lookup, etc.  nothing.

 

It is absolutely whatever Lockheed Martin did, in coding, in having gone from a V2.x version, to a V3.x version.

 

I can fly for minutes to over an hour, in the same location between V2.x and V3.x (I have both installed upon my system) and in V2.x, the ground textures stay sharp at my very aggressive slider settings, basically the first two at Extremely Dense, and the third as Very Dense, (the same settings for both sim series), but, in usage of V3.x, the ground textures are sharp at the start of a sim session, and without fail, will start to soft focus, and morph (with Orbx OpenLC full, and any fat region...blah, blah) after about ten to fifteen minutes. 

 

The only way in V3.2 (or higher) that I can bring back crisp ground textures, and no saw-tooth of shorelines, etc...is to DRASTICALLY REDUCE the first Scenery Complexity slider...to as low as Normal.  Even just one setting to the right of Normal, will start the slow dissolution of focused clear, textures under flight conditions.

 

This has nothing to do with any weather engine, its settings, its complexity, the FPS out-put at any time of flight, any Orbx products...nothing. This folks, is the sim coding itself.  This explains why users with new top-of-the-line 10XX vid cards, still are getting blurred ground textures that slowly deteriorate in quality and visual appearance., AND...are using a V3x series of P3D.

 

It is not your individual system specs. No way!  It is in LM's court.  Something that was changed in the ground rendering or LOD rendering coding is causing this texture deterioration phenomena.

 

I can run with the very same settings, that look KILLER in V2.4, but can NOT use the same settings in V3.2.3, without the inevitable ground and terrain texture deterioration. 

 

For those that still have their files for a V2.4 installation, and have the room on their systems....if you wish to also see...reinstall V2.4 or .5 and run the exact same settings for graphics as you have for any version of v3.x and you will see for yourselves, that the culprit is actually the very sim series, itself. V3.x  You can do nothing about it...unless you wish to run Scenery Complexity at the setting of Normal or lower, with the other two sliders set to Very Dense, or Extremely Dense.

 

Lockheed Martin will have to admit to , and to address this with a V3.x hotfix, or in V4.x

 

I am flying right now for over an hour, in V2.4, and have absolutely beautiful land textures right now in a night to dawn transformation, and here is the screen grab in V2.4 after 100 minutes of sim usage....the screen grab speaks for itself...

 

Left click once on the picture, and then left click once more to bring it up to full screen size and rez.....

 

2016_8_14_21_58_57_790.png
 
Full Day scene, same area:
 
2016_8_14_22_32_40_490.png
 
 
Bottom line, this is not your system problem, you as a user, 'problem'...your choice of sim scene complexity, any usage of a combination of Orbx or weather engine products, whether you are running Windows 7, or Windows 10....it is a problem simply of the coding in P3D v3.x...at present.
  • Upvote 1

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hmmm....

 

What drives are you using, standard or SSD?

 

Frame rate fixed or unlimited?

 

What tweaks are in you cfg?

 

Settings/traffic?

 

Running EVO Pros, Titan Black, fixed frame rate, no tweaks, no traffic, Scenery slider all the way right, all ORBX, version 3.2.3, 4.4 OC on Haswell.

 

Have not experienced anything as you have described.

 

Cheers,

Mark

Share this post


Link to post

I'm finding it hard to figure out what I'm looking for in these two shots.  Can you supply pictures of the two during the same time of day so we can have a direct comparison?

 

Jason

Share this post


Link to post

I'm finding it hard to figure out what I'm looking for in these two shots.  Can you supply pictures of the two during the same time of day so we can have a direct comparison?

 

Jason

You're looking at the Open LC resolution (ground terrain) in both these pics...it doesn't have to be a day dawn comparison.  They are not blurred and out of focus. that is the 'focus' of those pics.  Look for other user's burry demonstration pics while using V3.x, and you will see what I mean...I'll also post later on..exactly what is happening in v3.x, with the same settings across both sims, in the three graphic slider positions.  Just the fact that those that have upgraded to a 10xx vid card, thinking they were going to put behind them, blurred-over-time ground terrain morphing, is indicative that it is coding...and not their system graphic horsepower.

 

I'll run P3D V3.x around the same area...same sim settings..and will show you the morphing...but later on this evening.  I have no time now.  While waiting...just look for other users of a P3D v3.x sim..and they will have shown countless pictures of their blurred and morphing ground terrain (out of focus) within their posts. :)

Hmmm....

 

What drives are you using, standard or SSD?

 

Frame rate fixed or unlimited?

 

What tweaks are in you cfg?

 

Settings/traffic?

 

Running EVO Pros, Titan Black, fixed frame rate, no tweaks, no traffic, Scenery slider all the way right, all ORBX, version 3.2.3, 4.4 OC on Haswell.

 

Have not experienced anything as you have described.

 

Cheers,

Mark

Well, you are lucky, Mark.  On an apples to apples settings, over both sims running the same software, same hardware.....it is as I report.  Many users, even with 10 series cards, are reporting blurred and morphing out-of-focus ground textures in using a V3.x P3D simulation. You only need to search this forum....for 'blurry' ground textures...there is no lack of 'em...

 

Also, I am not talking about a ten minute or so usage...I am talking about 20 or more minutes of flight time...morphing then takes place..

Share this post


Link to post

2.4 was always better than any other version of P3D when it came to AA - but in defense of the latest version I can run a ton of night lighting without pauses which I could not do in 2.4 but also not seeing to much blurry issues in 3.3.5 but I dont crank up scenery complexity - its a give and take - for me 3.3.5 overall discounting AA is the clear winner here - have you added an affinity mask to your cfg file - helped me 4 core here so I use AM=85

Share this post


Link to post

2.4 was always better than any other version of P3D when it came to AA - but in defense of the latest version I can run a ton of night lighting without pauses which I could not do in 2.4 but also not seeing to much blurry issues in 3.3.5 but I dont crank up scenery complexity - its a give and take - for me 3.3.5 overall discounting AA is the clear winner here - have you added an affinity mask to your cfg file - helped me 4 core here so I use AM=85

Hi Rich..yes. to your questions...but as you say..I have BOTH sims at the same agressive scenery slider settings..so it is a true apples to apples.  With v2.4...clear as get-out graphics for hours, if I deem the flight to be so. With P3D v3?   Less than half an hour...and it is a mess.

 

You say you do not have this..but then also, your settings are less aggressive as you state here, but in my posting, I state that both the series of sims hold the exact same in-sim settings (in all categories/screen selections)...one sim series runs ground textures clear...the other slowly morphs over time.

Share this post


Link to post

Wonder if it is a big difference between "Normal" and "Sparse" scenery complexity?

Share this post


Link to post

Wonder if it is a big difference between "Normal" and "Sparse" scenery complexity?

Not sure, Gamer...but I can run V2.4's first two graphic level sliders settings at Extreamly Dense (the highest setting) and the third autogen at Very dense, the one setting before full out, all day and night, with fabulous graphics. With V3.x set to the same...20-30 minutes in...it looks like an impressionist painting, lol.  It is the sim itself, vs V2.x

Share this post


Link to post

Hi Rich..yes. to your questions...but as you say..I have BOTH sims at the same agressive scenery slider settings..so it is a true apples to apples.  With v2.4...clear as get-out graphics for hours, if I deem the flight to be so. With P3D v3?   Less than half an hour...and it is a mess.

 

You say you do not have this..but then also, your settings are less aggressive as you state here, but in my posting, I state that both the series of sims hold the exact same in-sim settings (in all categories/screen selections)...one sim series runs ground textures clear...the other slowly morphs over time.

 

Here yah Mitch - I had the same gripe after 2.4 fell on deaf ears so me thinks it has something to do with the new folder structure they implemented that was done right after the 2.4 was replaced but again I dont have blurries probably due to my non aggressive settings

 

Also normal in P3D is max settings in FSX fwiw

Share this post


Link to post

Here yah Mitch - I had the same gripe after 2.4 fell on deaf ears so me thinks it has something to do with the new folder structure they implemented that was done right after the 2.4 was replaced but again I dont have blurries probably due to my non aggressive settings

 

Also normal in P3D is max settings in FSX fwiw

Hi Rich-

 

I forgot to mention that I use AM=85 as well and no autogen.

 

P3D on 0,2,4 and 6

AS2016 on 1,3,5 and 7

 

Works perfect.

 

I don't think any of the issues are related to the video card, unless it's a really old one.

 

Cheers,

Mark

Share this post


Link to post

Hi Rich-

 

I forgot to mention that I use AM=85 as well and no autogen.

 

P3D on 0,2,4 and 6

AS2016 on 1,3,5 and 7

 

Works perfect.

 

I don't think any of the issues are related to the video card, unless it's a really old one.

 

Cheers,

Mark

 

Thanks Mark  :wink:

Share this post


Link to post

Here i am running SLI P3D.V3.3.5 with FTX CRM and OpenLC NA with maxed LOD , Autogen settings (Very Dense) Complexity maxed,

 

Terrain shadows as well 30NM , 

 

AS2016+ASCA

 

Does it look abnormal ?

 

http://www.avsim.com/topic/493364-kjac-kpvu-with-openlcna-and-vector/

 

 

Thanks

Michael Moe

I can take a 5 to 10 minute of use, snap shot as clear as a bell too....1/2 hour to 1 hour in......and see what it looks like....

Share this post


Link to post

Hi Rich-

 

I forgot to mention that I use AM=85 as well and no autogen.

 

P3D on 0,2,4 and 6

AS2016 on 1,3,5 and 7

 

Works perfect.

 

I don't think any of the issues are related to the video card, unless it's a really old one.

 

Cheers,

Mark

 

Hey can you set individual cores in AS2016 or use task manager to change the cores manually.  I never thought of doing that with my hex-core system for weather.  Very interesting

Share this post


Link to post

Hey can you set individual cores in AS2016 or use task manager to change the cores manually.  I never thought of doing that with my hex-core system for weather.  Very interesting

...and this post has to do what with this thread?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this