Sign in to follow this  
Jim Young

Installing v3 MegaScenery and Software Licensing

Recommended Posts

I believe in software licensing especially Megascenery v3 stuff.  I wish they would have had a licensing security program for all the other versions.  They messed up for sure. 

 

The problem now is they do not know how to use it or set it up properly for their customers.  The site says in bold red letters one will be required to activate the software via a license you receive at your e-mail address when the first file is installed in the program.  Wrong!  I have to do it for every file.  So, in the case of the new Utah v3 I just obtained, it has 19 files so I have to run the licensing program for each file.  That means entering your e-mail address twice.  Yes, twice.  Then entering the licensing number I received in the mail.  19 times.  No more just clicking on the install program and going to the couch and taking a nap while the program is installed.  No, you have to sit there and activate it 19 times.  (Excuse me.  I have to activate the 13th file.... okay, I'm back).  Before each file is unzipped, you have to verify your license.  I can see why getting this product is not going to be an exciting experience.

 

Very upset in Virginia.  This will be my last experience with this product.

 

Jim


I just noticed my browser (Firefox) was having issues with the Flash Player.  I uninstalled the flash player.  I was at file 15 in my MSE installation.  The rest of the files were installed without having to enter the licensing information again.  It appears this was the problem and the flash player was causing my problems with the installation.  Maybe...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No Jim, not a flash issue I had the same behavior for Utah as you.

 

Had to type in the activation for the first 15 files. Then "smooth" sailing for the last 4 - Pretty tedious indeed.

 

Sent an email to Robert to find out what's up. Usually I get a response - we'll see.

 

Seems to be a some glitch on each state recently. The southwest is my neck of the woods so I'm enjoying these updates, but perhaps I need to wait a few weeks after release to avoid some frustration.

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

I don't understand the issue? I simply copied the entire folder from my old  PC to the new PC and I  added an entry in my cfg file and I am good to go.. Sol what is this new issue I am missing?

 

If they have made it more difficult that the end of the line for me too.. I used to be a big MS supporter!

Share this post


Link to post
Share on other sites

Hi Manny,

 

this is regarding a fresh install of the spanking new Utah v3. The v3 stuff requires online or offline authorization of the first file installed. Utah seems to require authorization for several of the 19 files.  Rather than authorizing the first file and heading outside for a swim, you have to babysit the installation, trying this man's soul and apparently Jim's as well. Just have to remind myself sometimes - It's a hobby...

Share this post


Link to post
Share on other sites

Ditto on above frustration, this is a foopah!

 

JP

I am done with this vendor, can't even cut paste. What a greedy bunch. Push out the door, not ready for prime time.

 

JP

Share this post


Link to post
Share on other sites

Interesting to know others had the problem(s) I had with this installation and it was not the flash player causing my problems.  It's a coincidence I decided to uninstall the flash player just as file 15 installation was being completed, then in a matter of seconds, the rest of the installation completed.

 

Thanks for everyone's input.  I hope they get this problem fixed.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I had the same issue, but I just clicked on cancel after the initial few archives and it still worked. But, I think there is a chunk missing. In the list of BGLs I don't have any files between UT_419 and UT_445 and checking them all in tmfviewer also shows the gap. Looks like this should be in between file 12 and 13. I tried those again, this time with providing the key and it didn't change anything. Anybody else missing those files?

Share this post


Link to post
Share on other sites

The bigger concern is the continued viability of PC Aviator, period.   No phone calls answered anymore, no responses to support questions either. This is just an example of poor customer service along with very little, if any, quality control.

I really don't think they (or he) care anymore!

 

Shop elsewhere....

 

JOHN

Share this post


Link to post
Share on other sites

(...) and am now purchasing from other online stores.

 

 

Here's my experience with MSE ultra-res cities Denver and Portland/OR:

Bought from PC Aviator in Australia ("Dean's store"), and had issues with three of their installers (those three exe's installed nothing, so leaving default stripes in the photoscenery product). Contacted Dean who, in turn, had to contact Robert, who hosts the files. No solution. My issues haven't been resolved in more than 2 months, despite Dean trying to get Robert moving and replacing the corrupt uploaded installers.

 

So even if you buy from other stores, you may have to rely on the reaction of PCA US ("Robert's store"). If Robert doesn't respond, you're out on a limb.

Share this post


Link to post
Share on other sites

this is regarding a fresh install of the spanking new Utah v3. The v3 stuff requires online or offline authorization of the first file installed.

 

OK.. after the initial install, we cannot just copy over their massive folders like I have been doing when I went from FSX to different versions of P3D to a new PC with P3D v3.3? I have to reinstall gazillion files one by one for each install?

 

Sheesh! Not gonna happen for me. I am going to use whatever  I already purchased. thats it.

Share this post


Link to post
Share on other sites

I tend to agree and am now purchasing from other online stores.

 

Do you get the 50% discount for owning prior versions at other stores?  I get an e-mail announcing a new product and a 50% discount (10% more on Tuesday's!).  If you buy an FSDT or FlightBeam product on their site at 10% off (or sometimes 30%) and you have a problem with the product, then you should go to the FSDT or FlightBeam forums for help.  They do not provide support for other developer's products.  What does PC Aviator own?  MegaScenery (and they have some PC Aviator "branded" products).  Otherwise they are just another on-line store.  It's like SimMarket and FS Pilot Shop (for instance).  They sell the products in their large stores but do not provide support for them.  They do have a pretty active MegaScenery forum (see the pinned topic in this forum).  AVSIM set this Photoscenery forum up before they created the forum I just referred to as they stopped responding to posts or would not allow anyone to register in their forum anymore.  Since there was no forum or support, we figured a user-to-user forum would work.  I do know for a fact that the owner and others frequent this forum often.  I am sure they have seen this topic too.

 

Whenever I had an issue with Megascenery, I clicked on the support at megascenery.com link that's on the page where I download my product.  In the past 3 support e-mails I sent, they were all answered and the problems were fixed (and they were major problems).  If the answers are already in FAQ on their site, I doubt they will respond to your questions as they have answered them already.  I do believe with others, as above, they should release a product that's complete and free of any anomalies (and this licensing issue is one major issue when customers have to enter the license repeatedly for each file processed).  Someone there, perhaps the individual who developed Utah v3, ArizonaV3, and Coloradov3, should have installed the product and made sure it was free of issues before uploading to their servers. 

 

I am missing those files referred by JensNJ66 too and, if true, this will be a perfect record as I have found missing files in every new product I have purchased so far.  How can that happen?  The person who develops the product needs to install his final version, check for anomalies and make sure the product is complete.  It is not helping Megascenery's reputation for sure.

 

@The Undecided - I own MSE cities, Denver and Portland.  No issues whatsoever.  No missing files.  You should go back and click on the links provided you when you first bought those products and download the two products again.  Whenever a problem is found with a product, that's what they do.  They upload new files that have been fixed.

 

OK.. after the initial install, we cannot just copy over their massive folders like I have been doing when I went from FSX to different versions of P3D to a new PC with P3D v3.3? I have to reinstall gazillion files one by one for each install?

 

Sheesh! Not gonna happen for me. I am going to use whatever  I already purchased. thats it.

I agree Manny, that will be a major issue.  I have all of my MegaScenery installs on a couple of SSD's.  When I purchase a new computer I will of course move the SSD's to the new system and the drives will be recognized.  In the past I just moved my scenery.cfg to the new computer and I had to do nothing else.  If they come down to just one installer and one licensing per product, it may not be too bad.  But it could get ugly as each State or country is a major, major task to just install because of the huge volume of files.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

(...)

 

@The Undecided - I own MSE cities, Denver and Portland.  No issues whatsoever.  No missing files.  You should go back and click on the links provided you when you first bought those products and download the two products again.  Whenever a problem is found with a product, that's what they do.  They upload new files that have been fixed.

 

(...)

 

 

Dean's guess on this matter is that "(...) the problem started when the files were recently reuploaded (possibly to add P3Dv3 compatibility)." He stated that on Aug, 2nd. I tried to redownload ultra-res Portland/OR this weekend (so about 7 weeks after his acknowledgement) and that certain exe file I redownloaded still does not work.

 

Can't check for ultra-res Denver, because I got a refund and therefore my former Denver download links have been blocked.

Share this post


Link to post
Share on other sites

 

 


I tried to redownload ultra-res Portland/OR this weekend (so about 7 weeks after his acknowledgement) and that certain exe file I redownloaded still does not work.

 

I do not own UltraHiRes Portland.  Thought I did but I have the FTX Portland Cityscape scenery that fits nicely over FTX PNW and MSE Oregon.  Hard to believe no one else has indicated a problem as that is a popular area for many.  I do have Ultra HiRes Denver and I had no problems with that scenery in FSX or P3D.  I do have it disabled now as I bought MSE Colorado V3 and do not need the HiRes Denver anymore. 

 

I do know there are issues sometimes with executing some of the files but that is because the file is corrupted on their server or it got corrupted enroute to your computer.  Seems to me that if others had issues with the one file, we would be seeing a lot of complaints here.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

I've purchased Arizona v3 but have not installed it yet.  Are there any known issues with Arizona v3?

 

Was going to purchase Utah v3 but I think I'll hold off for awhile.  This is not sounding good.

 

I have all the western US states MegaSceneryEarth v2.

Share this post


Link to post
Share on other sites

 

 


Are there any known issues with Arizona v3?

 

Arizona v3 has some issues but they were fixed the next day after release.  I haven't seen any issues. 

 

Think it will be wise to hold off on Utah v3 until they get the installation issue fixed.  I was going to forget about Utah v3 but, for $20, I decided to go ahead and get it.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi folks,

 

Thanks for alerting to the licensing issue with the Utah v3 files. I have just sent Robert an email to get this corrected (if it is indeed an unplanned licensing issue). Will get back to you when I have an answer on this one.

 

Dean

Share this post


Link to post
Share on other sites

Hi folks,

 

Thanks for alerting to the licensing issue with the Utah v3 files. I have just sent Robert an email to get this corrected (if it is indeed an unplanned licensing issue). Will get back to you when I have an answer on this one.

 

Dean

 

Thanks for looking into this Dean,

 

I sent an email into customer support (Robert) on the authorization issue yesterday. I usually get a response from him in a few days.

 

I also can confirm the missing swath of tiles in the southern 1/3 of the state reported by JensNJ66 further up in this thread. Seams to be a gap in the installation files as JensNJ66 noted.

 

Brett

Share this post


Link to post
Share on other sites

Thanks for looking into this Dean,

 

I sent an email into customer support (Robert) on the authorization issue yesterday. I usually get a response from him in a few days.

 

I also can confirm the missing swath of tiles in the southern 1/3 of the state reported by JensNJ66 further up in this thread. Seams to be a gap in the installation files as JensNJ66 noted.

 

Brett

 

Brett,

 

Ok I have alerted Robert to this too. He may already be aware. Both fixes may require the re-upload of a number of large files to the server which can take some time. I'll keep on top of this issue however and ensure it gets resolved sooner, rather than later.

 

Dean

Share this post


Link to post
Share on other sites

Thanks again Dean,

 

I do all my "flying" over MegaScenery and Robert usually does get the kinks out, once he is aware of them.

 

"It's a hobby" so I don't sweat the small stuff.  B) 

Share this post


Link to post
Share on other sites

Good news!

 

Robert has corrected the licensing issue on the files (should only need to enter your registration code once now) and has recompiled the scenery zips to include the missing tiles. The new files are currently being uploaded and Robert mentioned that may take 24 hours to complete (which was probably 12 hours ago when I got that message from him). 

 

So everything should be good to go shortly. If you come across any other issues, please let me know and I will get them addresses as soon as possible.

 

Thanks for you patience and apologies for any inconvenience caused.

Share this post


Link to post
Share on other sites

(...)

 

So everything should be good to go shortly. If you come across any other issues, please let me know and I will get them addresses as soon as possible.

 

(...)

 

 

Dean,

 

any comment by Robert on the ultra-res Portland/OR and Denver issues?

Share this post


Link to post
Share on other sites

 

 


So everything should be good to go shortly. If you come across any other issues, please let me know and I will get them addresses as soon as possible.

 

Thanks Dean for your assistance (and Robert's) for the quick response to get this issue fixed.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this