Sign in to follow this  
justinpilotatc

VNAV DISCONNECT when departing KSNA on CHANL2

Recommended Posts

I have noticed I never get VNAV calculations on the CHANL2 EHF off KSNA.  This is the only one that fails to calculate which of course makes VNAV disconnect.  Any idea why this departure is causing a hiccup?  Not that big of a deal since its just dropping back a level of automation.  It just seems strange. 

 

Thanks!

 

Justin 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Justin,

 

Is this in FSX or P3D?

 

Can you do a screenshot (panel and FMC) showing the problem?

Share this post


Link to post
Share on other sites

The KSNA CHANNEL 2 DP does not have an altitude constraint.  If a VNAV path is going to be created it must be from the route itself.  I assume something follows EHF in your flightplan.

 

Full names in the PMDG forums please.

Share this post


Link to post
Share on other sites

I flew the PMDG NGX 737-800 from KSNA to KSFO via the CHANL2 departure last night. I armed LNAV and VNAV on the ground. I engaged the autopilot earlier than I usually do, at 400 ft, and the autoflight system flew in VNAV and LNAV all the way to cruise, no disconnects.

Share this post


Link to post
Share on other sites

I did this too. North to SFO in the 700. No disconnects. I didn't alter the speeds or altitudes in the FMC either. Just dialed in cruise and engaged somewhere around 2,000 feet AGL

Share this post


Link to post
Share on other sites

Are your fuel and weights set correctly? I'm not an expert by far but I know if that's not set right it can give VNAV issues.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this