Recommended Posts

I bought yesterday this new Tahiti scenery from flightscene and was of course keen to see how this beautiful part of our world will look in P3D. The following shots were taken in a newly installed, vanilla P3D 3.4 with no other add-ons yet (except ORBX Global and Vector). So the water is stock P3D 3.4 with whatever the flightscene developers have added.

 

The first two screens were done over Bora Bora

1Bora.jpg

 

324ff0.jpg

 

Then I moved on to Tahiti

45c5ae.jpg

 

One issue that I encountered was the complete lack of any airport scenery on all of the islands, although everything was installed correctly according to their manual. This of course needs to be sorted out, so I’m going to send them an email. All other autogen was there.

5.jpg

 

Now over to Moorea

6Moorea.jpg

 

I love it, looks almost real

7.jpg

 

8.jpg

 

Over Fare

9Fare.jpg

 

And over Uturoa

10Uturoa.jpg

 

11.jpg

 

In short: I am happy that I bought it and I hope that the airport scenery problem can be sorted out. I had no fps hits and the scenery does look fantastic. I haven’t done any evening flights yet, where one is supposed to see the lights coming on

  • Upvote 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

WOW...custom made scenery with great color...very nice waterwork...magnificent!

 

HLJAMES

Share this post


Link to post
Share on other sites

Very nice. Interesting to learn why the airport scenery is missing,

Share this post


Link to post
Share on other sites

Go to their forum, you'll find your answer there. Probably related to some add-ons that the scenery adds: flightscene.dll and/or aman.exe

Share this post


Link to post
Share on other sites

Very nice shots.

Indeed it is a very nice scenery.

 


One issue that I encountered was the complete lack of any airport scenery on all of the islands, although everything was installed correctly according to their manual. This of course needs to be sorted out, so I’m going to send them an email. All other autogen was there.

In my case, airport scenery (buildings, trees and lights) show up on first load, but sometimes just randomly disappear for an unknown reason.

Already posted that problem on their forums, (BTW very fast response from them) and Admin is looking into it.

I'm sure it will be sorted soon.

 

Regards.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now