Sign in to follow this  
tonywob

X-Plane 11 Beta 5 is out

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I just downloaded the update but getting a couple of shader errors upon start. 

Share this post


Link to post
Share on other sites

Topics merged. Hmm, think I'll wait for other braver souls to try it

Share this post


Link to post
Share on other sites

I'm getting the shader issue as well.  I have GTX1070 SC with the latest drivers.  Now, the program will not run at all.
 

Error.jpg?raw=1

 

Also, the new version doesn't like the Navigraph custom data.

Share this post


Link to post
Share on other sites

Are you running this with any addons, (e.g. xEnviro)?

Share this post


Link to post
Share on other sites

Navigraph error confirmed. I am currently downloading a fresh copy, to be tried without any add-ons. Will report if this one is working. If not, I guess that something is wrong with the installer.

Share this post


Link to post
Share on other sites

Working under Mac OS X, but I get the same shader error under Windows 10 with a GTX 1070

Share this post


Link to post
Share on other sites

Same shader error here. Looks like they forgot to include a few files in the update package.

Share this post


Link to post
Share on other sites

Same problem with a fresh copy. So let's wait for a fix from LR. 

Share this post


Link to post
Share on other sites

GLSL shader error here as well, GTX1070, and I am also having issues with Navigraph custom data.

 

shot0001.jpg

Share this post


Link to post
Share on other sites

I too have the same error message.

 

Is there any way to roll back the beta 4 to beta 3?

 

Terry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this