Sign in to follow this  
Angelo Cosma

No splash lights on ground at night?

Recommended Posts

I did the tutorial flight in P3D v3.4 no hotfix, and landed at KSFOv2HD (FlightBeam) at night and did not get and forward illumination. No taxi, landing, turnoff lights, pitch dark. Pretty hard to see, do I have to enable these from the CDU straight away?

 

Angelo Cosma

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


do I have to enable these from the CDU straight away?

 

You shouldn't need to. Check your P3D lighting options, and also try loading up at a default airport to see how it looks there.

Share this post


Link to post
Share on other sites

P3D lighting options are set to illuminate ground and HDR enabled. Will check default, but I assume you guys tested FB KSFO since it was the tutorial flight? Will report back.

Share this post


Link to post
Share on other sites

 

 


Will check default, but I assume you guys tested FB KSFO since it was the tutorial flight?

 

Sure, but during the day...

Share this post


Link to post
Share on other sites

Same here,

 

no Taxi- or Landing light Illumination on Ground.

 

Tested on Default and Addon Airports

 

And yes, P3D lighting options are set to illuminate ground and HDR enabled

 

Harald Fuhr

Share this post


Link to post
Share on other sites

So are splash lights missing only at KSFO or everywhere? In the first case, I suppose it is due to a ground textures problem?

Share this post


Link to post
Share on other sites

if i start P3d and the Queen, set Daytime. After all is loaded i choose Nighttime splash lights are there

 

Harald

Share this post


Link to post
Share on other sites

Same here. Landed at Moscow Sheremetyevo, pitchblack, lights did not illumitate the taxiway, could only guess when to turn and where to park.

Share this post


Link to post
Share on other sites

No texture replacements, but am using a shader preset, yes. However the 777 and 737 are both unaffected by this. I understand the 747 may be coded differently.

Share this post


Link to post
Share on other sites

FYI

 

FSX:SE Win7 64 Prof

 

Everything works, landing lights, splashes from strob, taxi light. All lightning is working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this