Michael Moe

Nvidia 378.66 released (any good with SLI/VAS HF3?)

Recommended Posts

So it seems,

 

Anyone tried it out yet ? We had a VAS leak with the last one right ? (but SLI fixed for HF3)

 

Thanks

 

Michael Moe

 

(still on 3.4.9.18400 no fixes)

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Apparently my post on here got moved to the monitors-multi-monitors-video-cards-drivers section.  Lot of avsim members declined to try it.

 

I did try it, it is fine on my end...but my sim test is short today

Share this post


Link to post
Share on other sites

Think its OK, better then 378.49 vas seems better in early tests.

SLI good , on 3.4 HF3

All addons work fine , uninstalled the A320 was very unstable and differences  HF2-HF3 worked ok onHF2.

Share this post


Link to post
Share on other sites

Anyone know if the memory leak issues reported with the 378.xx drivers are present in SLI configs? 

 

Right now, to use P3D 3.4 in SLI needs both 3.4.22 and 378.49 or later driver.  Lots of bada juju being reported w/r/t memory leaks with both 378.49 and 378.66 nvidia drivers, with 378.66 being the most current as of now.  None of those reports appear to come from folks with SLI configs...I find myself wondering if the new drivers and 3.4.22 works to fix SLI systems, but breaks non-SLI systems using the new 378.xx drivers.  A guy (with SLI) can hope, anyway...

 

For now, I am still sticking with 3.3.5 and 368.61 drivers with my 2x SLI 980Ti config on Win10 x64.

 

Regards

Share this post


Link to post
Share on other sites

don't use sli but no vas leakage with newest drivers, seems to be sorted now

Share this post


Link to post
Share on other sites

I have SLI - So far no problems but then I will do a longer test tonight

Share this post


Link to post
Share on other sites

Hey Guys,

So I have two GTX 1070s in SLI and I can simply not get them to work in P3D. Everything is up to date - P3D and drivers, and SLI just does not kick in and I get abysmal 4-5 fps in the PMDG 747 at KSFO FlightBeam. Anyone have a clue? Should I do something in NVI or NVCP?

 

System:

i7 4790k @ 4.6Ghz

2x Gtx 1070 SLI

16GB DDR3 2400mhz

 

Thank you,

Vincent

Share this post


Link to post
Share on other sites

BF1 latest update works with 378.49 and higher only. I'm still with 376.XX drivers due to 378.XX VAS issues reported earlier. Are there any news/updates how 378.66 performs with non-SLI P3D? Any VAS issues?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now