yusahtr

FPS are terrible please help

Recommended Posts

if anyone could help it'd be greatly appreciated.  as of right now i'm getting 18-20 FPS but with my system i'm sure i can get a lot more.

 

 

System

 

Windows 7 pro 64

 

MSI Krait gaming 3x mobo

 

intel i5 6600k OC'd to 4.1Mhz

 

16GB G Skill RAM

 

2 EVGA GTX 970 FTW in SLI  1x3 Monitors in surround (376.33 driver)

 

 

Programs

 

P3d V3.4.2

 

PMDG 737

 

pro atc x

 

AS16

 

GSX

 

spad.next

 

REX 4 texture direct

 

REX worldwide HD

 

ORBX base

 

ORBX open lc north america

 

FTX hd trees

 

FTX lights

 

FSdream team airports

 

My traffic 6

 

 

Thanks...

Kirby "Buddah"

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Let's start with the SLI setup.  Have you downloaded the latest version of P3D hotfix which has a fix for sli?

 

http://www.prepar3d.com/news/2017/02/113941/

 

Prepar3D v3.4 Hotfix 3 Fixes and Improvements

    • Fixed performance issues when using SLI
    • Fixed user interface flickering when using SLI
    • Fixed particle flickering when using SLI

Share this post


Link to post

it was slow before then. i thought the update would've helped but it didn't do anything.  

Share this post


Link to post

Do you have all your graphic sliders maxed?  I would start by lowering some and see what kind of fps you get.  Sometimes in large fully detailed areas along with PMDG and all the other addons you have, having it run super smooth all the time isn't really feasible.

 

Try turning down some things and see how it changes the performance.  How is the performance of the sim in a non orbx environment?  You may have to realize your going to have to have separate graphic settings depending for where you go flying.  There is a drop down at the main screen of P3D.  If you're in a populated area, run some things a bit lower.

 

Having all sliders maxed in an environment like could spell disaster. 

Share this post


Link to post

As has been said many times over, P3D unlike FSX, relates more to smoothness than raw FPS. I have my system(s) locked at 20fps with most sliders maxed and the same bunch of add-ons as you and it is perfectly smooth. Locking at 30fps would give me absolutely no better visual performance so why waste the processing power.

 

My suggestion is to tune your system, adjusting sliders and settings to get the SMOOTHEST performance at the LOWEST FPS. If you just chase higher FPS, you will not be satisfied.

 

Vic

Share this post


Link to post

i'm trying to post my settings but i don't know how to add my screenshots

when the sim loads a scenario it starts off at 45 FPS then drops to 18

Share this post


Link to post

Try turning off AS 16 and see if that makes a big difference. You may not have the latest version. 

Share this post


Link to post

AS16 being off didn't make a difference. however i did notice that if i hit the windows start key it went to 50 FPS but as soon as i went back into the full screen P3D it dropped back down to 17

Share this post


Link to post

As has been said many times over, P3D unlike FSX, relates more to smoothness than raw FPS. I have my system(s) locked at 20fps with most sliders maxed and the same bunch of add-ons as you and it is perfectly smooth. Locking at 30fps would give me absolutely no better visual performance so why waste the processing power.

 

My suggestion is to tune your system, adjusting sliders and settings to get the SMOOTHEST performance at the LOWEST FPS. If you just chase higher FPS, you will not be satisfied.

 

Vic

 

Interesting, I will try this on my system.  Thanks for suggestion.

Share this post


Link to post

I can get 220 FPS with all settings OFF and 15 FPS with EVERY setting turned ON. And we have similar systems including the GTX970 and 3 monitors wide, so besides the obvious response of turning the scenery down I would check the air traffic density first, as that is one of the biggest hitters.

Share this post


Link to post
12 hours ago, turboken said:

I can get 220 FPS with all settings OFF and 15 FPS with EVERY setting turned ON. And we have similar systems including the GTX970 and 3 monitors wide, so besides the obvious response of turning the scenery down I would check the air traffic density first, as that is one of the biggest hitters.

Thanks, i'll play with it when I get home and see how it works

Share this post


Link to post

Also you can try this tweak in Prepar3d.cfg:

[Main]
FIBER_FRAME_TIME_FRACTION=0.01




 


 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now