Brandon Binder

Shaking in P3D

Recommended Posts

Hi all,

I originally posted in the PMDG forum thinking that it was a 777,747 and NGX specific problem, but it happens at all airports, default or scenery. Did a full reinstall, no addons, default F-18 shakes like mad. As you can add 1+1, as the wingspean gets larger, the shaking up and down becomes more evident. Its driving me bonkers. 

System Specs

x2

Post in PMDG forum

Running V3.4.22.19868

 

All the best,

Brandon Binder

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello Brandon

1) What are your System Specs ? 

2) Did you reinstall Prepar3D because of this Issue ?  

3) Can you remember when this began, Maybe after Installing an Add On ?  Windows update ? USB\Graphics driver update ? 

4) From what i understand from your previous post this is happening with all Aircraft and Airports yes ? 

5) When you Uninstalled Prepar3D did you delete all 4 Generated folders before you reinstalled again ? 

Share this post


Link to post
On 4/20/2017 at 0:35 PM, Poppet said:

Hello Brandon

1) What are your System Specs ? 

2) Did you reinstall Prepar3D because of this Issue ?  

3) Can you remember when this began, Maybe after Installing an Add On ?  Windows update ? USB\Graphics driver update ? 

4) From what i understand from your previous post this is happening with all Aircraft and Airports yes ? 

5) When you Uninstalled Prepar3D did you delete all 4 Generated folders before you reinstalled again ? 

1) My system specs are posted as photos from above.

2) Yes, reinstalling addons now. Nothing seemed to help.

3) Its happened for quite some time now, only realized it when I started looking closely after wondering "Why is the planes main gear shaking while the engines are on?"

4) Yes, default airports & aircraft

5) Yes.

Share this post


Link to post

Does it do this in flight? I have been trying to fix this for months and nothing works. I hope we can both find solutions. It really ruins the flight experience.

Share this post


Link to post

May I ask, what camera add-ons are you using?

Ezdok? Chaseplane? Other?

Share this post


Link to post
3 minutes ago, bosflo said:

Does it do this in flight? I have been trying to fix this for months and nothing works. I hope we can both find solutions. It really ruins the flight experience.

No, its fine in flight.

It appears to stop when the parking break is applied! 

1 minute ago, RichieFly said:

May I ask, what camera add-ons are you using?

Ezdok? Chaseplane? Other?

None, default views. An uneducated guess is that for some reason, the plane thinks its on a dirt surface but its actually on a concrete runway... Strange indeed!

Share this post


Link to post

Yes. Could be as you say. 

Have you tried other airports?

I sometimes have unexpected issues when taxiing at payware airports; I'll suddenly crash the aircraft by just taxiing along...like I've hit something where nothing is (seen.)

Share this post


Link to post
6 minutes ago, RichieFly said:

Yes. Could be as you say. 

Have you tried other airports?

I sometimes have unexpected issues when taxiing at payware airports; I'll suddenly crash the aircraft by just taxiing along...like I've hit something where nothing is (seen.)

See what I mean by distracting!!

Share this post


Link to post
2 hours ago, RichieFly said:

I sometimes have unexpected issues when taxiing at payware airports; I'll suddenly crash the aircraft by just taxiing along...like I've hit something where nothing is (seen.)

That can be easily fixed by turning off crash detection.

  • Upvote 1

Share this post


Link to post

True.

I have collisions turned off (one too many ended flights being done in by a baggage cart or tug).

Just liked to know when I've landed too hard.

 

Share this post


Link to post

Hello Brandon,

I understand this is a long shot,  But I notice form your Specs you are using a Generic Monitor driver,  Download and Install the correct driver for your Monitor,  Confirm this has been successful,  Launch Prepar3D and test 

-----------

Plug out all USB Devices Including Wifi dongles and Extra Monitors  (except keyboard and mouse)  Launch Prepar3D and test 

----------

Have tried Reinstalling\Updating your Graphics Driver Insuring you Tick the box for "Perform a Clean Installation" during the process ?

Alternatively you can use a driver cleaning utility to Uninstall & Reinstall your driver,  Something like DDU Driver Display Uninstaller 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now