Sign in to follow this  
CaptainAdlai

Winds Went Crazy

Recommended Posts

Howdy, all!

So I was just taking the Aerosoft A320 from Oslo to Helsinki in P3D V3.4, when I had to end a flight for the strangest reason. I took off, and all was well, besides a little turbulence. As I climbed, though, the wind started shifting back and forth as it sometimes does, but it started to get faster and faster, to the point where I'd have a tailwind one moment, and a headwind the next. Within a few minutes, it was switching every few frames. It seemed to be stuck in some sort of loop, since it was switching between the exact same two speed/direction combos the entire time.

First I tried to just refresh my weather (which is FSXWX), but that didn't help. Then I set clear weather in the sim. Still nothing. I finally tried using FSUIPC (I'm using the free version) to "clear all weather", but still the problem persisted. Needless to say, it was wreaking havoc on the FBW, and even at TOGA power and with the nose down, I couldn't keep my speed up, which very, very slowly bled off. When I couldn't keep altitude anymore, I quit, having admitted defeat to the sim once again.

I'm running V3.4 with the Aerosoft A320, GSX, Pro ATC X, and FSXWX.

Any idea what happened, or how to prevent it from happening in the future?

Thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Possible culprit - the wheather engine. I don't have any experience with FSXWX but I had similiar problems frequently with REXs engine. Switched to ActiveSky - problems gone. I'd suggest looking into the weather engine, making sure it's set up correctly.

Share this post


Link to post

Just don't start the weather engine or disable it, and if problem doesn't reoccur, that  is the culprit. 

Share this post


Link to post

Hi! I experienced the same thing the other day! (ironically in while leaving Helsinki)

 I realised it was to do with my Active Sky 16 settings. Most likely your wx engine going crazy.

I had to disable the Thunderstorms in CB metar option to fix it, but I had awful control of my plane, being thrown up and down, left and right and was unable to climb.

Share this post


Link to post

Sounds like you had severe turbulence in the TS which is normal. The OP's issue of rapidly reversing wind is not present in AS16 without outside issues.

 

Vic

Share this post


Link to post
1 hour ago, Bobsk8 said:

Just don't start the weather engine or disable it, and if problem doesn't reoccur, that  is the culprit. 

That was what I figured, but wouldn't the problem have gone away when I closed the weather engine and set clear weather?

Also, how would I reproduce it? I was using real world weather, so there's no guarantee it'd happen again, even if I setup everything the same way again.

Share this post


Link to post

Not P3D but FWIW I get the same thing in FSX:SE with winds aloft enabled. I use FSOpen Clouds which injects real METARS for FSX to interpret. I get instant 180 degree shifts in wind direction. Stock FSX:SE will do this too. One second, happily doing 0.8 Mach, then next almost stalling out of the sky, quickly followed by instant overspeed because I'm firewalling the throttles to cope with the tailwind... which then becomes a headwind. I've had freeware planes crash due to this..

Share this post


Link to post
3 hours ago, CaptainAdlai said:

That was what I figured, but wouldn't the problem have gone away when I closed the weather engine and set clear weather?

Also, how would I reproduce it? I was using real world weather, so there's no guarantee it'd happen again, even if I setup everything the same way again.

I have never used the program you use, I use Active Sky 16 and there are a couple of settings that should be turned down or off to keep erratic winds from occurring, like wind shear and turbulence. If you can adjust any settings in your program, see if there are any that involve wind that you can adjust. 

Share this post


Link to post

It suggested making a change to the turbulence setting in the P3D.cfg on their website, which I forgot to do initially. I changed it, and just did another flight with the program, encountering no issues.

That said, I had also made a successful flight before my eventful one, so who knows... hopefully it was just a crazy, one-off problem.

Landed in Nice after a bumpy flight out from Geneva.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this