Jump to content

Sign in to follow this  
Rimax

Black Screen with PMDG 737 NGX

Recommended Posts

A very unusual thing has happened after a complete reinstall of Windows 10, Prepar3D v3, and many other utilities and addons in my PC.

When I start P3D v3 and select PMDG 737 in the initial screen I got a black screen that remains frozen until I stop it through the Task Manager. This doesn't happen with other planes that have a normal behaviour and can be flown normally. The default and some purchaded ones have also a correct behaviour. I unistalled and reinstalled P3D once more to see if it helps, but no results after it.

Before the overhaul, I didn't have any problem with PMDG planes which I've flown for a long time.

Please, can anybody help me because I'm completelly lost.


Ricard Mascarella

 

Based in LEGE -Girona Costa Brava airport

Share this post


Link to post
Share on other sites

Hi Ricard,

Are you running FSUIPC5? It seems people are having issues with that.


Sander Rutte

Share this post


Link to post
Share on other sites

Certainly not. I'm using registered FSUIPC4 v.9.6


Ricard Mascarella

 

Based in LEGE -Girona Costa Brava airport

Share this post


Link to post
Share on other sites
2 hours ago, Rimax said:

I unistalled and reinstalled P3D once more to see if it helps, but no results after it.

Uninstalls/reinstalls rarely ever fix anything, so they're primarily a waste of time, and they can even end up making things worse. I'd avoid them unless someone from a support function specifically tells you to do it.

Speaking of, for activation-related issues, you should reach out to us directly at the official avenue for support: support.precisionmanuals.com. This is the community support forum, where users help other users.


Kyle Rodgers

Share this post


Link to post
Share on other sites

This is happening to me for P3Dv4.5. I hadn't used the NGX for a while, Wanted to yesterday, black screen exactly as described by Rimax. Reloaded NGX, but problem remains.

All drivers and software up to date. Does not happen with any other aircraft.

Any ideas???

Share this post


Link to post
Share on other sites

Same issue for me, ive contacted Chris at PMDG, lets see what they suggest or recommend.  As of now; they're suggesting these steps initially, but didn't work for me yet:  perhaps someone else can try and report back?

1. Manually delete the contents of C:\\Users\\<your username>\\AppData\\Roaming\\PMDG\\PMDG Operations Center
 
2. Manually delete all the files except for OpsCenterUpdater.exe from C:\\Program Files (x86)\\PMDG Operations Center
 
 
4.  Install the downloaded Microsoft Update. If you receive a notification of newer version installed in your system ignore this step and proceed to No5
 
5. Exclude the OC folder from your Antivirus scanning and disable other protective software and Run the OpsCenterUpdater.exe file, which will download fresh copies of all the  deleted items

 

Share this post


Link to post
Share on other sites
3 hours ago, iamgbs said:

This is happening to me for P3Dv4.5. I hadn't used the NGX for a while, Wanted to yesterday, black screen exactly as described by Rimax. Reloaded NGX, but problem remains.

All drivers and software up to date. Does not happen with any other aircraft.

Any ideas???

 

2 hours ago, Darrylacw579 said:

Same issue for me, ive contacted Chris at PMDG, lets see what they suggest or recommend.  As of now; they're suggesting these steps initially, but didn't work for me yet:  perhaps someone else can try and report back?

1. Manually delete the contents of C:\\Users\\<your username>\\AppData\\Roaming\\PMDG\\PMDG Operations Center
 
2. Manually delete all the files except for OpsCenterUpdater.exe from C:\\Program Files (x86)\\PMDG Operations Center
 
 
4.  Install the downloaded Microsoft Update. If you receive a notification of newer version installed in your system ignore this step and proceed to No5
 
5. Exclude the OC folder from your Antivirus scanning and disable other protective software and Run the OpsCenterUpdater.exe file, which will download fresh copies of all the  deleted items

 

if  you guys  have  rex  ef  installed  than  turn off the  auto  log  option, known issue  with pmdg aircraft


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Guys, this post is several years old...


William Sandford

Check out SwitchNowUnicom on Twitch!

X-Plane 11i5-7300HQ @ 2.5GHz Nvidia GeForce GTX 1050 2560x1440

Share this post


Link to post
Share on other sites

Yup, several years old yet still relevant!

Update: After jubilantly announcing yesterday that switching OFF EF Auto-logging worked for me: That was yesterday! Today, the problem is back!!!!!

I tried all the steps from Darryl as well, but no change.

Can this annoying problem be finally fixed?

I look forward to feedback from PMDG.

 

Share this post


Link to post
Share on other sites
9 hours ago, iamgbs said:

Yup, several years old yet still relevant!

Update: After jubilantly announcing yesterday that switching OFF EF Auto-logging worked for me: That was yesterday! Today, the problem is back!!!!!

I tried all the steps from Darryl as well, but no change.

Can this annoying problem be finally fixed?

I look forward to feedback from PMDG.

 

have  you  tried  cycling the  auto  log  on  and  back to off  again


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
17 hours ago, WilliamS said:

Guys, this post is several years old...

maybe  but  since  their  is  a  issue  with  ef   with the  auto log   switched  to on  pmdg planes  will load  with  black  screens


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Hi Pete,

Yup, cycled the EF log ON/OFF several times. Also tried it without EF at all - same problem. Even went so far as to revert to original P3D shaders, but still nogo.

I think EF is not the cause, but merely a symptom of something which has been there apparently from PDv3 (which started this thread).

This is driving me nuts! Expensive plane, really love it, can't use it.

PMDG - are you there...???? Or is there another forum I should be posting on?

Share this post


Link to post
Share on other sites
4 hours ago, iamgbs said:

Hi Pete,

Yup, cycled the EF log ON/OFF several times. Also tried it without EF at all - same problem. Even went so far as to revert to original P3D shaders, but still nogo.

I think EF is not the cause, but merely a symptom of something which has been there apparently from PDv3 (which started this thread).

This is driving me nuts! Expensive plane, really love it, can't use it.

PMDG - are you there...???? Or is there another forum I should be posting on?

support  ticket  is  your  best option  to  get  your issue  resolved ,  supposed  you have  tried uninstalling/  reinstalling

 this is  best to post  your issues in here the official  pmdg  forum, need  to  add  your  full name  to your posts  though

https://forum.pmdg.com/

 


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...