aerostar

Carenado PREMIER 1A released for P3D V4

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Nice.

Would anyone who has this aircraft care to share their impressions?

Specifically, systems and performance.

Share this post


Link to post
Share on other sites

Typical Carenado.  Looks awesome.  Systems leave A LOT to be desired!  FLC works (kind of) up to the mach transition altitude (~28000ft) at which point it's best to switch to vertical speed. Direct to is pretty much non existance. The liftdump system (think autospoilers) is not automatic.  If you do not activate them on touchdown yourself, be prepared for a looooooooong rollout. Documentation is the main issue.  There's simply not enough info how to fly this thing.  Good luck calculating takeoff and landing field lengths or max altitude vs aircraft weight.

With all that being said I still like flying her. Shes good in the handfly department she'll take you up to the high FL30s or her 41000 max altitude and just sip fuel once you get there.  All while cruising anywhere from mach .75 to .80 mach.  There's a thread I started which gives awesome info on how to assign the liftdump to a button which helps too.  Hopefully Carenado will put out an update soon for this Proline.......

  • Upvote 1

Share this post


Link to post
Share on other sites
31 minutes ago, RichieFly said:

Nice.

Would anyone who has this aircraft care to share their impressions?

Specifically, systems and performance.

it will be eye candy with junk systems. 

  • Upvote 1

Share this post


Link to post
Share on other sites

this  update is better than the 1.0 version.It's even faster lol. Too bad you can't save flight plan VNAV is what it is and the you need to figure out vrefs yourself ?

 

 

Share this post


Link to post
Share on other sites

Well , I've just done some test flights and it ain't too bad.

I think I will try this on Vatsim over the next few weeks and see how it goes.

The bug that is annoying at the moment is  -  when you go to the 'Direct To' page sometimes the waypoint that you want to go direct to is not listed...  there a 5 waypoints per page on the 'Legs' pages but on the 'Direct To ' pages there are only 4....  therefore one gets missed out.   

In the couple of flights I tested for it capturing altitudes via VS and FLC mode and it worked ok...  I tried inserting and deleting waypoints enroute and going 'Direct To' ...  tried capturing ILS both Localiser and GS...  all seemed to work satisfactorily ... 

I quite like it    and it may be fairly usable without the GTN750 mod that may come.....

aero

Share this post


Link to post
Share on other sites

aerostar,

did you test VNAV ?

Also If I add a waypoint to the flightplan while in the air all altitudes inserted revert back to 28000 !

 

Share this post


Link to post
Share on other sites
2 hours ago, aerostar said:

The bug that is annoying at the moment is  -  when you go to the 'Direct To' page sometimes the waypoint that you want to go direct to is not listed...  there a 5 waypoints per page on the 'Legs' pages but on the 'Direct To ' pages there are only 4....  therefore one gets missed out.   

Yeah, I've been getting around that one by going to the LEGS page and deleting one or more of the waypoints that have already passed.  It will change the list on the DTO page such that you can now select the waypoint you need.

Share this post


Link to post
Share on other sites

Ok , thanks for that C525B...  I was putting double entries to get round that.

I've done another flight and used VNAV as well this time, when I entered a new waypoint , only that waypoint was set at 28000' the others were kept as they were...  

...  this time though the 'Direct To' waypoint function was a bit funky.....  it was doing the usual of trying to pick up existing legs to follow, I used double entries to get round that.

Overall if you do the little workarounds you can get by with it, I will try it on Vatsim and see how it goes as I said.....   

One other thing I've got a problem with is getting the engines to start !  I've had to resort to the Carenado Autostart button (Ready for Taxi)....

 

d129325522224596fb24f2229e9568a1.jpg

 

 

Share this post


Link to post
Share on other sites
5 hours ago, Novej757 said:

There's a thread I started which gives awesome info on how to assign the liftdump to a button which helps too.  Hopefully Carenado will put out an update soon for this Proline.......

 

Thanks for that Novej757...  it works great !

 

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites
30 minutes ago, aerostar said:

Ok , thanks for that C525B...  I was putting double entries to get round that.

I've done another flight and used VNAV as well this time, when I entered a new waypoint , only that waypoint was set at 28000' the others were kept as they were...  

...  this time though the 'Direct To' waypoint function was a bit funky.....  it was doing the usual of trying to pick up existing legs to follow, I used double entries to get round that.

 

Right right, you still have to use the double entries to accomplish a real direct-to, but eventually you will encounter a situation where you can't active the second dupe waypoint (in order to fly direct) because it's hidden under the first line of that DTO page. 

Share this post


Link to post
Share on other sites

Just put it in there a 3rd time then and select the last occurrence on the DTO page.

Share this post


Link to post
Share on other sites

I found that you must use the Cold & Dark 'button' on the configuration window.

I think it's Shift+7 to bring up the window. Click Cold & Dark.

Otherwise, I never got any fuel flow and so, wouldn't start.

I played around with different default aircraft/flights, but that didn't help. Wonder how this works with V4...

Share this post


Link to post
Share on other sites
7 hours ago, aerostar said:

Does anyone know how to start this from cold..........   or is this another bug ?

Still using FSX here and no problems, but perhaps a touch of Ctrl+Shift+F4 is in order?

Share this post


Link to post
Share on other sites

Well I have just installed the 390 in P3D V4 , installed OK, (unfortunately tries to install the old way , inside P3D root ..not following LM add on procs, I created my own install outside the root P3D and works OK)), all seems OK but as you mentioned no fuel to the engine to start cold and dark, I cannot even do the Sh 7 trick as there is no cold and dark there , the engines will start with Ctrl E but... any one else has this problem and a solution to it ?? 

Also I found that the two white lights above the boost pumps are a click spot for the engine 1 starter button!!!.. (only 1 not 2)

 

Jorge

Share this post


Link to post
Share on other sites

Don't have it installed at the moment but there's definitely a menu with cold & dark, ready to taxi etc options. If it's not Shift-7 try another Shift combination.

Share this post


Link to post
Share on other sites

Just as you posted , yes there is another Shf to get a second config panel , one Shf7 gives the external Pwr and other things , the other Shf 8 gives the rdy to taxi and cold dark.. and mouse actions.. Selecting Cold&Dark works tOK.

Jorge

Share this post


Link to post
Share on other sites

For the gauge guys , in P3D if you enable content error logging you will find hundreds of script errors in the gauges ... very bad ..there is also a .gau gauge in the folder , is it OK?..

 

Jorge

Share this post


Link to post
Share on other sites
10 hours ago, aeronauta said:

For the gauge guys , in P3D if you enable content error logging you will find hundreds of script errors in the gauges ... very bad ..there is also a .gau gauge in the folder , is it OK?..

 

Jorge

FSX user here, but I would be curious to see the error log.  Can you please PM me?

Share this post


Link to post
Share on other sites

I am using P3D v 3.4.  I am unable to pull up any 2D panels after SHFT + 4.  In other words, everything works perfect for SHFT + 1, 2, 3, and 4.  But absolutely nothing for SHFT +5, 6, 7, 8, or 9  !  I have also installed the GTN 750 thru the GTN config and cannot get anything from that either. I have reinstalled the a/c 3 times with same results. VERY perplexing.  Any ideas ?? Thanks !

Share this post


Link to post
Share on other sites

C525B sent you a bit of the file , it is 500Kb will upload it and send a link , I am on P3D V4 +HF1

@vcarlo look in the panel folder panel.cfg and see how many window= entries are there...I have up to window08 (0-8 meaning 9)

Jorge

Share this post


Link to post
Share on other sites

Everything seems to be there --but I have worked a lot with panel configs and this is one weird looking one.    This is DEFAULT after installation of GTN 750

/*********************************************************
// CARENADO 390 Premier IA FSX/P3D
// Copyright @ Carenado 2017 - All Rights Reserved
//*********************************************************


[Window Titles]
Window00=PFD PROLINE21
Window01=MFD PROLINE21
Window02=AUTOPILOT
Window03=DCP
Window04=FMC
Window05=CONTROL WINDOWS
Window06=WINDOWS MANAGER

Window07=TEST INFO
Window08=LOADING SCREEN

VIEW_FORWARD_DIR=-1.000, 0.000, 0.000
Window09=Flight1 Garmin GTN750 U1 - DO NOT MODIFY
Window10=Flight1 GTN Stack - DO NOT MODIFY

//- PFD PROLINE21 -------------------------------------------------------
[Window00]
Background_color=32,32,32 
size_mm=1046,1300
visible=0
ident=0
no_luminous=1
window_size= 0.344, 0.761
window_pos= 0.000, 0.020

gauge00=;CARPROLINE21_390IA!Proline_Config_390,  0,0,10,10
gauge01=CARPROLINE21_390IA!HS25B_pfd,  1,0,1046,1300
gauge02=B390ICAR!ToggleCARPFD,              64,    0, 1024,  64

//- MFD PROLINE21 -------------------------------------------------------
[Window01]
Background_color=32,32,32 
size_mm=763,949
position=2
visible=0
ident=795
no_luminous=1
window_size= 0.344, 0.761
window_pos= 0.655, 0.020

gauge00=;CARPROLINE21_390IA!Proline_Config_390,  0,0,10,10
gauge01=CARPROLINE21_390IA!HS25B_mfd_pilot,  1,0,763,949
gauge02=B390ICAR!ToggleCARMFD,              64,    0, 1024,  64


//-- AUTOPILOT ------------------------------------------------------
[Window02]
Background_color=0,0,0 
size_mm=1024 , 135
visible=0
ident=10130
position=5
no_luminous=1

window_size= 0.649, 0.152
window_pos=  0.351, 0.848

gauge00=CARPROLINE21_390IA!autopilot_bezel,            0,  0,1024,135
gauge01=B390ICAR!Toggle10130,                 0,  0, 1024, 16


// windowssizeX = (window_sizeY * size_mmX / size_mmY) * 9 / 16
//-- DCP BEZEL ------------------------------------------------------
[Window03]
size_mm=285,1300
position=8
visible=0
ident=797

window_size= 0.094, 0.761
window_pos=  0.450, 0.020

gauge00=;CARPROLINE21_390IA!Proline_Config_390,  0,0,10,10
gauge01=CARPROLINE21_390IA!dcp_bezel,    0,0,285,1300
gauge02=B390ICAR!Toggle797,                0,0,285,64

//-- FMC -------------------------------------------------
[Window04]
size_mm=1024,1131
visible=1
ident=213
no_luminous=1
window_size= 0.306, 0.600
window_pos=  0.1, 0.400

gauge00=CARPROLINE21_390IA!Proline_Config_390,  0,0,10,10
gauge01=FMS_6000_B390I!FMC_6000,  0,0,1024,1131
gauge02=B390ICAR!Toggle213,                 0,  0, 1024, 64


// windowssizeX = (window_sizeY * size_mmX / size_mmY) * 9 / 16
//-- CONTROL WINDOWS ------------------------------------------------------
[Window05]
Background_color=0,0,0 
size_mm=500,287
position=0
visible=0
ident=796
no_luminous=1

window_size= 0.181,0.185
window_pos= 0.010, 0.020

gauge00=B390ICAR!Control_windows,  0,0,500,287


//-- WINDOWS MANAGER ------------------------------------------------------
[Window06]
Background_color=0,0,0 
size_mm=331,204
window_size= 0.183, 0.200
window_pos=  0.409, 0.020
position=0
visible=1
ident=10060
no_luminous=1

gauge00=B390ICAR!WindowManager ,   0,  0, 331,204

//-- ENGINE SETUP ------------------------------------------------------
[Window07]
Background_color=0,0,0 
size_mm=600,759
window_size= 0.333, .750
position=2
visible=0
ident=10070
no_luminous=1

gauge00=B390ICAR!StartWindowsAircraft ,   0,  0, 600,759

//--------------------------------------------------------
//[Window07]
//Background_color=0,0,0 
//size_mm=600,490

//window_size= 0.344, .500

//position=3
//visible=0
//nomenu=1
//ident=10190


//gauge00=B390ICAR!TestWindowsAircraft ,   0,  0, 600,490

//-- LOADING SCREEN -------------------------------------------------
[Window08]
size_mm=467,204
position=4
visible=1
ident=215
window_size= 0.24324, 0.2

gauge00=Loading_Screen_3901A!Proline_Loading_Screen,  0,0,467,204

//--------------------------------------------------------
[Vcockpit01]
Background_color=0,0,0 
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$Panel_1

gauge00=CARPROLINE21_390IA!Proline_Config_390,  0,0,10,10
gauge01=CARPROLINE21_390IA!Proline_Common_Update,  0,0,10,10
gauge02=CARPROLINE21_390IA!Proline_C_Patch,  0,0,10,10
gauge03=CARPROLINE21_390IA!HS25B_pfdVC,               0,    0, 512, 636
gauge04=CARPROLINE21_390IA!HS25B_mfd_pilotVC,     512,    0, 512, 636

gauge05=B390ICAR!ToggleCARPFD,               64,    0, 484,  64
gauge06=B390ICAR!ToggleCARMFD,              576,    0, 484,  64
gauge07=B390I_Cabin_alt!C340_PRESS,  0,0,1,1
gauge08=CarSound_B3901A!CarSound,  0,0,5,5
gauge09=CarSound_B3901ACALL!CarSound,                       2,2,5,5
gauge10=CARB390I_PROLINE21!PROLINE21,                       0,0,1,1


//--------------------------------------------------------
[Vcockpit02]
Background_color=0,0,0 
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$Panel_2

gauge00=CARPROLINE21_390IA!autopilot_bezelVC,           0,    0,1024, 135
gauge01=CARPROLINE21_390IA!ccp_bezel,            0,    138, 512,171
gauge02=CARPROLINE21_390IA!dcp_bezel,       526,    137, 184,884


//--------------------------------------------------------
[Vcockpit03]
Background_color=0,0,0 
size_mm=1024,1024
visible=0
pixel_size=1024,1024
texture=$Panel_3


gauge00=GAUGE390IA!Gauge_UPDATE_B3901A_DIG,   0,  0,   1,  1
gauge01=GAUGE390IA!Gauge_Anum_3901A,         0,  0,1024,532
gauge02=GAUGE390IA!Radio_CTL_COMNAV,      0,638, 300, 324

gauge03=GAUGE390IA!Gauge_GAUGE_FUEL_L,     579,544, 192, 75
gauge04=GAUGE390IA!Gauge_GAUGE_FUEL_R,     579,622, 192, 75
gauge05=GAUGE390IA!Gauge_VOLTS_AMPS,       778,544, 192, 97

gauge06=GAUGE390IA!Gauge_CABIN_ALTITUDE,   316,544, 265, 190

gauge07=GAUGE390IA!Gauge_Anum_MASTER_WARNING,     270, 609,109,81
gauge08=GAUGE390IA!Gauge_Anum_MASTER_CAUTION,     380, 609,109,81

//--------------------------------------------------------
[Vcockpit04]
Background_color=0,0,0 
size_mm=512,512
visible=0
pixel_size=512,512
texture=$Panel_4

gauge00=FMS_6000_B390I!FMC_6000_config,  0,0,  1,  1
gauge01=FMS_6000_B390I!FMC_6000,            0,0,464,512
gauge02=B390ICAR!Toggle213,                 0,  0, 512, 16


Day=255,255,255
Night=148,91,0
Luminous=246,115,119

[Default View]
X=0
Y=0
SIZE_X=8192
SIZE_Y=6143

[Window09]
Background_color=0,0,0
size_mm=937,887
ident=14401
zorder=99
gauge00=F1GTN!GTN750,  0,0,937,887,UNIT1.POP
window_pos= 0.660, 0.420
window_size= 0.340, 0.580
[Window10]
size_mm=255,800
Position= 0
window_size= 0.058, 0.243
visible=1
ident=14400
zorder=100
gauge00=F1GTN!GTNStack,  0,0,255,870
 

Share this post


Link to post
Share on other sites
On 6/29/2017 at 8:53 AM, aerostar said:

Does anyone know how to start this from cold..........   or is this another bug ?

In my setup, the throttles can only be placed in cutoff or moved out of cutoff with the mouse.  Before trying to start from cold and dark, ensure the throttles are in cutoff (all the way back) by using the mouse.  After pressing the start button move the throttles from cutoff to idle with the mouse.  The engines should start fine.  From idle to full power the throttles can be controlled with your joystick. 

Share this post


Link to post
Share on other sites

I have a Hotas Warthog and the Throttle has a cutoff position , I used the simconnect General_eng_fuel_valve assignment to do that.

@vcarlo , have you tried removing the GTN750? your panel.cfg looks just like mine..

Jorge

  • Upvote 1

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.