flyerguy7773

Some P3DV4 Issues - Minor, but annoying

Recommended Posts

Flew first flight last night in P3DV4...couple of minor(ish) issues:

1 - stuttering. Getting 25-30fps, but it stutters...with any plane, anywhere. Kind of annoying. 
2 - sudden loss in FPS, had 25-30fps whole flight including takeoff from FSDT JFK w/ Aerosoft NYC then on landing at KBOS with no addon scenery, dropped to 5-8fps...no idea why. 
3 - probably something I am doing wrong here with PMDG 744, But Engine #1 started, then remained at idle for whole flight no matter what I did, and I got "ENG 1 FAIL" warning... 
4 - PMDG 744 wants to veer left. Had no cross wind, rudder perfectly in middle but it just wanted to go left...from taxiing on the ground to flying in the air/landing, kept having to compensate rudder right. 

Any help? 

Thanks in advance 

~Remy! 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I enabled Hypertheading on the BIOS, set the frame rates to unlimited and Vertical Sync on with no triple buffering and my stuttering disappeared. 

As regards your sudden frame rate drop, I have no idea.

Concerning the 747, I suggest you start the aircraft in cold and dark and learn the start up procedure. The 747 is a beauty and works just fine.

Regards

 

 

 

Share this post


Link to post

Remy - Just taking a wild shot here concerning the stuttering... are you using Navigraph's Desktop Charts application?  The Simlink software they use to show your aircraft on their moving map display with Desktop Charts has been shown to cause regular stutters, but... these normally happen on long haul flights after about 3-4 hours.  Not sure if this is your case, but thought I'd mention it.  Disabling Simlink cures that specific problem completely.

HTH

Share this post


Link to post
5 hours ago, ideoplastic said:

I enabled Hypertheading on the BIOS, set the frame rates to unlimited and Vertical Sync on with no triple buffering and my stuttering disappeared. 

As regards your sudden frame rate drop, I have no idea.

Concerning the 747, I suggest you start the aircraft in cold and dark and learn the start up procedure. The 747 is a beauty and works just fine.

Regards

 

 

 

Will try the hyperthreading in BIOS... I think that is already active tho. Thanks :)

 

I did start up from cold and dark in 744 and followed the procedure...same as I did in original pmdg 747 as well, so will go back tho..prob missing something.

 

Thanks!

Share this post


Link to post
5 hours ago, dmiannay said:

Remy - Just taking a wild shot here concerning the stuttering... are you using Navigraph's Desktop Charts application?  The Simlink software they use to show your aircraft on their moving map display with Desktop Charts has been shown to cause regular stutters, but... these normally happen on long haul flights after about 3-4 hours.  Not sure if this is your case, but thought I'd mention it.  Disabling Simlink cures that specific problem completely.

HTH

Nope, never have used that program. Thanks for thinking tho!

 

 

Share this post


Link to post

Hey Remy,

About the controls and throttle, did you calibrate everything in P3D?  Did you try both types of control input settiings that P3DV4 offers?  Are other planes performing as expected?

Ilya

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now