Sign in to follow this  
mulgrave

P3D v4 CTD with LFPG

Recommended Posts

Hi

 

Purchased new update of Paris airport ( LFPG). After install, p3d v4 CTD at loading.

Any body with same problem ?

 

Thanks.

 

Mulgrave

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you did not uninstall the old version, I would guess you should have as there is a different way a scenery is added to the Scenery.cfg.  In this case it was probably installed in the Addon.xml and there is now a problem.

Share this post


Link to post
Share on other sites

Hi Jim

 

Thanks for the reply.

I did uninstall the old version.

One of the scenery or add-on was not working with LFPG. I used delete " generated files" and reinstalled LFPG. Now seems Ok. \I will need to find out which other scenery was causing the problem.

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, mulgrave said:

Hi Jim

 

Thanks for the reply.

I did uninstall the old version.

One of the scenery or add-on was not working with LFPG. I used delete " generated files" and reinstalled LFPG. Now seems Ok. \I will need to find out which other scenery was causing the problem.

 

 

Which LFPG are you referring to? Aerosoft?

Share this post


Link to post
Share on other sites

Taxi2gate Paris Charles de Gaulle.LFPG

Anyway; i removed it as it was causing CDT after starting P3D v4.

Share this post


Link to post
Share on other sites

Is there any update? I have the same issue! Instant CTD when selection LFPG as airport. For that price, it would be great to see more support by Taxi2Gate.

Share this post


Link to post
Share on other sites

Did you make an add-on.xml for the scenery?  I have found that if the scenery.cfg is still used and you added the product via the SceneryConfigEditor, it corrupted the scenery.cfg and caused crashes.  Making an add-on.xml will eliminate the need for the scenery.cfg in V4.

Best regards,

Jim

Share this post


Link to post
Share on other sites

Hi Jim, nope, how would I do that? I actually installed the product with the installer and didnt change anything.

Share this post


Link to post
Share on other sites

Try the following guidance I provided in the following link -

 

Share this post


Link to post
Share on other sites

Thanks Jim, unfortunately it didnt work, as soon as LFPG is installed I get a CTD without any error. When in uninstall it, all works very well. Even when using the Addon Manager you suggested, it goes into CTD

Share this post


Link to post
Share on other sites
5 hours ago, sesc360 said:

Thanks Jim, unfortunately it didnt work, as soon as LFPG is installed I get a CTD without any error. When in uninstall it, all works very well. Even when using the Addon Manager you suggested, it goes into CTD

When you used the add-on manager to add the scenery, did you go to "Other addons" tab?  Once you do that, you need to add the Textures.  You do this by clicking on Add component>click on Add-on xml and select LFPG (or the name of the add-on.xml you just made)>click on Category and select Texture>click on Set path and go to the folder where the scenery is located and find the texture folder for the software>click on Submit.

Your scenery config is corrupted and this is why P3D will not start up.  You cannot have the Taxi2Gate LFPG entry in your scenery.cfg.  Your only fix now is to delete or rename the scenery.cfg.

When you open up your scenery.cfg, do you see a listing of your scenery?  Your scenery.cfg could be corrupted (most likely).  The same thing happened to me when Drzewiecki Washington X was first installed into P3Dv4.  The first installer installed it into the Scenery.cfg.  Not good as the scenery.cfg did not recognize it and became corrupted.  You could not even read the scenery.cfg.  Bunch of ugly looking characters and nothing in the scenery.cfg.  P3Dv4 did not start up.  Almost immediately, Drzewiecki issued an update to the installer and made an add-on.xml.  I had to delete my scenery.cfg and let a new one be rebuilt and did that before I reinstalled Drzewiecki.  This time it worked.  LM coded the scenery.cfg and, if you try to manually put a scenery into the scenery.cfg using the SceneryConfigEditor, the coding will be lost and your scenery.cfg will be corrupted.  P3D may start but you will have issues.  To maintain the coding in the scenery.cfg, install your scenery using the P3D scenery library.  This means you will have to delete or rename the scenery.cfg and restart P3D to the default location.  Open up the Scenery Library and begin adding your scenery.

Share this post


Link to post
Share on other sites

I am also having issues with T2G LFPG, but only after purchasing Orbx OpenLC Europe. I disabled all my add-ons and enabled them 3 at a time and found that the crash only occurs when LFPG is enabled. Try to load a scenario and the sim crashes to desktop.

Share this post


Link to post
Share on other sites

Manually adding scenery to P3Dv4 is difficult if you are not computer literate.  T2G says all of the scenery is compatible with P3DV4 but you pretty much have to manually install it using the procedures required by the P3DV4 SDK in regards to addons. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this