ozflyer

startup situation does not load in P3D v4

Recommended Posts

Hi

I saved a flight at Gate 58 at flytampa yssy as the default situation in p3d v4.

When I launch the sim, it goes blank and it is running minimised, can't open up the window.

Task manager shows p3d running, but not able to go full screen.

 

Has anyone had this happen ?.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Also saw this sometimes. My proposal is to delete this default start entry (only after the "=") in your prepar3d.cfg, and it will start normally again. 

Kind regards,

Fritz

Share this post


Link to post
Share on other sites

Or just delete the config entirely and let it rebuild. Something is minimizing it to the task bar, can you access the scenario screen?

Share this post


Link to post
Share on other sites
6 hours ago, ozflyer said:

Hi

I saved a flight at Gate 58 at flytampa yssy as the default situation in p3d v4.

When I launch the sim, it goes blank and it is running minimised, can't open up the window.

Task manager shows p3d running, but not able to go full screen.

 

Has anyone had this happen ?.

 

Don't set a PMDG aircraft as your default flight. Always use a default aircraft as your default flight. This is explained in the intro manual, please read it.

Share this post


Link to post
Share on other sites
7 hours ago, Milton Waddams said:

Or just delete the config entirely and let it rebuild. Something is minimizing it to the task bar, can you access the scenario screen?

No not able to get into P3D

Share this post


Link to post
Share on other sites
5 hours ago, PMDG777 said:

Don't set a PMDG aircraft as your default flight. Always use a default aircraft as your default flight. This is explained in the intro manual, please read it.

The issue is, when I load a saved flight, the time in the sim is not current, uses the saved flight, so needs to be set manually.

I used to have pmdg 747 v3 as the saved default when I had fsx and it worked brilliantly.

I even rebuilt the cfg file, the moment I change default situation, P3D does not show up, but runs in the background minimized. Very annoying.

 

Share this post


Link to post
Share on other sites
1 hour ago, ozflyer said:

The issue is, when I load a saved flight, the time in the sim is not current, uses the saved flight, so needs to be set manually.

I used to have pmdg 747 v3 as the saved default when I had fsx and it worked brilliantly.

I even rebuilt the cfg file, the moment I change default situation, P3D does not show up, but runs in the background minimized. Very annoying.

 

If it ever worked, even in FSX, then that was just lucky.  No PMDG in the past two decades has worked as the default aircraft.  True, when you load a saved flight it inherits the time that it was saved as, and that is by design.  To change the time only takes a few seconds to maybe a minute at most if textures are loading slowly.  This works for me because I often fly historical time, for example my flight enroute right now is at 1816z and actual time is 2215z but this allows me to use time compression if I want without running into the future and guarantees I get the same weather from AS16 as the actual flight did.

Bottom line, don't set any complex aircraft as the default aircraft in the simulator.

Share this post


Link to post
Share on other sites
14 hours ago, downscc said:

If it ever worked, even in FSX, then that was just lucky.  No PMDG in the past two decades has worked as the default aircraft.  True, when you load a saved flight it inherits the time that it was saved as, and that is by design.  To change the time only takes a few seconds to maybe a minute at most if textures are loading slowly.  This works for me because I often fly historical time, for example my flight enroute right now is at 1816z and actual time is 2215z but this allows me to use time compression if I want without running into the future and guarantees I get the same weather from AS16 as the actual flight did.

Bottom line, don't set any complex aircraft as the default aircraft in the simulator.

Thanks.. Disappointed but guess I will have to put up with it.

 

Share this post


Link to post
Share on other sites

I may be misunderstanding the issue the original poster is having but think I am having a similar issue with default aircraft set as the startup state. I just updated the 747 and now when I open P3D the opening splash screen comes up but then the screen just goes black and nothing else happens. My task manager show P3D as running but I cannot see any other evidence it is running i.e. nothing in the toolbar, I cannot switch back to the black screen etc. Will deleting the config file fix this issue?

 

Thanks!

Share this post


Link to post
Share on other sites
3 minutes ago, gstreet said:

Will deleting the config file fix this issue?

I believe deleting the flight file that you saved and set as default will also do it. Either way, never set our aircraft as the default aircraft in the sim. For the details and many other important bits of info, see the intro manual.

Share this post


Link to post
Share on other sites

Thanks for the quick reply!

 

I do not have any PMDG aircraft set as default its actually just the F22 that comes default with P3D. I just cannot even get to the menu screen to change anything. 

 

I apologize in advance for my ignorance but which config file do i need to delete in order to have it rebuild correctly.

 

Thanks!

Share this post


Link to post
Share on other sites
14 minutes ago, gstreet said:

I apologize in advance for my ignorance but which config file do i need to delete in order to have it rebuild correctly.

Unsure. If you haven't set one of our aircraft as the default, though, it isn't going to be one of our programs preventing the sim from running.

Share this post


Link to post
Share on other sites
27 minutes ago, scandinavian13 said:

Unsure. If you haven't set one of our aircraft as the default, though, it isn't going to be one of our programs preventing the sim from running.

Ok, I have tried to open P3D without any add ons running( chaseplane and AS16) and I am still getting the same issue. The only thing i have changed since yesterday is I updated the 747 to the latest build. Is there anywhere else I should look to try and solve this problem?

 

Thanks!

Share this post


Link to post
Share on other sites

So it is definitely not PMDG causing the problem as now I cannot open xplane 11 either. It is very strange the only two programs that open then immediately close are xplane and prepar3d. Has anyone else had an issue like this? I have found some people who said they unplugged all their USB connections and that fixed their issue but this did not work for me. 

Any ideas are greatly appreciated!

 

Thanks!

Share this post


Link to post
Share on other sites

Just an FYI I was able to get Prepar3d to open by disabling RAAS. Now I can open prepar3d again. Now just to figure out out whats going on with xplane...:ampun:

 

Thanks

Share this post


Link to post
Share on other sites
1 hour ago, gstreet said:

Just an FYI I was able to get Prepar3d to open by disabling RAAS. Now I can open prepar3d again. Now just to figure out out whats going on with xplane...:ampun:

 

Thanks

Sounds like something is interfering with programs loading on your system. Any antivirus installed?

Share this post


Link to post
Share on other sites

I disabled my antivirus and it did not fix the issue, but at least I was able to get prepar3d working so I am not flight simless. :biggrin:

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now