earthdog

Prepar3d v4 with DSR in windowed mode

Recommended Posts

Hi All!

Even though i have been reading a lot of stuff about it i cant get to final conclusion (i am away from PC for some days :) )

I have a 1440p monitor and a GTX 1070 , and i want to get rid of AA by using DSR in order to keep Dynamic lighting on :) ...and all these in windowed mode.

Has anyone got this to work?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried using 2xMSAA and FXAA on while running at 1440?

I find the combination of those above nets me mid 20's while using the PMDG 737-700 and jaggies are almost nonexistent.

Share this post


Link to post

DSR works beautifully (I use it in combination with MFAA which have no performance hit, even with heavy overcast). If you set it only in P3D, you do have to alt-enter to switch over which takes you out of windowed mode...the other option is to enable DSR and set the resolution for windows.

Share this post


Link to post

I've tried getting it to work a number of times, using all the tips and suggestions people usually post but the DSR resolution just never sticks. 

Share this post


Link to post
14 hours ago, pmanhart said:

Have you tried using 2xMSAA and FXAA on while running at 1440?

I find the combination of those above nets me mid 20's while using the PMDG 737-700 and jaggies are almost nonexistent.

FXAA make things more blurry for me, so i tend not to use it. MSAA on the other hand i think it is affordable up to  4x in conjuction with DSR.

 

12 hours ago, DylanM said:

DSR works beautifully (I use it in combination with MFAA which have no performance hit, even with heavy overcast). If you set it only in P3D, you do have to alt-enter to switch over which takes you out of windowed mode...the other option is to enable DSR and set the resolution for windows.

Eventually it worked as a charm with 4x native resolution :) and in full screen mode i can also use my second monitor with some glitches.

For example the window positions of other applications are a little bit messed up but i found that it is manageable if i start the other apps (Active Sky e.t.c) before starting P3D.

12 hours ago, Sethos1988 said:

I've tried getting it to work a number of times, using all the tips and suggestions people usually post but the DSR resolution just never sticks. 

Just enable DSR factor and smoothness in nvidia control panel in global 3d settings, reboot and then go to P3D and choose the new resolution that will appear. Then load up a flight..If it doesn;t work press ALT+ENTER.

Share this post


Link to post
1 hour ago, earthdog said:

Just enable DSR factor and smoothness in nvidia control panel in global 3d settings, reboot and then go to P3D and choose the new resolution that will appear. Then load up a flight..If it doesn;t work press ALT+ENTER.

How do you know if you've activated okay?Is the visual difference immediately obvious?  Do you need to pres ALT+ENTER every time P3D loads or just initial activation?

Share this post


Link to post
Just now, Ian S said:

How do you know if you've activated okay?Is the visual difference immediately obvious?  Do you need to pres ALT+ENTER every time P3D loads or just initial activation?

I know because the resolution changes. An easy tip is that the cursor is a little bigger and also the red info text is smaller.

Also without AA enabled in P3D you get good results and that is what is all about.

No you dont have to press ALT-ENTER every time..but you have to be patient because the second monitor will black out until you load the scenario. After that you can use all monitors..

At least that is what happened in my case. GTX1070, 1440p monitor , DSR 4x, 0 smoothness

  • Upvote 2

Share this post


Link to post
1 minute ago, earthdog said:

I know because the resolution changes. An easy tip is that the cursor is a little bigger and also the red info text is smaller.

Also without AA enabled in P3D you get good results and that is what is all about.

No you dont have to press ALT-ENTER every time..but you have to be patient because the second monitor will black out until you load the scenario. After that you can use all monitors..

At least that is what happened in my case. GTX1070, 1440p monitor , DSR 4x, 0 smoothness

Okay, thanks for the quick update. 

Share this post


Link to post

Anyone tried it with fullscreen ?

regards , Gerard

Share this post


Link to post
1 hour ago, GSalden said:

Anyone tried it with fullscreen ?

regards , Gerard

Yeap i did.

Actually fullscreen in P3D as they say from LM is windowed with pseudo fullscreen so you can use the other motniros also...

That is what i say above, pressing ALT ENTER will take to "FULL SCREEN" where DSR works.

Share this post


Link to post
5 hours ago, earthdog said:

Just enable DSR factor and smoothness in nvidia control panel in global 3d settings, reboot and then go to P3D and choose the new resolution that will appear. Then load up a flight..If it doesn;t work press ALT+ENTER.

Done it all, used DSR a million times before. Also tried setting the resolution on the desktop, even asked here for suggestions where I went through every single one of them. Simply doesn't work for me. When the resolution does show up, it absolutely doesn't work in-game, looks like it's running 720p instead with the mouse cursor being huge or tiny.

Share this post


Link to post

dont forget the % setting needs to be low,for some strange reason the higher you set the % the less sharp it appears to be,I run at 18% and 1.78x on a 32"  2560 x 1440 Benq monitor and it looks very good

Peter

Share this post


Link to post
15 minutes ago, wizzards said:

dont forget the % setting needs to be low,for some strange reason the higher you set the % the less sharp it appears to be,I run at 18% and 1.78x on a 32"  2560 x 1440 Benq monitor and it looks very good

Peter

Strangely enough i have mine 0% and it seems ok.....

Share this post


Link to post

well 0% is certainly low!,and I never tried it but thanks I will give it a go,maybe it will be even clearer and sharper

Peter

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now