alhefner

Possible program interference?

Recommended Posts

OK, I'm getting strange behaviors when trying to use the PMDG NGX in Prepar3d V4. Here is what I'm running at the time:
 

Windows 7 Pro 64 bit.

P3d V4 64 bit as administrator

Chase Plane

FSUIPC - latest paid version

At first, P3D was telling me that the parking brake was on but, nothing I did would get rid of that status. I tried ctrl + the period, I tried the button on my Siatek throttle quadrant set up to toggle the parking brake, I tried the parking brake at the cockpit throttles... nothing would get rid of the p3d message that the parking brake was on and, the aircraft would not move so, the program was actually leaving the parking brakes on.

Next problem that came up was after restarting p3d. My default aircraft comes up and then I change it to the 737-800 house livery. Everything loads and the airplane immediately "crashes" showing the wheels flat and the engines on the ground.

Any idea what might cause all this strange behavior? could it be either FSUIPC or Chase Plane causing some sort of interference?

Thanks folks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, things went straight down hill! The next thing to manifest was that p3d would simply shut down right after the scenery loaded.

I tried repairing the p3d install several times to no effect.

Then, I tried a system restore... didn't work.

Next, I uninstalled Chase Plane, did another system restore to an earlier date (prior to some windows updates) and another repair of the p3d installation.
 

After all that, I had p3d running again but had to reinstall the pmdg 737ngx to get it working too.

SO, either Chase Plane or the windows updates were conflicting with p3d... either one is likely.

Share this post


Link to post
Share on other sites

if  your  on windows  10  than the issue  is  the update  which has  been  discussed  many  times

Share this post


Link to post
Share on other sites
5 hours ago, pete_auau said:

if  your  on windows  10  than the issue  is  the update  which has  been  discussed  many  times

 

9 hours ago, alhefner said:

Windows 7 Pro 64 bit.

Share this post


Link to post
Share on other sites
13 hours ago, alhefner said:

SO, either Chase Plane or the windows updates were conflicting with p3d... either one is likely.

My NGX works great without ChasePlane.... I see it mentioned often here and am aware that it works but also that it is often the source of a problem. I'm not a big fan of camera addons so I am the wrong one to advise you on how to setup ChasePlane.  Do they have a forum?

Share this post


Link to post
Share on other sites

The brake problem is probably your wheel chocks...the PMDG panels use the parking brake internally in the panel code to simulate the chocks in place.  You have to remove them in the FS Options/ground equipment page on the FMS before the sim will release the brakes..

Wheels flat and engines on the ground?  Do you mean gear retracted and engines sitting on the ground?  If that's the case, first make sure your default scenario isn't an airplane with retractable gear and the gear up.  Then check in the P3D controls page on the tab for every hardware device listed that you don't have gear assigned to some key/button that you don't intend.  If you use FSUIPC, check the key/button assignments there as well.

Regards

 

Share this post


Link to post
Share on other sites
1 hour ago, w6kd said:

The brake problem is probably your wheel chocks...the PMDG panels use the parking brake internally in the panel code to simulate the chocks in place.  You have to remove them in the FS Options/ground equipment page on the FMS before the sim will release the brakes..

Wheels flat and engines on the ground?  Do you mean gear retracted and engines sitting on the ground?  If that's the case, first make sure your default scenario isn't an airplane with retractable gear and the gear up.  Then check in the P3D controls page on the tab for every hardware device listed that you don't have gear assigned to some key/button that you don't intend.  If you use FSUIPC, check the key/button assignments there as well.

Regards

 

Thanks for the info on the wheel chocks! If it happens again, I'll check that.
 

The gear was down, tires flat. Just as if I had landed hard. Hasn't been happening again since I got rid of Chase Plane, restored the system to before the windows update, and then repaired the p3d and pmdg installs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now