Eytan_Ofir

Blurry textuers about 3-4 miles from the aircraft

Recommended Posts

Hello

i have a problem with ftx global and i guss with all of the open lc's

since i deleated my cfg and installed new nvidia driver the texuers are bluury but when i look below the aircraft its fine but in a range of 1.5 - 2 miles from the aircraft it look terrible.

ive tried deleating the cfg shaders bassecly everything

tried rolling back nvidia driver

tried all the solotions please please help me..

GTX 980TI

I7-6700K 4.0Ghz

4k screen

https://imgur.com/a/h1DdN

settings and the problem in the link

Please help me im so frustrated

Quote

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

try increasing Anisotropic=16  and lod  (level of detail radius)

bob

Share this post


Link to post

I think the 4k monitor members need to help you on this,

bob

Share this post


Link to post

try putting this in your prepar3d.cfg file and see if it makes a difference

 

[JOBSCHEDULER]

AffinityMask=15

Vic

Share this post


Link to post

I'm afraid you are not alone with this issue. LM are aware of this and there are numerous threads on the P3D forum.

Share this post


Link to post
1 hour ago, onebob said:

I think the 4k monitor members need to help you on this,

bob

Ok but i didnt suddenly happend i deleated the cfg and upgraded nvidia version after that i tried rolling back but nothing helped

Share this post


Link to post
1 hour ago, vgbaron said:

try putting this in your prepar3d.cfg file and see if it makes a difference

 

[JOBSCHEDULER]

AffinityMask=15

Vic

Ive tried affinety mask.. fiber frame time fraction.. everything..

Share this post


Link to post
51 minutes ago, Rockliffe said:

I'm afraid you are not alone with this issue. LM are aware of this and there are numerous threads on the P3D forum.

Hi thanks for the replay alltogh it didnt suddenly happend i deleated the cfg and upgraded nvidia version after that i tried rolling back but nothing helped

Share this post


Link to post

Try to delete the shaders folder in appdata local lockhead Martin 

Share this post


Link to post
7 hours ago, Eytan_Ofir said:

 

ive tried deleating the cfg shaders bassecly everything

 

Please read my post..

 

30 minutes ago, Ryback said:

Try to delete the shaders folder in appdata local lockhead Martin 

 

Share this post


Link to post
7 hours ago, Eytan_Ofir said:

Hi thanks for the replay alltogh it didnt suddenly happend i deleated the cfg and upgraded nvidia version after that i tried rolling back but nothing helped

I know. I have battled with exactly the same ever since moving to P3D. Abd no, it isn't due to excessive slider settings as even moving all setting to low has no effect.

Share this post


Link to post
15 hours ago, Eytan_Ofir said:

https://imgur.com/a/vfYVR Thats with full settings

Perfectly normal. For those that think otherwise: show me a screenshot showing that it actually can be better...

Share this post


Link to post
11 hours ago, Rockliffe said:

I'm afraid you are not alone with this issue. LM are aware of this and there are numerous threads on the P3D forum.

You solution is becoming short sighted as I am, since everything looks blurry to me, everything looks pretty normal! lol

Ok, on a serious note have you tried the TEXTURE_SIZE_EXP Tweak, I would recommend to set it at 9 and then 10 and test your results.

More information about this Tweak can be found here: https://www.avsim.com/forums/topic/516812-the-texture_size_exp-tweak/?page=2#comment-3759335 

S.

Share this post


Link to post
8 minutes ago, simbol said:

Ok, on a serious note have you tried the TEXTURE_SIZE_EXP Tweak, I would recommend to set it at 9 and then 10 and test your results.

His cpu and gpu may not be up to this.

bob

Share this post


Link to post
Just now, onebob said:

His cpu and gpu may not be up to this.

bob

But Howard system is totally capable, the original OP will need to confirm that his PC is capable before using the system, that is explained on the link I attached :)

Best Regards,

Simbol

Share this post


Link to post

Yes, absolutely normal. Zooming into such a distance you will see blurried textures on each and every build. What do you expect? Crisp textures until the horizon? No current computer could deal with such a load...

Share this post


Link to post
21 hours ago, vgbaron said:

try putting this in your prepar3d.cfg file and see if it makes a difference

 

[JOBSCHEDULER]

AffinityMask=15

Vic

I have a 6700k also and had the blurries in P3Dv4 but not in P3Dv3.

I experimented with many AM settings and found 170 is best for my rig, not the perfect fix but I am now able to fly at Mach 1 in the F35 at a 1000ft above ground without blurring textures.

However photo scenery in P3Dv4.1 is still a blurry mess and I think that’s an LM fix, no AM will ever fix the photo scenery problem.

IM

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now