Sign in to follow this  
spilok

4.2 update glitch?

Recommended Posts

Hi everyone.   I am enjoying a successful update from 4.1 to 4.2....but ONLY with the CLIENT upgrade.   When I go to Control Panel and try to delete the CONTENT or the SCENERY from 4.1, I get a message that "The specified account already exists", and the uninstall aborts at that point.  I WANT to install the new Content and Scenery, but this glitch won't allow it.

What am I doing wrong, and how can I do a proper uninstall of these 2 areas and clear the way for the new segments?

Thanks,

Stan

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Am sure you have to un-install the client first then un-install Content and scenery, then install the new ones back in same order.

Sound like you have undated only client and trying to un-install others without doing client first. Don't install new client and then try to un-install the others.

Hope thats helps Stan.

Share this post


Link to post
Share on other sites
46 minutes ago, spilok said:

Hi everyone.   I am enjoying a successful update from 4.1 to 4.2....but ONLY with the CLIENT upgrade.   When I go to Control Panel and try to delete the CONTENT or the SCENERY from 4.1, I get a message that "The specified account already exists", and the uninstall aborts at that point.  I WANT to install the new Content and Scenery, but this glitch won't allow it.

What am I doing wrong, and how can I do a proper uninstall of these 2 areas and clear the way for the new segments?

Thanks,

Stan

 

 

I had this, I fixed it by selecting "modify" (i am on win 10) which seemed to do a repair, I was then able to uninstall

Share this post


Link to post
Share on other sites

Got the same....but before uninstall the old scenery 4.1 I did a repair and then it uninstalled ok!

Share this post


Link to post
Share on other sites

I did do client first. Then content which gave me the message, and then tried scenery which gave us he same message. 

Perhaps I’ll uninstall NEW client, and then try to uninstall the others ( after a computer restart).

We’ll see. 

Stan

Share this post


Link to post
Share on other sites

Can I install the new Content and new Scenery OVER the old without uninstalling?

Stan

Share this post


Link to post
Share on other sites

So you havent read what I and another have suggested?

Select modify or repair in the add/remove options for the content or the scenery, let the installer run and then uninstall 

Share this post


Link to post
Share on other sites
54 minutes ago, spilok said:

Can I install the new Content and new Scenery OVER the old without uninstalling?

Stan

in a word - NO!

Share this post


Link to post
Share on other sites

The best way to do correct updating is to read the excellent installation guide given on the P3D download page. 

There is a reason why they have written it

  • Upvote 3

Share this post


Link to post
Share on other sites
26 minutes ago, roarkr said:

The best way to do correct updating is to read the excellent installation guide given on the P3D download page. 

There is a reason why they have written it

Agreed!!....works wonders..

Share this post


Link to post
Share on other sites

Hello Stan 

Possibly caused by a registry error or your security settings 

Temporarily Disable your Antivirus Software and Firewall,  Also Disable the UAC User Account Control  

If you are using Windows Defender temporarily  Turn Off  "Real Time Protection"  

 

Then Try the Microsoft Troubleshooting program for uninstalling Issues 

Click the link below and go through the prompted steps.  Click Download , Run the file then click Next > Uninstalling,  Locate the Items you want to uninstall and click Next 

https://support.microsoft.com/en-ca/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed

  • Upvote 2

Share this post


Link to post
Share on other sites

Thank you all for your help.  However, the worst fear I had...happened.   After trying a repair on content and scenery in control panel, I got error messages that couldn't find a root folder where P3d existed.  I found it under Users, but it still did not install .  I tried a RESTORE but that failed too.

I have no alternative but to reinstall ALL of P3d.  I'm uninstalling all relevant folders and files now, and tomorrow I will start the long process of a re-install.  ORBX is my biggest nightmare because I have so much of that product.  Something was messed up in Registry, perhaps, but whatever the reason, I'm glad I'm retired...because my work is cut out for me.

Thanks again.

 

Stan

Share this post


Link to post
Share on other sites

Matt D shows in his video on up dating all you have to do is copy your ORBX folder from P3D v4 folder onto your desktop and after new install copy it back.

Run ORBX center, job done

Share this post


Link to post
Share on other sites
8 hours ago, spilok said:

After trying a repair on content and scenery in control panel, I got error messages that couldn't find a root folder where P3d existed

Hello Stan

Did you try the step i posted above 

 

8 hours ago, spilok said:

ORBX is my biggest nightmare because I have so much of that product

If you are Installing Prepar3D into the same Drive \ Folder as previous there is no need to uninstall or move the Orbx folder as none of the 3 component Installers or running the Setup_Prepar3D.exe  will touch the Orbx folder.

You can do a complete uninstall and reinstall of Prepar3D and just reinstall Orbx Global Base + Orbx trees (If you have these Add On's) and then launch FTX central when finished

Regarding Orbx scenery If you run into Issues Click Here for some steps you can take 

 

Share this post


Link to post
Share on other sites

I now know what I did wrong. Very simple; stupid mistake. Downloaded 4.2 from Prepard site , but tried to run the client; content, and scenery from the download folder. 

I should have moved the files in the download folder to another folder created on the desktop or on a drive. 

Ive reinstalled flawlessly now and I’m using today to install the aircraft, scenery and other necessary pieces. 

Thanks for your help. 

Stan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this