Michael Leung

TechnoBrain RJTT Haneda - AI not visible?

Recommended Posts

So I made the 29 EUR plunge and bought RJTT Tokyo Haneda by Technobrain.

But even though the AFX/AFCAD file looks fine for parking positions (most are 35.0m radius), none of my AI are parking at the airport at all.

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Welcome to the AVSIM forums, Michael. :biggrin:  So No AI parked at the gates, also no AI landing at that airport?  Have you tried different times of the day and/or season?

Share this post


Link to post
47 minutes ago, charliearon said:

Welcome to the AVSIM forums, Michael. :biggrin:  So No AI parked at the gates, also no AI landing at that airport?  Have you tried different times of the day and/or season?

Thanks!

Yes, that's correct. I've tried all sorts of times of day.

Share this post


Link to post

Possibly look for an included traffic file. If it has one, it may be in the wrong format and cause your AI not appear.

Share this post


Link to post

I don't see any traffic files, but I do see an AFCAD. I even recompiled it using AFD but still, no luck.

I'll keep digging.

Share this post


Link to post

Bumping this up to see if anyone has ideas.

I'm wondering also if the AFCAD supplied by the developer is only for FSX. But I can't seem to find how to convert it to be compatible with P3Dv4, if that even is the issue.

Thanks!

Share this post


Link to post
17 minutes ago, Michael Leung said:

Bumping this up to see if anyone has ideas.

I'm wondering also if the AFCAD supplied by the developer is only for FSX. But I can't seem to find how to convert it to be compatible with P3Dv4, if that even is the issue.

Thanks!

Maybe you have an old afcad for rjtt still activated?

Share this post


Link to post

I don't think its the scenery or their AFCAD.  For what its worth, I have this scenery running in P3D v4.2 , running UT Live, and just counted at least 50 ai on the tarmac.  About 25 were ANA, 15 or so JAL and the rest various airlines.  That was mid-morning, if I switch to night, around 1 am, there are over a hundred and forty parked AC.

That being said the AFCAD does look like it could use some tweaking.  During daylight hours there were more ANA than spots for them, so they were parked in remote stands, penalty boxes, etc.  Also despite many open gates around JAL aircraft I had some JAL and Sky parked in cargo areas, and no obvious cargo airlines showing.

Joe

Share this post


Link to post
Posted (edited)

Michael that's odd I get ai aicraft on mine setup... Like Joe said the afcad needs work I think when I checked there was no assigned airlines the gates were set to all airlines using ut live and 4.2, could be also in old afcad like boeing or not going suggest before.

Edited by Silverbird

Share this post


Link to post
Posted (edited)

That’s a strange one, typically that’s due to an fs9 traffic file preventing the FSX/p3d files from working, but that would impact all airports I think.

Edited by regis9

Share this post


Link to post
Posted (edited)
2 hours ago, regis9 said:

That’s a strange one, typically that’s due to an fs9 traffic file preventing the FSX/p3d files from working, but that would impact all airports I think.

Dave makes another good point.  I believe that a bad traffic file may not affect areas far from any related areas that the aircraft would spawn (not sure if this is true in v4).  That being said a quick check of RJAA might confirm if that may be a cause.

Another thing to check, though doesn't sound like it would have an affect in this case is I recall installing the scenery created an issue in my scenery.cfg.  The installer used an area and layer number like 227 for both entries, when it should have been 400 something.  So I had three areas with the same area and layer number.  Caught it before any errors would have been thrown.  Might be worth a look.

Joe

Edited by Joe L

Share this post


Link to post
6 minutes ago, Joe L said:

Dave makes another good point.  I believe that a bad traffic file may not affect areas far from any related areas that the aircraft would spawn (not sure if this is true in v4).  That being said a quick check of RJAA might confirm if that may be a cause.

Another thing to check, though doesn't sound like it would have an affect in this case is I recall installing the scenery created an issue in my scenery.cfg.  The installer used an area and layer number like 227 for both entries, when it should have been 400 something.  So I had three areas with the same area and layer number.  Caught it before any errors would have been thrown.  Might be worth a look.

Joe

Thanks everyone.

I'll look into the scenery ordering too. I have ruled out competing AFCADs because there is only one on my computer (via a file search).

Share this post


Link to post

I too have just installed Technobrain's RJTT. I've installed ANA's time table, and RJTT T2 and the standoff bays are filled with ANA AI Aircraft, BUT it seems like AI Aircraft are not landing at RJJT, merely descending to 2000ft overflying the airport and continuing in a straight path maintaining 2000ft until they disappear.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now