Recommended Posts

Flying P3dv4.2, with both the above GTN instruments installed.  How does one access the COM2 frequency that's dialed in on the GTN650?  There is no COM/NAV panel that allows switching back and forth between COM1 and COM2.  And the GTN750 Audio Panel only allows access to COM1.  Am I missing something obvious?  Hope so.

Stew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On the GTN750 click on audio panel and a pop-up window will come up showing COM1 or COM2 selections....

Cheers

Martin

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks, Martin, I also thought that, but no joy, as I stated above.  The audio panel window only gives me a choice for COM1.  I suspecting a set-up error on my part.

Edited by StewartH

Share this post


Link to post
Share on other sites

Bump.  The GTN Setup utility does not solve the problem.  Still only COM1 available in the GTN750.

Share this post


Link to post
Share on other sites

Stew, might want to float this question over on the Flight1 GTN750  support page? Maybe they have seen this before.

Good luck.

Share this post


Link to post
Share on other sites
23 hours ago, StewartH said:

Thanks, Martin, I also thought that, but no joy, as I stated above.  The audio panel window only gives me a choice for COM1.  I suspecting a set-up error on my part.

What happens if you simply click on the space next to where the "1" is displayed without clicking to explicitly bring up the audio panel?  You should be able to click in that blank space and have a "2" appear next to the "1".

It would also be interesting to see what would happen if you brought up the underlying Garmin trainer itself and tried it there.

For what it's worth, I use the RXP versions replacing the F1 units in the Baron and the 310 Redux and it works fine.

Scott

Share this post


Link to post
Share on other sites

Thanks, Martin and Scott.  I will explore the possibilities and report back.  Just an FYI, Scott, I first realized something was goofy when I did as you suggested and clicked the space next to the "1" and nothing happened.  I'll see what happens with the Garmin Trainer, however.

Share this post


Link to post
Share on other sites

Quick update:  The Garmin trainer works as advertised in bringing up COM2, either by clicking the space next to the "1", or by clicking on the audio panel.  Probably will uninstall/re-install the dual 750/650 package again, or else something is goofy between the package and the MVAM interface.

Share this post


Link to post
Share on other sites

We will be looking at this later today.

Share this post


Link to post
Share on other sites
2 hours ago, Milviz said:

We will be looking at this later today.

Sounds good.  I'll hold off on the reinstall then.

Share this post


Link to post
Share on other sites

Check the Radio section in the aircraft.cfg file..

Share this post


Link to post
Share on other sites

Hi, Bert!  Sounds like you're on to something.  What am I looking for? 

Share this post


Link to post
Share on other sites
1 hour ago, StewartH said:

Hi, Bert!  Sounds like you're on to something.  What am I looking for? 

What does this section look like, post it here!

 

Com2 should be 1,1

Share this post


Link to post
Share on other sites

That is precisely what COM2 is set for:

	[Radios]
// Radio Type = availiable, standby frequency, has glide slope
Audio.1       = 1
Com.1         = 1, 1
Com.2         = 1, 1
Nav.1         = 1, 1, 1
Nav.2         = 1, 1, 1
Adf.1         = 1
Transponder.1 = 1
Marker.1      = 1

Share this post


Link to post
Share on other sites
32 minutes ago, n4gix said:

That is precisely what COM2 is set for:

 


	[Radios]
// Radio Type = availiable, standby frequency, has glide slope
Audio.1       = 1
Com.1         = 1, 1
Com.2         = 1, 1
Nav.1         = 1, 1, 1
Nav.2         = 1, 1, 1
Adf.1         = 1
Transponder.1 = 1
Marker.1      = 1

 

Yep, I can confirm this also.

Share this post


Link to post
Share on other sites
On ‎4‎/‎2‎/‎2018 at 12:14 PM, StewartH said:

Bump.  The GTN Setup utility does not solve the problem.  Still only COM1 available in the GTN750.

I caution everyone to not use the F1 GTN Setup utility, because it can only "edit" the current panel.cfg file...

...which will simply get lost the next time you change any options. You see, the panel.cfg file is copy/pasted/renamed from the archive contained in the ..\PanelConfigs sub-folder where the "master versions" are stored! :cool:

Aside from which, I've spent literal hours and hours tweaking these various panel configurations.

 

Share this post


Link to post
Share on other sites
Quote

So, is there a solution somewhere in this information?  Copy and paste the archival version of the panel.cfg?

 

Share this post


Link to post
Share on other sites

Oops!  Sorry, Bill, it looks like your reply was hijacked by my reply somehow.  I will head over to the Support Forum and d/l the new installer.  Thanks for the heads-up and your hard work.

Share this post


Link to post
Share on other sites

I suggest that you might head to the Milviz 310R Redux Support forum and d/l the new SP2 installer. I spent my entire day sorting out just these issues with the GTN and GNS configurations and ensuring that both COM and NAV work correctly.

zVHDb.png

Share this post


Link to post
Share on other sites

We were apparently "speaking" at the same time. Well that, and I mistakenly "edited" your post instead of quoting for a new reply. That happens whenever I'm tired and hungry... :blink::blush:

Share this post


Link to post
Share on other sites

No problem, Bill.  Nice screenie up above there--I d/l'd the sp2 installer, and ran the MVAMS utility, but still no access to COM2. (??)  The gods are against me on this one.  :sad:

Share this post


Link to post
Share on other sites

I use the 750/650 combo set from MVAMS and then use the RXP tools to sub in the RXP versions (along with a hand-built RXP ini file) and it works flawlessly in the 310 Redux.  If you've made changes in this area I'm almost afraid to DL the new installer now!  :bengong::biggrin:

Scott

Share this post


Link to post
Share on other sites

No changes were made to the GTN instruments at all. Do save a copy of your 'hand-built RXP ini' file though and then copy it back to the aircraft's root folder.

Share this post


Link to post
Share on other sites
13 hours ago, StewartH said:

No problem, Bill.  Nice screenie up above there--I d/l'd the sp2 installer, and ran the MVAMS utility, but still no access to COM2. (??)  The gods are against me on this one.  :sad:

The following solved a missing Transponder problem with GTN750 for several people. It may well solve your missing COM2 issue as well. It certainly can't hurt!

Quote

Please go here:
C:\ProgramData\Garmin\GTN Trainer Data\GTN

Delete the GTN2nonvol to GTN4nonvol folders. DO NOT delete the GTN1nonvol folder.

 

Share this post


Link to post
Share on other sites
1 hour ago, n4gix said:

No changes were made to the GTN instruments at all. Do save a copy of your 'hand-built RXP ini' file though and then copy it back to the aircraft's root folder.

Thanks for the reassurance!  I was mostly joking, but still good to know.

Scott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now