Treetops45

How to Confirm v1.10 has installed?

Recommended Posts

How can I check/confirm that Maddog X v1.1 is the version I am now running, after undertaking the installation process?

Thanks

T45

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok.

When I looked in files the dates appeared not to have changed from previous version.

However, just been  flying it & saw that I had more then 1 wing view, so I knew then it was ok:blush:

T45

Share this post


Link to post
Share on other sites

Where did you download version 1.10?

Last official update news is still 1.04 at the official Maddog website.

Share this post


Link to post
Share on other sites
1 hour ago, roland_lfor said:

Where did you download version 1.10?

Last official update news is still 1.04 at the official Maddog website.

Received an email from Simmarket, (where I originally purchased it), advising it was available.

T45

Share this post


Link to post
Share on other sites

Launch the Maddog Manager.

Go to Setup / General.

If the options look like this, you have 1.1.0.

options.jpg

Otherwise, you have a previous version installed.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Are the bottom right, three options for lights do not exist at FSX version?

Share this post


Link to post
Share on other sites
1 hour ago, Alaaar said:

Are the bottom right, three options for lights do not exist at FSX version?

They are only for P3D v4

Share this post


Link to post
Share on other sites
3 hours ago, TopGun33 said:

Launch the Maddog Manager.

Go to Setup / General.

If the options look like this, you have 1.1.0.

options.jpg

Otherwise, you have a previous version installed.

 

 

 

 

 

Thank you. This showed me that there was something wrong with my installation, although the ZIP file mentioned version 1.10. 

I reinstalled with anti virus off and this time all went well. 

Jos

Share this post


Link to post
Share on other sites
3 minutes ago, beep747 said:

Thank you. This showed me that there was something wrong with my installation, although the ZIP file mentioned version 1.10. 

I reinstalled with anti virus off and this time all went well. 

Jos

Glad to hear that.

Yes I indeed use P3DV4.


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now