Jump to content

Sign in to follow this  
GSalden

P3Dv4.3 : my observations

Recommended Posts

The good :

1 several general bug fixes ( see LM list )

2 Wideview correction ( no more fisheye )

 

Less good :

1 although not much I sometimes experience blurries where I did not have then with v4.2 with the same settings

2 the longer the flight the more the fps drops. In my case after 1.5h about 15-20%. With V4.2 this was 5-7%

3 ASP4 has more impact on the framerate than with V4.3 ( Note : I use the latest beta ) . Saving a flight and reloading it without ASP4 running shows the same clouds but with 20% more fps

4 Sometimes the Wideview correction does not show at startup. Several times Alt + Enter and / or choosinh the custom made camera views again solves this.

 

 

  • Upvote 1

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Thanks for your insight. I'm actually skiping it waiting for v4.4 if it ever comes. Don't like either all those too many reports and possible solutions about v4.3 hang-ups during startup due to probably a single disturbing addon. Bad for LM.

Cheers, Ed

 

  • Like 1

Ed Patino

P3Dv4.5HF#2 (Client) - Win 7 Ultimate SP1 x64 // Rig: Corsair 600T Graphite - ASUS MBoard X99 Deluxe - CPU Intel i7-5820k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Samsung/Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000W - VR Oculus Rift // Aerofly FS 2 - Gaming Laptop ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post

Forgot to mention that AI aircraft now also has a slight more impact on the framerate.

In total : all those mentioned points together cause a noticable impact on fps compared to V4.2.

I have done multiple tests when TE Netherlands was released to get the best framerate possible with my system and still have a detailed scenery.

Now I feel I have to start all over again.

 

  • Like 1

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Hi Gerard,

Tks for your observations.

Mine are completely different and after viewing a few of your videos I think my comments would be irrelevant compared to yours.

Very nice setup and it seemed fluid enough without noticeable blurries in 4.2.

Could it be that the wideview correction is "buggy" and causing some of your problems?

 

Note: I run a 4k monitor at 30hz. Did a full install of 4.3. Now in the process or re-installing/testing all add-ons one by one. So far 4.3 has been an overall improvement over 4.2 for me.

I drive 2 other 24'' minotor for FStramp and ATC and AS wx.

Cheers,

Pierre

 

 


Pierre

Share this post


Link to post
37 minutes ago, ppo said:

Hi Gerard,

Tks for your observations.

Mine are completely different and after viewing a few of your videos I think my comments would be irrelevant compared to yours.

Very nice setup and it seemed fluid enough without noticeable blurries in 4.2.

Could it be that the wideview correction is "buggy" and causing some of your problems?

 

Note: I run a 4k monitor at 30hz. Did a full install of 4.3. Now in the process or re-installing/testing all add-ons one by one. So far 4.3 has been an overall improvement over 4.2 for me.

I drive 2 other 24'' minotor for FStramp and ATC and AS wx.

Cheers,

Pierre

 

 

Hi Pierre,

That the Wideview shader fix causes a little framerate loss that might be true. 

But that has nothing to do with ASP4 on or off with the same clouds and showing a greater impact than in V4.2x

Or AI aircraft now having more impact on the framerate.

Also having an extra view now has more impact than with V4.0-4.2. Even with the Wideview correction off. Back to the 40% fps loss while it was “just” 25% wiith V4.0-4.2 ( with V3 it also was 25% , while in V2 it was about 40% )

regards

Gerard


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

Hi Gerard,

First of all, thanks for the great tweaks you've made for PTA!  I really find your observations to be very insightful, especially regarding blurries and FPS loss.  I'm trying to figure out why FPS does become slower over as a flight progresses.  Here are departure and arrival videos on a 2.5-hour flight from Dallas (FSDT) to Miami (Latin VFR), using PMDG, Active Sky, UTL, PTA, and ORBX OLC NA.  I left the FPS displaying to show the drop.  As you can see from my profile, I have a more than an adequate system for P3D and these add-ons.

Cheers!

Luis

 

Edited by Luis_KMIA

LUIS LINARES

Processor: Intel Core i9 6700K 9900K (5.0 GHz Turbo) Eight Core; CPU Cooling: NXXT Kraken X62 280mm CPU Liquid Cooler; System Memory: 64GB Corsair DDR4 SDRAM @ 3200 MHz, RGB; Graphics Processor: 11GB Nvidia GeForce RTX 2080 Ti, GDDR6, Primary Drive: 2TB Samsung 850 Pro Solid State Drive (SSD)

 

Share this post


Link to post
4 hours ago, GSalden said:

Less good :

1 although not much I sometimes experience blurries where I did not have then with v4.2 with the same settings

Same here. Problem completely solved with 8xSSAA in P3D4.3 and 32xS et 8xSGSS in NVI/AA (with "Override any application setting").

 


Edouard

P3D 4.4

Share this post


Link to post
7 hours ago, doudou said:

Same here. Problem completely solved with 8xSSAA in P3D4.3 and 32xS et 8xSGSS in NVI/AA (with "Override any application setting").

 

Normally taxing a graphics card less will help reducing blurries...

Extremely high SGSS will help with shimmering but is very heavy on the graphics card , so the oppositie of fighting blurries , which is caused by too slow loading.


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
On 7/22/2018 at 5:06 PM, Luis_KMIA said:

Hi Gerard,

First of all, thanks for the great tweaks you've made for PTA!  I really find your observations to be very insightful, especially regarding blurries and FPS loss.  I'm trying to figure out why FPS does become slower over as a flight progresses.  Here are departure and arrival videos on a 2.5-hour flight from Dallas (FSDT) to Miami (Latin VFR), using PMDG, Active Sky, UTL, PTA, and ORBX OLC NA.  I left the FPS displaying to show the drop.  As you can see from my profile, I have a more than an adequate system for P3D and these add-ons.

Cheers!

Luis

 

I see what you mean.

If I remember it correctly P3D  has been improved over time to let go of scenery/objects one has flown over , instead of keeping it in the memory .

Perhaps with V4.3 that is less optimal now...

  • Like 1

Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
Guest

What happens when you disable PTA and use the shaders provided in P3D V4.3?  You'll need to install the 4.3 shader files, can't remember if it was in client or content (I think client but do both just in case).

Cheers, Rob.

Share this post


Link to post

For me it’s the complete opposite, however I fly mainly using VR. V4.3 seems a lot smoother and performance higher allowing me to now tick the higher textures resolution box and select a higher MSAA. I’m also able to increase the autogen sliders to the right one notch from the middle.

In version 4.2 I was not able to use the above mentioned items because the frame rates got too low in cloudy weather using VR and in a PMDG Aircraft.

I’ve had texture blurry problems since FSX days but had no blurries when P3Dv4.1 came out but they returned in V4.2. In V4.3 it’s better but not completely eliminated if I blast around at Mach1 and low to the ground.

LM certainly made the VR users happy campers, a nice slight performance boost.

IM

 

Edited by Iceman2
  • Like 1

Share this post


Link to post
14 hours ago, GSalden said:

The good :

1 several general bug fixes ( see LM list )

2 Wideview correction ( no more fisheye )

 

 

Where is this Wideview correction hiding?

Thanks.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
42 minutes ago, gboz said:

Where is this Wideview correction hiding?

Thanks.

 


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
2 hours ago, Rob Ainscough said:

What happens when you disable PTA and use the shaders provided in P3D V4.3?  You'll need to install the 4.3 shader files, can't remember if it was in client or content (I think client but do both just in case).

Cheers, Rob.

Hi Rob ,

I will try without PTA.

Hopefully it is not because of the Shaders as with V4.2 it all worked well.

regards, Gerard


Gerard

7940x ( 14 cores ) : 8 cores @ 4.8 - 6 cores @ 4.0 Ghz - Gigabyte X299 Gaming 7 - 32 Gb G.Skill Trident Z 3200Mhz Cl 14 - Gigabyte GTX 2080 TI Windforce OC @1920 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 16 Gb 4000 MHz @ 3600 Mhz - Gigabyte GTX 2080 Windforce OC @ 1900 Mhz - 1x SSD M2 1800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post

This time I took the plunge and did a full install of P3Dv 4.3, I only use 2MSAA anisotropic 4x  Ultra-4096x4096 , running on a 28" 4K monitor, the only tweak in the config 8.5 LOD, I don't use NVI only NV control panel FPS locked 29 with FFTF running, unlocked micro stutters sometimes. I think sometimes if you over tweak P3D you can get lost and go downhill. Terrain slider max scenery objects very dense, autogen  extremely dense, and for me it looks better than 4.2 default, don't have PTA use envshade envtex.

Edited by rjfry

i7 7700K 4.8 \ MSI RTX 2080Ti GAMINGX TRIO \ M.2  Samsung 960 EVO \ 1TB Samsung 850 EVO \ 2TB BarraCuba \ 16GB G.SKILL DDR4 3000MHZ \ Windows 10 Home\ ASUS 28" 4K monitor\ P3Dv4.5

Raymond Fry.

PMDG_Banner_747_Enthusiast.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...