Jump to content

Jive1

Weather for FS9

Recommended Posts

Hey!

I'm almost desperately searching for a good working weather program, like Activesky. This latter stopped working ubder Windows 10. So I'm searching for a similar result program, that wordks well for FS9 under Windows 10. I've tested several ones, but none works completely well. Without a weather engine FS9, this is what I"m still flying on, is only half as nice as with a good working weather engine program.

Who knows what I should do?

Greetz

Jive1 - Bemgium

Share this post


Link to post
Share on other sites

I used to have A.S 6.5 but it stopped working.FS global real weather does work in FS9

nebojsa

Share this post


Link to post
Share on other sites

If you have an old computer lying around with Windows 7 or Vista on it, you can run ASE on it and network it to your FS9 install with WideFS.  That’s what I’m doing now, and it works, for as long as the AS servers keep running.  

Share this post


Link to post
Share on other sites

Hey! 

Thanks fot the advise.

I just want to keep my present means, an excellent modern computer, Windows 10, FS9, because they give me full satisfaction, but  only the weather is what ennois me, that is far from good!

I tested several weather programs, but all do they miss one or another item. I'm now looking for a, best is freeware, weatherprogram that gives also satisfaction like Activesky did before….

Greetz

Jive1 - Belgium

Share this post


Link to post
Share on other sites

I run 2 weather programs for FS9:

- FSRealWX (sometimes I find it buggy in FS9 but no issues in FSX).

- FSMetar (originally developed for FS8, but still runs in Win10. Apart from the window flickering, no issues).

Share this post


Link to post
Share on other sites

Used to have FSMetar way back in the early days.Cant remember as to why i stopped using it.

nebojsa

Share this post


Link to post
Share on other sites

Hi

 

I don't think there is a feeware that will live up to ASE. I would back others comments though and if you can get Pilots FS Global Real Wx. It is really good and still supported for FS9. I bought it at the start of the year and like it a lot. It also works well if you want to run on a separate PC and network it, which is what I do. 

Share this post


Link to post
Share on other sites

At least for me,FS Global real weather works great IN FS9.  The reason i got it because you can use it in FS9,FSX,and P3D

nebojsa

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, darrenvox said:

i use fsrealwx and love it!!

Hi, just installed fsrealwx and when the program opens it states 20 days of trial period left. Do you need to purchase to continue using the program, I understood it was a free program. Regards

Share this post


Link to post
Share on other sites
38 minutes ago, Canuck55 said:

Did you even try FSATIS which I directed you too on Simviation and spent a while explaining?  

I would assume this is for the op as i have never visited Simviation, Regards

Share this post


Link to post
Share on other sites
9 hours ago, Skywatcher said:

Over ASE, looks like they pulled the plug exactly as I expected. Still works partially but I want fully working. I bought FSRGW.

Hi Skywatcher. What am I not getting in ASE anymore? I just checked now and downloaded the weather which is as it should be currently at my local airport so that part seems to be OK.

Share this post


Link to post
Share on other sites
6 hours ago, btrjet said:

Hi Skywatcher. What am I not getting in ASE anymore? I just checked now and downloaded the weather which is as it should be currently at my local airport so that part seems to be OK.

There's certain data that doesn't download on startup, not sure what we miss with that not working. There is then the now very constant message telling you data for over 3,000 locations is not being downloaded. The issues that made me buy FSGRW is that lately ATC runway assignments have been wrong. The other thing, the updates seemed all whacky lately unlike in the past. I check weather from ASE through Flight Keeper while in flight. I get one weather report then in the next report the wind direction appears completely different. This is what "sometimes" could occur in the past but it appears frequent now.
I'm not totally sure what is going on, decided to just buy a working weather program rather than fiddle with something on it's way out. Does appear by what has been happening something with the wind aspect of ASE isn't as it was. Anyhow, I've switched, I'll see how FSGRW goes.

Share this post


Link to post
Share on other sites

I don't have any of the problems reported by "Skywatcher."  In fact the met/rep issue previously discussed previously in the forum seems to have been rectified.  The weather reported by ASE at my home report is identical to reports from other sources.  I haven't notice anything odd in the sim lately.  Maybe I am not seeing the problem so here is the initiation log of ASE from just moments ago. 

9:27:22 PM:0253 - Loading Application Data Path
9:27:22 PM:0253 - Application Data Path = C:\Users\Greg\AppData\Roaming\HiFi\ASE
9:27:22 PM:0253 - Loading Application Executable Path
9:27:22 PM:0253 - Application Executable Path = C:\Program Files (x86)\HiFi\ASE
9:27:22 PM:0268 - ASE load commencing...
9:27:22 PM:0268 - Verifying Active Sky Evolution License
9:27:22 PM:0284 - FS9 Path Value = C:\Program Files (x86)\Microsoft Games\Flight Simulator 9\
9:27:22 PM:0284 - FS9 My AppData Path Value = C:\Users\Greg\AppData\Roaming\Microsoft\FS9\
9:27:22 PM:0284 - FS9 My Docs Path Value = C:\Users\Greg\Documents\Flight Simulator Files\
9:27:22 PM:0284 - ASE settings have been loaded...
9:27:22 PM:0378 - Initializing ASE
9:27:29 PM:0694 - FS station database update not needed (unchanged)...
9:27:29 PM:0710 - World Magnetic Model has been loaded...
9:27:37 PM:0120 - Wx Station Database loaded: 10463 station(s)
9:27:37 PM:0244 - Airports Database loaded...
9:27:37 PM:0244 - Loading Additional Weather Stations...
9:27:37 PM:0338 - Additional stations database load compete for 1202 stations
9:27:37 PM:0354 - FSUIPC (version 3.9.9) found and initialized
9:27:37 PM:0837 - ASE controls initialized...
9:27:37 PM:0837 - ASE v12.0.0.709 Copyright ©  2010-2012 HiFi Technologies, Inc., all rights reserved.
9:27:37 PM:0837 - ASE Module has been loaded
9:27:37 PM:0853 - Main Background Wx Engine process has been started
9:27:37 PM:0853 - Sim Interface queue process has been started
9:27:37 PM:0853 - Online automatic download thread has been started
9:27:37 PM:0853 - Random element generation thread has been started
9:27:37 PM:0853 - Voice playback thread has been started
9:27:37 PM:0853 - Virtual station generation thread has been started
9:27:37 PM:0853 - Wake sample and synthesis thread has been started
9:27:37 PM:0853 - 3 voice sets activated...
9:27:37 PM:0868 - Imagery processing thread started
9:27:37 PM:0868 - Thermal Data Loaded: 5 items
9:27:43 PM:0923 - Downloading global weather data for 29/08/2018 3:27:43 AM (03Z) from Tertiary Server...
9:27:45 PM:0140 - Generated Machine Code .....
9:27:48 PM:0354 - Start Download Content License Result Check
9:27:48 PM:0369 - Finished Download Content License Result Check in 0 ms
9:27:48 PM:0369 - Start Download File Output
9:27:48 PM:0369 - Saving weather to disk
9:27:48 PM:0369 - Finished Download File Output in 0 ms
9:27:48 PM:0369 - Start Decrypt/Decompress
9:28:04 PM:0344 - Finished Decrypt/Decompress in 15974.4281 ms
9:28:04 PM:0344 - Download Binary Compress File Routine completed in 19203.6338 ms
9:28:04 PM:0344 - Populating weather stream with new data...
9:28:04 PM:0344 - Parsing line items
9:28:12 PM:0128 - 8535 stations were scanned (519 did not provide recent data)
9:28:12 PM:0128 - Download complete
9:28:12 PM:0128 - Downloading Met/Rep data from Primary Server...
9:28:12 PM:0846 - Sent FS Message: ASE new weather download completed...
9:28:15 PM:0779 - Met/Rep Data Received...
9:28:15 PM:0794 - Met/Rep Download complete
9:28:16 PM:0403 - Weather synthesis thread has been started
9:28:27 PM:0338 - Synthesis updated...
9:28:27 PM:0541 - Weather injection thread has been started
9:28:27 PM:0541 - VAS and thermal generation thread has been started
9:28:27 PM:0541 - Data output thread has been started
9:28:27 PM:0541 - Effects simulation thread has been started
9:28:27 PM:0650 - Station data export completed
9:28:27 PM:0650 - **** ASE Initial Weather Synthesis Complete! ****

Greg

Share this post


Link to post
Share on other sites

That's interesting, I don't want to start up ASE to not screw up some files for FSGRW but the met/rep data has previously taken multiple failed attempts (usually 6) and then AS opens but there is no data downloaded for this in the ASE menus. Been reported by several users and my friend also runs ASE and this is unchanged on his as well. You are the first person I have seen since this problem began that has not received those failed attempts. Maybe they fixed it since I last used it yesterday??? Anyone else clarify???

Share this post


Link to post
Share on other sites

The six tries for met/rep reports was normal for me over the last number of months.  That seemed to be the only part of ASE that was not functioning properly.  I too would be interested in reports from other ASE users. I've repeatedly opened and closed ASE this evening and every time it seems to properly initiate.  Sometimes the met/rep is downloaded from the secondary server but all seems well.   I am very happy with ASE and if I don't want to replace it so I hope tonight's results stick!

Greg

Share this post


Link to post
Share on other sites
1 hour ago, gaputz said:

The six tries for met/rep reports was normal for me over the last number of months.  That seemed to be the only part of ASE that was not functioning properly.  I too would be interested in reports from other ASE users. I've repeatedly opened and closed ASE this evening and every time it seems to properly initiate.  Sometimes the met/rep is downloaded from the secondary server but all seems well.   I am very happy with ASE and if I don't want to replace it so I hope tonight's results stick!

Greg

Well, I went and tried it and fancy that, now it works. Yesterday it didn't. I'll do a few flights with it and see if the other issues are gone too.

Share this post


Link to post
Share on other sites

Did a flight, no problems whatsoever. I failed to mention in the other posts how slow the depiction was before that message went away. It's fast again now.

Edited by Skywatcher

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...