jonathangriffiths

FMC Error on certain Runways in PMDG

Recommended Posts

Hi
I wonder if someone can help me solve a problem I am having with newly acquired airport software.  I am getting an error message when I set route info its telling me that specific runways at either departure or arrival.  I have deleted the ARPT_RWY. Dat and tried re running the P3D v4 software but no joy. I have also updated the Navigraph Airac to 1811 and still no joy. Its also not showing SIDS/STAR info in the FMC for 737 or 747.
Any help much appreciated

Jonathan Griffiths

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, jonathangriffiths said:

I wonder if someone can help me solve a problem I am having with newly acquired airport software.  I am getting an error message when I set route info its telling me that specific runways at either departure or arrival.  I have deleted the ARPT_RWY. Dat and tried re running the P3D v4 software but no joy. I have also updated the Navigraph Airac to 1811 and still no joy. Its also not showing SIDS/STAR info in the FMC for 737 or 747.

What do you mean by "newly acquired airport software?" What software, specifically?

Sounds a lot like you created a route with some sort of external route tool, or you've pre-selected a SID, and then when you're selecting your runway, it is telling you RUNWAY NA (or whatever the message is). What the RUNWAY NA means is that you've selected a runway that is invalid for the SID. This isn't an error of the FMC. This is the FMC telling you that the runway is not appropriate for the SID you've selected.

Share this post


Link to post
Share on other sites

I wonder if it is what I am seeing at UUEE, [or rather not seeing]  when I click on arr/dep., in the FMC, nothing comes up, no runways, no nav. info at all. I am using P3D4.3,.... I get the same at Clark Air Force Base, also.

Thanks,

Jerry Friz

Share this post


Link to post
Share on other sites
12 minutes ago, jfriz said:

I wonder if it is what I am seeing at UUEE, [or rather not seeing]  when I click on arr/dep., in the FMC, nothing comes up, no runways, no nav. info at all. I am using P3D4.3,.... I get the same at Clark Air Force Base, also.

This one is related to the ARPT_RWY.dat delete that the OP mentioned.

Share this post


Link to post
Share on other sites
13 minutes ago, jfriz said:

Kyle, where do I go to delete?

Quick search online would've gotten a quicker answer, but:

<sim root>\PMDG\Navdata

Share this post


Link to post
Share on other sites

Hi captains,

 

Probably I little bit offtopic but yeserday I made an ultra long haul with -8F (Cargolux livery). The flight was LEMD-VHHH (13h and 25m flying). Everything went ok except a couple things that I'd like to share:

1. When pushed TOGA button for takeoff, I've got an EICAS message telling something like "RUNWAY DIS" or so. I can't remember exactly the message beacuse I was busy with takeoff procedure. The message was shown in amber with an amber CAUTION and also had an aural warning. I pushed the master cution button and both the message and aural warning disappeared so I continued with the takeoff roll. Someone have seen this before? Many years flying T7 and the Queen and it's the very first time I see this (assuming this is only related to big Boeing birds).

2. This was my second 748 flight and the second time it happens: For landing I usually set throttle fully back when GPWS says "20", a bit of flare, touchdown and apply reversers. Nothing special on it except once the main landing gear hit the runway, the plane keep a nose-up position and it's impossible to slow down. The speedbrake was automatically set fully back and switching to an outside view, I've checked the slats are up and the reversers are also working but the plane is unable to slow down. Obviously the autobrake is armed.

The first time I've got this behaviour and hearing the RAAS screaming "400m remaining, 300m remaining...", I applied manual braking and bum! all my main landing tires died while the brakes got a bright (and extremely hot) orange color. Yesterday it happened again but this time I was able to do a touch and go, fly the published missapp procedure, prepare a second approach and land the plane. The second attempt everything worked as expected and I could vacate the runway at 20-30knots with all my tires and brakes in good shape. Someone else have got that kind of ungovernable aircraft situation during landing? What I'm doing wrong? Thanks and sorry for the long post.

Edited by Woc

Share this post


Link to post
Share on other sites

Item 1 is probably a panel state from an earlier version.  Use only new panels with the latest version.  Second item doesn't have enough information... important information on landing problems would include pax/freight version, LGW, Vapp and the actual speed when thrust is reduced.  Sounds like Flaps 25 and a little extra speed but it could be other things.  You didn't mention if you had pitch control and what happened if you had pitch control when you applied nose down control input.  Also include how much rotation you use... only about 2 deg is required and that doesn't amount to much.

One final note, your topic has nothing to do with the title of this thread. 

Edited by downscc

Share this post


Link to post
Share on other sites
22 hours ago, scandinavian13 said:

This one is related to the ARPT_RWY.dat delete that the OP mentioned.

HI Kyle

Thanks for coming back on this problem, Perhaps I didnt explain it right?   When entering the FMC and ref airport  I type my origin (LEMD) I'm getting an 'LEMD Err:15L Rwy N/A     That makes some kind of sense as ther isnt a LEMD rwy15L   There is a 14L and when typed into the FMC it accepts this however when using the Dept/Arr there are no SIDS available or alternative rwys.  I have tried the delete APRT_RWY.dat and this doesn't solve it. Also I am running the latest Airac cycle 1811 which doesnt seem to be a problem with any other aircraft sim.
Regards

Jonathan 

Share this post


Link to post
Share on other sites

Maybe your flight planning software is not on the latest Airac.

Share this post


Link to post
Share on other sites
14 minutes ago, jonathangriffiths said:

Thanks for coming back on this problem, Perhaps I didnt explain it right?   When entering the FMC and ref airport  I type my origin (LEMD) I'm getting an 'LEMD Err:15L Rwy N/A     That makes some kind of sense as ther isnt a LEMD rwy15L   There is a 14L and when typed into the FMC it accepts this however when using the Dept/Arr there are no SIDS available or alternative rwys.  I have tried the delete APRT_RWY.dat and this doesn't solve it. Also I am running the latest Airac cycle 1811 which doesnt seem to be a problem with any other aircraft sim.

Either you have not set up your nav data install properly, some other program (flight planning tool, perhaps) is providing a bad runway somewhere, or the nav data itself is incorrect (which would be something to report to the provider).

Share this post


Link to post
Share on other sites
21 hours ago, ph-cxz said:

Maybe your flight planning software is not on the latest Airac.

It is up to date PH-CXZ...cycle 1811.

20 hours ago, scandinavian13 said:

Either you have not set up your nav data install properly, some other program (flight planning tool, perhaps) is providing a bad runway somewhere, or the nav data itself is incorrect (which would be something to report to the provider).

Perhaps I will re install Navigraph and see what happens from there!

Share this post


Link to post
Share on other sites
5 hours ago, jonathangriffiths said:

It is up to date PH-CXZ...cycle 1811.

As displayed by Navigraph, or the IDENT page on the CDU?

You can install your nav data in My Documents, and the Navigraph tool will still say your nav data is up to date, even though the sim will never see or use that data. In other words, it is possible to screw up the nav data install tool, point it to the wrong location, and still have it report the data is up to date (technically, it is). The issue is that the data needs to be in a place the sim expects it to be.

5 hours ago, jonathangriffiths said:

Perhaps I will re install Navigraph and see what happens from there!

I'd honestly delete all of the mappings first, and then have it re-scan. Re-installs just waste extra time in most cases.

Share this post


Link to post
Share on other sites
On 10/13/2018 at 5:13 PM, downscc said:

One final note, your topic has nothing to do with the title of this thread. 

Good morning,

Yes, if PMDG staff don't mind, I'll open a new thread to follow this topic. I could be more explicit and give you more details about it 😉

Share this post


Link to post
Share on other sites
2 hours ago, Woc said:

Good morning,

Yes, if PMDG staff don't mind, I'll open a new thread to follow this topic. I could be more explicit and give you more details about it 😉

Thank you Ivan

Share this post


Link to post
Share on other sites
On 10/12/2018 at 7:28 AM, jonathangriffiths said:

Hi
I wonder if someone can help me solve a problem I am having with newly acquired airport software.  I am getting an error message when I set route info its telling me that specific runways at either departure or arrival.  I have deleted the ARPT_RWY. Dat and tried re running the P3D v4 software but no joy. I have also updated the Navigraph Airac to 1811 and still no joy. Its also not showing SIDS/STAR info in the FMC for 737 or 747.
Any help much appreciated

Jonathan Griffiths

Hi Jonathan,

Just to be clear, are you not seeing ANY runways in the departure or approach windows of the CDU, no matter what airport?  Or are you seeing some runways for some airports but not others?

I don't have P3D but I believe the file structure is the same for navdata as in FSX.  What do you see in the following two folders: [P3D_TOP_LEVEL]/PMDG/Navdata and [P3D_TOP_LEVEL]/PMDG/SIDSTARS?

BTW, ARPT_RWY.dat doesn't affect the NGX.

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now