Jump to content

Sign in to follow this  
Just Caliber

737NGX complete lose of all power

Recommended Posts

So recently, I have run into this weird an annoying bug where if I go into the FMC and change certain things on the aircraft such as equipment used, callouts etc, the aircraft goes completely dark and I cannot restore power since I cannot turn on the battery at all. The only way to regain power is to cheat and force the FMC on by holding the 'Menu' button. From there I have to cycle the default states until the fire alarm stops which says I have an engine fire and that can't be removed even in the failures page. This was before a clean reinstall of P3Dv4, and this is on the latest version on the PMDG 737NGX which is version 1.20.8885 for the base 8/900 and for the 6/700 it is 1.20.8465 and it happens with both products.

 

If anyone has experience this and figured out a fix, let me know :)

Share this post


Link to post
Share on other sites

I have this happen with one specific repaint. I'm wondering if its a corrupt panel state. Reason being is because a while ago I ended up flowing the switches for a cold and dark cockpit and saved it as a new panel state. I then just made the new panel state I just made my default one. The problem was solved after that. 


FAA: ATP-ME

Matt kubanda

Share this post


Link to post
Share on other sites

If you are flying on VATSIM using VPilot, it's very possible this is caused by a Carenado aircraft in your model matching. If model matching imports your Carenado aircraft, then the same model type appears near you on vatsim, Carenado has a weird anti-piracy thing that causes this behavior.

It was mind boggling to me as my 777, the TFDi 717 and a few other aircraft were losing all engines and power - what seemed to be randomly - and only when I was connected to VATSIM.  Unchecking my Carenado aircraft in VPilot's model matching cured the mysterious issue for me. 


Bob Donovan - KBOS

  • Hardware: i7 8700k on ROG Strix Z370 ► Asus ROG GeForce 1080 Ti 11gb ►FDS 737 FMC ► VRInsight 737 Overhead ► GoFlight TQ6 ADV ► Thrustmaster Warthog
  • Software: P3D 4.5 ► XP11 ► DCS World

Share this post


Link to post
Share on other sites
12 hours ago, bob34 said:

If you are flying on VATSIM using VPilot, it's very possible this is caused by a Carenado aircraft in your model matching. If model matching imports your Carenado aircraft, then the same model type appears near you on vatsim, Carenado has a weird anti-piracy thing that causes this behavior.

It was mind boggling to me as my 777, the TFDi 717 and a few other aircraft were losing all engines and power - what seemed to be randomly - and only when I was connected to VATSIM.  Unchecking my Carenado aircraft in VPilot's model matching cured the mysterious issue for me. 

Weird. Good catch, and good to know. Thanks!


Kyle Rodgers

Share this post


Link to post
Share on other sites

Bob-

Thank you for the heads-up call on this.

If this is true, it is unforgivably stupid on the part of the developer.  I am obviously 100% in favor of protecting the license value of one's intellectual property, but when this involves doing harm to the normal functioning of the sim you had better darned get it right.

Screwing with the functioning of products that you did not develop is **not getting it right** and is unforgivable.

 

  • Like 1

Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Share on other sites
59 minutes ago, rsrandazzo said:

If this is true

Hey Rob,

I can confirm this is accurately reported and the dev in question is aware of it and has posted a work around in their forums.  As I don't use that Dev's products, I'm not a member of the forums otherwise I'd happily provide a link.

Best wishes for a very Happy New Year!

 


Dave-Aerosoft-Signature-Banner-2019.png

Share this post


Link to post
Share on other sites

The Forum sign-in page is at https://carenado.zendesk.com. You do have to register, but it doesn't seem like you to have to show ownership of a Carenado aircraft to do so. However, that may be because their system knows I own one of their aircraft. Unfortunately, once I checked the forum section and all the FAQs, I didn't see anything about this issue or a fix.


Herman Ross

Seattle, USA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...