Jump to content

TomCYYZ

Cannot Access MaddogX Site

Recommended Posts

I am using Firefox and I could access the Maddog x website yesterday, but today I get an error message to the effect:

Your Connection Is Not Secure

"The owner of www.flythemaddogx.com has configured their website improperly."

Is anyone else having problems connecting to this website?

I also signed up for the Forums and clicked on the validation email and when I attempt to sign in it tells me that my user name does not exist.

If they are doing maintenance on their site that would explain the problem. Can anyone confirm that?

Regards,

Tom

 

Edited by TomCYYZ

Share this post


Link to post
15 minutes ago, charliearon said:

I also use Firefox and this is what I get!

 

maddog.JPG

That is exactly what I am seeing as well. At least it’s not just me. Strange, I was on the website yesterday. 

Thanks for the response.

Share this post


Link to post

Looks like their site is under work. "sito in costruzione" is what their page says. Yikes. Really wanted their page for the pictures of the 88.

Share this post


Link to post
1 minute ago, snapshot21 said:

Maybe they are updating it for the release!

Yay! Let's hope an MD-90 will be out as a present!:happy:

Share this post


Link to post

It's not been down for me, I've been on the site several times today as well.

How about clearing your Browser Cache?

 

Share this post


Link to post

OK I cleared my browser cache. Still cannot get in. There must be something going on. I purchased the maddogX last night and I went into the Forums and signed up. I was sent a noreply validation email, I clicked on the validation and ever since then I cannot log into the Forums. I have no way of contacting Leonardo if I cannot access the forums or the website. I am completely shut-out. It is becoming very annoying, I did in fact contact somehow, by way of a "Contact Us" tab at the bottom of the error message when I tried to login to the forums ( "The Display Name you entered does not belong to any account",  Make sure that it is typed correctly). Leonardo have not even responded to that message, probably because it was not sent from my email address. It does seem odd that some of us can access the website and others cannot, especially since I know I was there yesterday. Is there a way I can contact these people directly, a phone number, email address? No one seems to have a difinitive answer to this.

Regards

Share this post


Link to post

Dave, maybe you can help me out here, being as close to the developers as you are. Since I CAN access the forums web address, if I could somehow get my Forum access up and running that would be a big help. The Main website is secondary to me. My username that I signed up with is: canadagoose. Not sure if you need my purchase code as well, I'll post it if you want.

Regards

 

Share this post


Link to post

Any Reason why I always get a message on Start Up of P3Dv4.4, "Enable addon: MaddogX". Should it only occur once on the initial startup after installation?

Share this post


Link to post

 Prepar3d should be run in admin mode.  That should solve it

Edited by Skywolf

Share this post


Link to post
1 hour ago, TomCYYZ said:

Any Reason why I always get a message on Start Up of P3Dv4.4, "Enable addon: MaddogX". Should it only occur once on the initial startup after installation?

Regards

I merged your third topic with this one. Please keep to one post rather than opening multiple on the same set of issues.

Share this post


Link to post

Sorry to hear that some are having problems accessing the Maddog forums. 

For those having access problems for the Maddog Forum site, please try the following address:

https://www.flythemaddog.com

If that doesn't resolve things for you, please put in a support ticket (see below).

For those who are able to access the site, but having registration problems, please put in a Support Ticket at:  https://www.flythemaddog.com/hesk/index.php?a=add&language=English

 

 

Share this post


Link to post

I use Chrome, web site is all fine and so are the forums.

Share this post


Link to post

Thanks all for your responses. I am squared away now. I had a problem with my user name and I am able to access the forums and thanks Dave for the link to the Alternate site.

Merry Xmas,

Tom

  • Like 1

Share this post


Link to post

Hi there, sorry for the inconvenience, we are migrating to a new hosing and until done things like those may happen for a couple of days. A mirror website can be found as said at www.flythemaddog.com

Regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...