Sign in to follow this  
st1300rider

A Word of Appreciation

Recommended Posts

Concerning the update fiasco Jan 5. Reading some of the comments from my original post  (thread locked now) some kinda of "snarky" ?? re: "foretelling the future" made by pmdg staff in my initial post. My point was simply that perhaps when the update was released, a notam would have been in order. Something like: *The new update is for 4.4 only. All other versions use at your own risk*. In hindsight, this would have alleviated the deluge of reported problems that were seen in the forums. If I remember correctly, this was acknowledged later. Could be useful with all future updates. Now that being out of the way, I applaud those who worked to fix the issues expeditiously. I love pmdg again and intend to support 100% with patronage in the years to come.                                                                                                                                                                                                                                               Pablo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

12 minutes ago, st1300rider said:

My point was simply that perhaps when the update was released, a notam would have been in order. Something like: *The new update is for 4.4 only. All other versions use at your own risk*.

The problem with doing this is that it simply would have been inaccurate. The recent updates were NOT intended to be for 4.4 only. The fact that it didn't work in 4.0 - 4.3 was a glitch that nobody had known about until people got the update. Once they figured out what was going on, they issued another update accordingly, so now anyone who has 4.0 - 4.3 can get it to work again. That said, the future updates that include PBR will be 4.4 only since previous versions of P3D don't support PBR.

  • Like 3

Share this post


Link to post
5 minutes ago, st1300rider said:

My point was simply that perhaps when the update was released, a notam would have been in order. Something like: *The new update is for 4.4 only. All other versions use at your own risk*.

This assumes we knew this in advance. We didn't. It took us a while to figure out what was wrong in general, and we also wanted to confirm.

Our development computers have a bunch of stuff on them that you all do not. Simply throwing out a "it'll work in 4.4, but in no other sims" misses the mark because we didn't know for sure until about the point we were putting out the final update the following day. We needed to eliminate the possibility that it was something other than the P3D version. I had been flying the plane in 4.3 only a few hours before the update, so that wasn't our first place to look.

Trust me - if there were a way we could:

  1. Tell the future; or
  2. Alleviate the pains of people attempting to install stuff (and therefore alleviate the workload of our support staff)

...we would certainly be doing exactly that.

8 minutes ago, st1300rider said:

I applaud those who worked to fix the issues expeditiously.

Thanks. Thankfully the updater allows us to release updates quickly like that, and save the headaches of larger downloads and multiple uninstall/reinstalls.

  • Upvote 1

Share this post


Link to post
2 minutes ago, scandinavian13 said:

Thanks. Thankfully the updater allows us to release updates quickly like that, and save the headaches of larger downloads and multiple uninstall/reinstalls.

Converting to use the updater was a great idea! Not having to download the installer every time for a new update is great!

Share this post


Link to post
8 minutes ago, tbarker1989 said:

Converting to use the updater was a great idea! Not having to download the installer every time for a new update is great!

Thanks!

Share this post


Link to post

Read all the forum posts and do some research before you air your grievances. It will make you look less foolish. Lesson over.

  • Like 1

Share this post


Link to post
7 hours ago, st1300rider said:

Concerning the update fiasco Jan 5

Hardly a fiasco. It would be a fiasco if it was still an ongoing problem. The efficiency of the fix was incredible.

  • Like 3
  • Upvote 1

Share this post


Link to post
9 hours ago, Captain Kevin said:

The problem with doing this is that it simply would have been inaccurate. The recent updates were NOT intended to be for 4.4 only.

I get that. The staff was unaware of the issue at time of release. It appears everyone was surprised. The original thread was locked so fast I couldn't respond. Thanks Again.

Share this post


Link to post
7 hours ago, MattS said:

Read all the forum posts and do some research before you air your grievances. It will make you look less foolish. Lesson over.

Riiiiight....will read all 6000 posts prior to any future updates.......got it.........smh

  • Like 1

Share this post


Link to post
3 hours ago, st1300rider said:

I get that. The staff was unaware of the issue at time of release. It appears everyone was surprised.

So why bring this statement up again:

13 hours ago, st1300rider said:

My point was simply that perhaps when the update was released, a notam would have been in order. Something like: *The new update is for 4.4 only. All other versions use at your own risk*. In hindsight, this would have alleviated the deluge of reported problems that were seen in the forums.

A NOTAM wasn't going to solve anything.

Share this post


Link to post

Gents,

we live in a world where folks like to get upset over things that they intentionally misunderstand in order to give themselves something to be upset over.

This being the case, I am going to lock this discussion.

 

 

  • Like 9

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this