shantm11

Chaseplane causing mini stutters

Recommended Posts

I get very mini stutters but visible and its annoying with chase plane Only when landing 

Edited by shantm11

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

17 minutes ago, shantm11 said:

I get very mini stutters but visible and its annoying with chase plane Only when landing 

Hmm, I'd suggest it has nothing to do with Chaseplane and more to do with the extra loading of the scenery on the CPU while approaching an airport. If it was Chaseplane, then I would have thought you would have been aware of it at all times during a flight (?) What are your system specs?

Edited by Rockliffe

Share this post


Link to post

Ryzen 7 2700x 3.7ghz 4.2 boost clock 24Gb Ram Rtx 2070 

Share this post


Link to post

If you believe it's CP then turn off all effects for your landing view. You may see a difference. Shantm11

frb3EsSh.jpg

 

 

Share this post


Link to post

Hey, turn off HD ground textures in P3D settings.On my end, it stopped the stutters. I think that may the culprit because of CPU load. 

Share this post


Link to post

Chaseplane will more than likely not be your problem. 

  • Like 1

Share this post


Link to post

Didnt notice any chaseplane and stutter problem.

You can uninstall the Ch. and check the result. The cloud will update Your presets automaticlly.

Share this post


Link to post
6 minutes ago, YoYo said:

Didnt notice any chaseplane and stutter problem.

You can uninstall the Ch. and check the result. The cloud will update Your presets automaticlly. 

See the stutter on RTX2080Ti, it would be very surprising. 🙂

 

  • Upvote 1

Share this post


Link to post
19 hours ago, shantm11 said:

Ryzen 7 2700x 3.7ghz 4.2 boost clock 24Gb Ram Rtx 2070 

Before casting blame on Chaseplane, make sure you are not maxing out your cpu at your given settings.

I still think (from the other thread) you're capping your Core0 (main thread) at 100% and that is why you are getting a stutter.  As Howard said, on approach often you're getting the dense arrival scenery that can peg your main thread.

In Task Manager, be sure to right click on the cpu graph, and select  "Change Graph To" right arrow to --> "Logical Processors".  This will display all of your cores cpu usage.  The first core is of primary importance.  If it gets topped out, you'll stutter.  the idea is to reduce cpu-bound settings (like autogen density and radius sliders, Special Effects slider, AI traffic sliders) until you do not max that thread.

Share this post


Link to post

ChasePlane does cause micro stutters in a strange way. 

My solution is to load your flight, then close ChasePlane and launch it again. Stutters gone. Don't know why. It's been like this for a long time.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now