eaim

Orbx TrueEarth Great Britain South Released for Prepar3D v4

Recommended Posts

I think that it would be useful if ORBx could provide direct control over those 3DM files, so that the scenery density for those files only could be adjusted.

Edited by Christopher Low

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, Muklum said:

With a 4 GHz processor, 16 Gb of memory, and an 8 Gb  GTX1070 graphics card, I can maintain a smooth and steady 30 fps with John Venema's settings outside London, and reasonably smooth flight over London. I also found that John's settings eliminate the pus-coloured trees, which I had previously found quite disturbing.

PS: And I very rarely see any blurring with John's settings; textures are usually very sharp.

I've seen some reports at the ORBX forum getting sharp textures indeed. To my best knowledge, I (and no one else I know) was unable to pinpoint the criteria making the difference so far.

As a sidenote, I already deactivated using SimStarter all scenery except TE GB, ORBX GB LC, the ORBX GB airports, a handfull of UK2000 airports I own, and Simwings EGLL during my test flight cited above. I understand these should be able to work together, shouldn't they?

And I already lowered autogen + scenery draw distance to medium, switched off all shadows, and locked fps to 20. I obstain from mentioning all the settings I tried to get clear textures - to no avail, so far.

Kind regards, Michael

Share this post


Link to post

Michael,

I started off with exactly the settings recommended by JV, then later I made the following changes:

1.  AA set to 4xMSAA instead of 4xSSAA (I think this was the first change I made; my aim was to get better frame rates and better smoothness over London, and it worked).

2.  Frame rate locked at 30 instead of unlimited (again for better smoothness over London).

3. HDR Brightness set to 1.00 instead of 0.80 (because I preferred the appearance).

4. Cloud coverage density set to Max instead of High (because Active Sky kept nagging me).

I don't think any of these changes would give improved sharpness of textures.

I use a 4K TV set as my monitor, with the in-sim resolution set at 3840x2160x32. I use NOD32 antivirus, but it goes into gaming mode when I'm simming, and all the P3D and related files and folders are excluded from real-time file protection. My testing so far has been with the A2A C172, the JF Arrow III, and the Real Air Duke. I've had the Duke travelling at about 200 KIAS and about 1000 feet AGL, and the ground textures were still sharp. Sorry, I can't think of anything else that would have affected the results, but please let me know if you want me to check something. I hope you get the problem fixed, because I'm very pleased with the results I'm seeing now (apart from the floating buildings).

Dugald

Share this post


Link to post
9 minutes ago, Muklum said:

Michael,

I started off with exactly the settings recommended by JV, then later I made the following changes:

1.  AA set to 4xMSAA instead of 4xSSAA (I think this was the first change I made; my aim was to get better frame rates and better smoothness over London, and it worked).

2.  Frame rate locked at 30 instead of unlimited (again for better smoothness over London).

3. HDR Brightness set to 1.00 instead of 0.80 (because I preferred the appearance).

4. Cloud coverage density set to Max instead of High (because Active Sky kept nagging me).

I don't think any of these changes would give improved sharpness of textures.

I use a 4K TV set as my monitor, with the in-sim resolution set at 3840x2160x32. I use NOD32 antivirus, but it goes into gaming mode when I'm simming, and all the P3D and related files and folders are excluded from real-time file protection. My testing so far has been with the A2A C172, the JF Arrow III, and the Real Air Duke. I've had the Duke travelling at about 200 KIAS and about 1000 feet AGL, and the ground textures were still sharp. Sorry, I can't think of anything else that would have affected the results, but please let me know if you want me to check something. I hope you get the problem fixed, because I'm very pleased with the results I'm seeing now (apart from the floating buildings).

Dugald

Thanks for replying.

I tried 1 and 2 (with several fps values) to no avail w.r.t. blurry textures. 3. I switched HDR on/off with no noticeable difference, I don't think modifying the HDR values does matter. I also tried Dynamic Lighting off (Dynamic Reflections are off anway), which I feel improved things just a tad (with some imagination, perhaps).

Cloud coverage is medium, draw distance 80 miles. I didn't even try to use TE GB together with AS so far.

My monitor is 3440x1440. I use Win 10 Defender (after pulling out my hairs with two commercial relatives). I don't think Defender has a game mode as such, but Win10 game mode is on and both directories (P3D as well as XP) are excepted from virus check (supposed Defender acknowledges this...). I also tried starting P3D with Process Priority high, which usually helps with blurries, but doesn't in this case.

Of course, I tried JV's settings to the iota once. Still blurry textures. It may be something outside of the sim, who knows. 

Kind regards, Michael

Share this post


Link to post
18 minutes ago, pmb said:

, but Win10 game mode is on

Michael I don't think you want Win 10 game mode ON -- I think you want it to be "off" when running P3D.

Leaving it on is a known detriment to performance, if I am recalling that correctly.

Share this post


Link to post
24 minutes ago, Mace said:

Michael I don't think you want Win 10 game mode ON -- I think you want it to be "off" when running P3D.

Leaving it on is a known detriment to performance, if I am recalling that correctly.

Thanks, I never switched this on/off but will certainly try it (and report).

Kind regards, Michael

Share this post


Link to post

I am a little surprised reading people reporting more smoothness / better fps with more detailed settings ....😏

Share this post


Link to post
2 hours ago, GSalden said:

I am a little surprised reading people reporting more smoothness / better fps with more detailed settings ....😏

Who reported that?

Dugald

Share this post


Link to post
4 hours ago, GSalden said:

I am a little surprised reading people reporting more smoothness / better fps with more detailed settings ....😏

Maybe they raised the settings so high that they were getting one frame per hour...very smooth.

Share this post


Link to post
7 hours ago, Muklum said:

Who reported that?

Dugald

Read the topics over at Orbx.

John posted his settings which are higher than people experiencing stutters and low fps.

And several people are no claiming a higher franerate and more smoothness than with lower settings before ...

🤔

Share this post


Link to post
On 2/13/2019 at 1:29 PM, Nyxx said:

That got locked, that's one very nice PC.

The "Thread" is unlocked again now...

As a test, you could try what I did to see what happens if you don't think there is an issue with your PC..

Turns out I recon there is a problem with something inside a scenery folder.. I did some testing that appeared on the face of it quite compelling and conducive..

But I am no expert, "X" is the unknown factor and a spurt is a drip under pressure.... 

To check out the post go to https://orbxsystems.com/forum/topic/168356-true-earth-england-south-loading-blurring-problem-with-folder-ftx_eu_gbs_05_scenery/ 

Tally Ho 

Rog

Share this post


Link to post
3 hours ago, GSalden said:

Read the topics over at Orbx.

John posted his settings which are higher than people experiencing stutters and low fps.

And several people are no claiming a higher franerate and more smoothness than with lower settings before ...

🤔

I've read the topics at Orbx. And yes, I admit I was surprised at some of his settings, but I decided to give them a try anyway. I found that they changed TE-GBS from an unusable mess into something that was smooth outside the London area, though for me it was still poor over London; and after dialling back the AA (to the setting that I had been using pre-TE-GBS) and locking the frame rate at 30 (I had it locked at 60 pre-TE-GBS), I find that the sim is very smooth apart from some small stutters in turns over the London area. Note that I haven't tried with anything other than GA aircraft, and I'd be very surprised indeed to get a decent experience with a Boeing or an Airbus, but that doesn't worry me, since I nearly always use GA aircraft anyway.

Dugald

Share this post


Link to post
14 minutes ago, Muklum said:

I've read the topics at Orbx. And yes, I admit I was surprised at some of his settings, but I decided to give them a try anyway. I found that they changed TE-GBS from an unusable mess into something that was smooth outside the London area, though for me it was still poor over London; and after dialling back the AA (to the setting that I had been using pre-TE-GBS) and locking the frame rate at 30 (I had it locked at 60 pre-TE-GBS), I find that the sim is very smooth apart from some small stutters in turns over the London area. Note that I haven't tried with anything other than GA aircraft, and I'd be very surprised indeed to get a decent experience with a Boeing or an Airbus, but that doesn't worry me, since I nearly always use GA aircraft anyway.

Dugald

Well done.

If you lock at 20 for London you will probably have it stutter-free..,

Share this post


Link to post
Just now, GSalden said:

Well done.

If you lock at 20 for London you will probably have it stutter-free..,

Thanks, I did try at 20 and I still had slight stutters in turns, so I went back to 30. Again, if I'm passing over London it's usually on my way to somewhere else, so this isn't a problem for me.

Dugald

Share this post


Link to post
19 hours ago, pmb said:

Thanks, I never switched this on/off but will certainly try it (and report).

Kind regards, Michael

Been following your post here on Avsim and at the Orbx forum, getting the same  as you, been doing some pegging back of  the settings as JV. Looking at the scenery in spot view I noticed certain areas were slow loading up so this morning I tried adjusting the Prepar3d.cfg file and increased the  Texture_Bandwidth_Mult to 120 and it improved with delay and  helped with the blurry textures.

bob

Share this post


Link to post

Bob, I tried to reset the Autogen and Scenery Distance Slider, which I had lowered to "Medium" because of fps issues, back to "High" yesterday. This works quite well over the more rurals areas and I can maintain around 30 fps. Scenery stays mostly clear as well. It's not as crisp as under X-Plane, but I would call it sufficient and no longer "blurry". As a sidenote, I found autogen to fade in better and more continually than under some LC-base sceneries like NCA.

However, this doesn't work close to London where fps tank with "High". Maybe the promised Control Panel will allow more granularity here.

On the other hand, you probably know that the Autogen and Scenery Distance Slider actually controls two values 

AUTOGEN_DRAW_DISTANCE=
SCENERY_DRAW_DISTANCE=

I don't understand why LM in their wisdom decided to couple them, but it might be worth trying ot change them independently in prepar3d.cfg.

I'll see what TBM does, too.

Kind regards, Michael

  • Like 1

Share this post


Link to post
20 hours ago, jabloomf1230 said:

Maybe they raised the settings so high that they were getting one frame per hour...very smooth.

🤣🤣

Share this post


Link to post

Update for TE GB South released
 

Quote

TrueEarth GB South for Prepar3D v4 has now been updated to version 1.1!

The change list is as follows:

  • We have added a Control Panel which allows you to manage more than 135,000 objects
  • Autogen buildings have been revised and optimized to more accurately reflecting the region
  • Adjustments and corrections have been made to the models of custom footprint buildings.
  • Fixed various user reported bugs


Details:

- 4.2GB download, 14.65GB installation.
- Control panel similar to TE Netherlands and FTX regions.
- Still takes far too long to load a scenario.
- It's not SP1, lots of POIs in XP11 are not yet in P3D, but there are lots of fixes.
- Some of the new building types look like oversized houses.

Performance is a little better - I am now getting 20-22 FPS on average over London with PMDG 737NGX with weather, 18-20 FPS on average on approach to Aerosoft EGLL with AI at 65%, but a few noticeable stutters.

I'm still going to rename the _3DM_ files to .OFF in the ORBX\FTX_EU\FTX_EU_!GBS_05_SCENERY\scenery folder when flying with a jet over / near big cities.

Comparison and settings used here:
https://www.avsim.com/forums/topic/550009-orbx-trueearth-great-britain-south-released-for-prepar3d-v4/?do=findComment&comment=3969855

Share this post


Link to post

I installed but didn't find time to test it, have the ugly green roads turned grey?

Kind regards, Michael

 

Share this post


Link to post
Quote

It's not SP1, lots of POIs in XP11 are not yet in P3D, but there are lots of fixes.

That's a bit disappointing. I was assuming that any new POI models added to the XP11 version would also be added to the P3D v4 version. Do we know how long it will take for an SP1 update to be released for P3D?

Share this post


Link to post
2 minutes ago, Christopher Low said:

That's a bit disappointing. I was assuming that any new POI models added to the XP11 version would also be added to the P3D v4 version. Do we know how long it will take for an SP1 update to be released for P3D?

No

Share this post


Link to post
56 minutes ago, pmb said:

I installed but didn't find time to test it, have the ugly green roads turned grey?

I haven't come across any green roads yet.
Most look like this:

WDKTW35.jpg
 

5 minutes ago, Christopher Low said:

That's a bit disappointing. I was assuming that any new POI models added to the XP11 version would also be added to the P3D v4 version. Do we know how long it will take for an SP1 update to be released for P3D?

No idea on release date. As you've seen on Orbx's forums, they have hired someone to direct the porting of XP to P3D material. Though this is not due to start for a few months.

Quote

The leader of this P3D porting effort has been secured and he has extensive prior experience with Orbx, being a project co-leader for five FTX regions for P3D, and more recently has released products for FSX, P3D, AFS2 and XP11. This cross-platform experience will be paramount.  However, for reasons I am not at liberty to share he cannot start full-time until later in the year although he’ll be spending time with the P3D core regions team during an extensive planning session and knowledge transfer workshop this summer in the UK.

 

Share this post


Link to post

I installed and during my limited initial testing seems to be far better on frames and less stuttering (but London is still bad without using their new control panel).. however now the English channel now seems to have country side in it!

Argh.. https://imgur.com/XyNIleb😞

Anyone got any pointers to fixing this?

I tried Verify Files in FTX, it says valid.

Edited by DellyPilot

Share this post


Link to post
2 hours ago, DellyPilot said:

[...]however now the English channel now seems to have country side in it!

Argh.. https://imgur.com/XyNIleb😞

Anyone got any pointers to fixing this?

I tried Verify Files in FTX, it says valid.

Are you also running FTX England at a lower priority than TE GB, and (if it's available) is the option 'Frozen surfaces in Winter' unchecked?

I don't have FTX England, so it's only a guess.
TE GB has very few obvious problems.

 

Edited by F737NG

Share this post


Link to post
3 minutes ago, F737NG said:

Are you also running FTX England at a lower priority than TE GB, and (if it's available) is the option 'Frozen surfaces in Winter' unchecked?

I don't have FTX England, but TE GB looks fine.

Yes, I am and FTX was at a lower level (is that wrong?), I decided to uninstall both, now water is fine.. just re-installing both.

Edited by DellyPilot

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now