Gary McCluskey

Active Sky for P3Dv4 not changing the weather

Recommended Posts

Hi

I've got a problem with AS. In the last few days I've been flying between two areas in the UK where the weather is not bad. The problem is that is not the case in P3D. I tell it to use the weather from AS that I was setting in P3D (that's done by the time), but all I usually get is a very thick mist. In them locations, I know the weather was not like that. Essentially, on the Wx Control page, I set it to "Historical Weather", and then check the "force historical time to sim time" check box.  When I go into P3D, and create a flight, including specifying the date/time, the AS seems to switch to that day and time, which is great - but as I said, the weather is not right - it's generally misty!

Any help would be great.
Gaz

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You need to look at the metars for those locations. Those will tell you what the weather should be. If the metar is correct, the weather will be also.

 

Vic

Share this post


Link to post

I don't really understand it, I've used this program for a long time and never had such a problem. I know the weather has always been very similar to what is outside, therefore I know that it is somehow picking up the correct weather , but now it is not misty outside, not misty at any point today.

Gaz

Share this post


Link to post

Gaz. it makes no difference what you see outside. AS reads the metar supplied by the weather service and injects weather according to THAT. It MAY match what you see outside but it may not and that's perfectly normal. Some areas do not have their own weather reporting so AS will take nearby weather and interpolate from those which is not as accurate as having a direct weather station.

If the metar says rain and Tstorms with 1/2 mile visibility and overcast 300 and you have clear and sunny - THEN you have a problem. Look at the metar, 

this may help - 

Vic

Share this post


Link to post

Thanks, but the video didn't really help. My problem is simple: at the time I was at the real airport, the visibility was clear, when I was at home tonight and told AS to use the weather at the time I had been at the airport, it was very different. This is becoming repetitive as well (but not completely).

Gaz

Share this post


Link to post

than post n your issue  at  the hifi  forum

Share this post


Link to post

Without knowing the metar at the time there is no way to help. That's the first thing AS support will ask If the metar is corrupt, the weather will be wrong. If the metar is correct but the weather is clear then that's a starting point, your problem could be the sim connection or many other things.

So which is it?  what is the metar in active sky when you are seeing clear skies at this airport?

Vic

Share this post


Link to post

Hi Gary, 

you are not alone. Last sunday near EDDS the sky was clear and sunny with very calm wind, but when I startet a flight from EDDS to LIRN, ActiveSky gave me a really bad weather with Overcast and strange wind gusts, totally different to the real weather. I don't know why? I stopped that flight. 

Kurt

Share this post


Link to post

you  could  have simply  exit   as  and  restarted   it  again,  don't  know  why  would  you  even  bother  to  stop  the  flight  for 

Share this post


Link to post

I had the same problem with AS.

Totally wrong weather since Saturday.

But they fixed it.Now it works again like it should.

 

James

  • Like 1

Share this post


Link to post
1 hour ago, pete_auau said:

you  could  have simply  exit   as  and  restarted   it  again,  don't  know  why  would  you  even  bother  to  stop  the  flight  for 

Pete, 

we are serious pilots aren't we? So, if the weather is wrong, we don't fly. When I beef about bad weather, icing and winter in P3D V4, my wife keeps asking me all the time "Why don't you switch to spring or summer and fairy weather?" And I can't explain since years, why not! :) 

All the best, 

Kurt

 

  • Upvote 1

Share this post


Link to post

Same here. Already posted on HIFI forum.

  • Like 1

Share this post


Link to post

Copy and past of latest reply I've seen on HiFi forum relating to incorrect weather metars...

"Hello,

Can you all please delete the LastDownLoaded.Wx file located in %AppData\Roaming\HiFi\Active Sky Program\Weather folder and see if that resolves the issue?""

It appears to be working for those within the thread. Also, they did have a few days with one server dishing out incorrect data and that has been corrected. 

  • Like 2

Share this post


Link to post

I really appreciate people looking into this problem. I have deleted the LastDownLoaded.Wx file, but I won't raise a ticket on the support.hifitechinc.com site until I see if it's been fixed or not. (it took me ages to create an account on that site!)

again, thanks! Gaz

Share this post


Link to post
3 hours ago, jimcarrel said:

Copy and past of latest reply I've seen on HiFi forum relating to incorrect weather metars...

"Hello,

Can you all please delete the LastDownLoaded.Wx file located in %AppData\Roaming\HiFi\Active Sky Program\Weather folder and see if that resolves the issue?""

It appears to be working for those within the thread. Also, they did have a few days with one server dishing out incorrect data and that has been corrected. 

Fantastic bit of detective work there. Hats off to you.

  • Like 1

Share this post


Link to post

Had the same issue. Simply reinstalled AS and all is fine now (obviously due to deleting that file in the process).

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now