barramundilure

Just upgraded content and client to 4.4

Recommended Posts

Hi Everyone 

i have as the title suggests recently upgraded to P3D4.4.  

The problem I have is that I am not convinced my graphics settings etc are correct for my hardware.  

Can someone give me some suggestions as to what settings I should have set inside P3D as it’s a bit stuttery and get some weird shading effects at times.

My system specs should be below.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

What's wrong with the performance? I have pretty much the same hardware and specs and I couldn't be happier. The only thing I would suggest based on what I'm seeing, get two more SSD's, one for P3D and the other for scenery and AI addons.

Edited by Drumcode

Share this post


Link to post

Try this as a starting point:

SETTINGS
within P3Dv4

Display:
FXAA off   
AA:  4XSSAA
texture filtering: anisotropic  8X
texture resolution: high 2048x2048
Vsync  off
Target framerate: unlimited
Wideview aspect: off
mipmap VC panels off
Screen resolution:  1920X1080

World
LOD radius:  high
Tesselation factor: high
mesh resolution:  5m
texture resolution:  1m
high resolution terrain: on

Scenery complexity: extremely dense
autogen draw distance:  medium
autogen vegetation density: normal
autogen building density: dense
Dynamic vegetation: unticked

water detail:  medium
Reflections: user vehicle only
Special effects: medium/medium

Lighting
shadow quality:  high
draw distance: low
casting and receiving: Internal vehicle only

Dynamic lighting: off

HDR on:
Brightness 0.85
Bloom 0.05
Saturation 0.97

Dynamic reflections: off

 

Share this post


Link to post

Don't forget to delete shader cache.I also recommend to delete the P3D system files (prepar3d.cfg, dll.xml, exe.xml) after you have back-upped them. P3D rebuilds it all and you can m,anually add your entries if necessary. Check for "Poppets" advises for P3D updates here on AVSIM.

Share this post


Link to post
4 hours ago, Bert Pieke said:

Try this as a starting point:

SETTINGS
within P3Dv4

Display:
FXAA off   
AA:  4XSSAA
texture filtering: anisotropic  8X
texture resolution: high 2048x2048
Vsync  off
Target framerate: unlimited
Wideview aspect: off
mipmap VC panels off
Screen resolution:  1920X1080

World
LOD radius:  high
Tesselation factor: high
mesh resolution:  5m
texture resolution:  1m
high resolution terrain: on

Scenery complexity: extremely dense
autogen draw distance:  medium
autogen vegetation density: normal
autogen building density: dense
Dynamic vegetation: unticked

water detail:  medium
Reflections: user vehicle only
Special effects: medium/medium

Lighting
shadow quality:  high
draw distance: low
casting and receiving: Internal vehicle only

Dynamic lighting: off

HDR on:
Brightness 0.85
Bloom 0.05
Saturation 0.97

Dynamic reflections: off

 

Thanks for the advice everyone, seems to be running better....

Bert I have PMDG aircraft that I normally run in Widescreen mode but have turned it off currently as per advice.  The panels are overzoomed accordingly but if I pull back my zoom rate, they look pretty good.  Should I keep it this way or reconfigure for widescreen settings?  I have a 2K monitor running at 2560 x 1440.

Share this post


Link to post
Posted (edited)
48 minutes ago, barramundilure said:

Thanks for the advice everyone, seems to be running better....

Bert I have PMDG aircraft that I normally run in Widescreen mode but have turned it off currently as per advice.  The panels are overzoomed accordingly but if I pull back my zoom rate, they look pretty good.  Should I keep it this way or reconfigure for widescreen settings?  I have a 2K monitor running at 2560 x 1440.

By all means, try widescreen mode and set the resolution accordingly..

Edited by Bert Pieke

Share this post


Link to post

Activating "widescreen" simply changes the default zoom and how the zoom levels are numbered. Means: you can easily achieve the exact same vision no matter if you use widescreen or not. The only difference: the zoom level gets the number "0.3" when not using widescreen and "0.7" when using widescreen (don't take those numbers as fact, it is just an Illustration). That's all.

Share this post


Link to post
18 minutes ago, AnkH said:

Activating "widescreen" simply changes the default zoom and how the zoom levels are numbered. Means: you can easily achieve the exact same vision no matter if you use widescreen or not. The only difference: the zoom level gets the number "0.3" when not using widescreen and "0.7" when using widescreen (don't take those numbers as fact, it is just an Illustration). That's all.

Thanks for the explanation Chris.  Exactly what I was wondering.

Cheers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now