Jump to content

Sign in to follow this  
Dominik92

Low FPS with a current graphics card

Recommended Posts

Hello!

I've a problem

Since my FSX always crashed I bought P3d.
Meanwhile, I'm dousing my PC from a GTX 1050TI to a RTX 2060.

Now my problem if I want to fly with the PMDG 777, 737 or the qualitywings 787 I have in the cockpit with low graphics settings 8-12 fps and medium / high settings between 9-16 fps.

Therefore, I ask for help as I can make my game playable.
Thank you in advance :^)

PC Spec:

I5 8600k
RTX 2060
16 GB of RAM 3000 mhz
P3d is on a HDD

Share this post


Link to post

I don't think your video card is the constraint.  Look at your CPU and see what you can do with it.  It comes out of the box at 3.6 GHz and make sure you have the Turbo feature enabled in your UEFI.  This CPU will overclock very easily.  Depending on cooling it should get up to 5.0 GHz according to a fast review of Google'd articles.


Dan Downs KCRP

Share this post


Link to post

We also need to know where you are getting framerates like that. There is a massive difference between "airborne at 35000 feet", "on the ground at a default airport", or "on the ground at a complex payware airport with lots of AI planes active".

  • Like 2

Christopher Low

UK2000 Beta Tester

FSBetaTesters2.png

Share this post


Link to post

This might also help, since you probably updated your drivers too.

 

 


Jude Bradley
Beech Baron: Uh, ATC, verify you want me to taxi in front of the 747?
ATC: Yeah, it's OK. He's not hungry.

X-Plane 11 and P3D v4

System specs: Windows 10  Pro 64-bit, i7-4790K Gigabyte GA-Z97X-Gaming 5, RTX-2070, 32GB RAM  1X 1TB M2 for X-Plane 11, 1x 500GB SSD for P3Dv4, 1x256GB SSD for OS.

Share this post


Link to post
31 minutes ago, georgiosgiannoukos said:

Hi, a question to this topic please. Deleting p3d4.5 shaders, is it any need of re apply  Envtex , envshade and others?

thank you

No. When you restart P3D they will rebuild, it will be a little slow to reload the first time so be patient.

Joe


I9-9900KS @5.1Ghz/ Corsair H115i / Gigabyte A-390 Master / EVGA RTX 2080 Ti FTW3 Hybrid w 11Gb / Trident 32Gb DDR4-3200 C14 / Evo 970 2Tb M.2 / Samsung 40inch TV 40ku6300 3840x2160 res @30 hz  / Corsair AX850 PS / VKB Gunfighter Pro / Virpil MongoosT-50 Throttle / MFG Crosswind Pedals /   LINDA, VoiceAttack, ChasePlane, FFTF, Pilot2ATC, Oculus Rift-S VR 

Share this post


Link to post
37 minutes ago, georgiosgiannoukos said:

Hi, a question to this topic please. Deleting p3d4.5 shaders, is it any need of re apply  Envtex , envshade and others?

thank you

If you are trying to solve performance problems, it makes sense to start with a default configuration :wink:

  • Like 1

Bert

Share this post


Link to post
On 7/5/2019 at 10:57 AM, georgiosgiannoukos said:

Thank you guys so much

One after thought, some systems do not handle FXAA or SSAA anti alias very well, dial it back into MSAA without using FXAA.


Dan Downs KCRP

Share this post


Link to post

Gotta get that overclock going. 4.5 minimum.

I also upgraded my card to a 2060 so I can step up to 1440p.

But I still have to pull backon the autogen, LOD and draw distances.

My system gets more killed at night using payware airports. During the day it's fine.


Pete Walsh

Running i5-9600K @ 4.8ghz - 16gig DDR4 - GTX 2060.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...