Jump to content
Sign in to follow this  
Sethos

Prepar3D v5 Released

Recommended Posts

50 minutes ago, roland_lfor said:

The scenery is from the new RHONE-ALPES VFR VOL.1&2 from France VFR - see here (currently all VFR sceneries are discount).

 

I have quite a number of France VFR sceneries in P3D4.5 and enjoy them. Did you simply copy them over? I think you'll have to at least take of the autogen? Is there a recipe how to install them? (I am pretty sure they don't provide new installers yet.)

Thanks for some hints and kinds regards, Michael


MSFS, Beta tester of Simdocks, SPAD.neXt, and FS-FlightControl

Intel i7-13700K / AsRock Z790 / Crucial 32 GB DDR 5 / ASUS RTX 4080OC 16GB / BeQuiet ATX 1000W / WD m.2 NVMe 2TB (System) / WD m.2 NVMe 4 TB (MSFS) / WD HDD 10 TB / XTOP+Saitek hardware panel /  LG 34UM95 3440 x 1440  / HP Reverb 1 (2160x2160 per eye) / Win 11

Share this post


Link to post

i have a problem with my pmdg 737 installer, it says it cant find fsx or p3dv4 and shuts down! downloaded the latest installer...

Share this post


Link to post
10 minutes ago, Saunameister said:

i have a problem with my pmdg 737 installer, it says it cant find fsx or p3dv4 and shuts down! downloaded the latest installer...

Updated installers haven't been released yet. 


Asus TUF X670E-PLUS | 7800X3D | G.Skill 32GB DDR @ CL30 6000MHz | RTX 4090 Founders Edition (Undervolted) | WD SNX 850X 2TB + 4TB + 4TB

Share this post


Link to post
48 minutes ago, pmb said:

I have quite a number of France VFR sceneries in P3D4.5 and enjoy them. Did you simply copy them over? I think you'll have to at least take of the autogen? Is there a recipe how to install them? (I am pretty sure they don't provide new installers yet.)

Thanks for some hints and kinds regards, Michael

For the scenery entries (2 per scenery - ground & objects) you have only to declare them in the v5 scenery.cfg as usual.

For the autogen definitions you have various solutions:

- on my side I had already in v4 externalised AGX content, so I only declared again in the addons.cfg the add-on.xml I have initially created for it

- or you can reinstall AGX pointing (force) the v5 path, it should work

Edited by roland_lfor
  • Like 1

Roland

MSFS my local airport release: LFOR Chartres-Metropole

MSFS Plugins RAAS (registered FSUIPC7 required)

MSFS FX for Objects & Landmark in France (Steam and smoke) and Aerial coverage for French nuclear sites

Share this post


Link to post
4 minutes ago, roland_lfor said:

For the scenery entries (2 per scenery - ground & objects) you have only to declare them in the v5 scenery.cfg as usual.

For the autogen definitions you have various solutions:

- on my side I had already in v4 externalised AGX content, so I only declared again in the addons.cfg the add-on.xml I have initially created for it

- or you can reinstall AGX pointing (force) the v5 path, it should work

Thanks a lot. I'll give it a try after coming to terms with the sim itself.

Kind regards, Michael


MSFS, Beta tester of Simdocks, SPAD.neXt, and FS-FlightControl

Intel i7-13700K / AsRock Z790 / Crucial 32 GB DDR 5 / ASUS RTX 4080OC 16GB / BeQuiet ATX 1000W / WD m.2 NVMe 2TB (System) / WD m.2 NVMe 4 TB (MSFS) / WD HDD 10 TB / XTOP+Saitek hardware panel /  LG 34UM95 3440 x 1440  / HP Reverb 1 (2160x2160 per eye) / Win 11

Share this post


Link to post

They added an Air Strip to Sable Island (CSB2). Which isn't really accurate, Sable Island doesn't have an air strip, it has long stretch of sand that is used as an improvised air strip, but hey nice to see.

Share this post


Link to post

Just installed v5 on my system that includes a 4790K cpu, Windows 10, and a GEFORCE GTX1070 video card. The install was successful, but upon starting the sim for the first time, and after the install of the scenery objects database, I received an error message the “the device Ge Force GTX1070 has stopped working.” The message then gave options of not rendering with this device, or, to continue. But the sim crashed to desktop a few seconds later. I then installed the newest display driver (445.87) but got the very same result. 

Anyone on the forum get this error or know a fix? This system runs v4.5 very well, and the GTX 1070 card is DX12 compatible. Appreciate any tips. 

Rich

Share this post


Link to post
1 minute ago, rlashier said:

Just installed v5 on my system that includes a 4790K cpu, Windows 10, and a GEFORCE GTX1070 video card. The install was successful, but upon starting the sim for the first time, and after the install of the scenery objects database, I received an error message the “the device Ge Force GTX1070 has stopped working.” The message then gave options of not rendering with this device, or, to continue. But the sim crashed to desktop a few seconds later. I then installed the newest display driver (445.87) but got the very same result. 

Anyone on the forum get this error or know a fix? This system runs v4.5 very well, and the GTX 1070 card is DX12 compatible. Appreciate any tips. 

Rich

Have you tried updating DirectX 12 and your drivers?

Share this post


Link to post

Tuskin38,

Yes, I updated video drivers, ran dxdiag and it confirmed that DX12 is running and that display tab reports no problems. 

Share this post


Link to post

For what it’s worth, Windows event viewer reports that the application error was a faulting module  me: dwrite.dll, with Exception code: 0xc00000fd. 

Share this post


Link to post
20 minutes ago, rlashier said:

Just installed v5 on my system that includes a 4790K cpu, Windows 10, and a GEFORCE GTX1070 video card. The install was successful, but upon starting the sim for the first time, and after the install of the scenery objects database, I received an error message the “the device Ge Force GTX1070 has stopped working.” The message then gave options of not rendering with this device, or, to continue. But the sim crashed to desktop a few seconds later. I then installed the newest display driver (445.87) but got the very same result. 

Anyone on the forum get this error or know a fix? This system runs v4.5 very well, and the GTX 1070 card is DX12 compatible. Appreciate any tips. 

Rich

Try this: https://www.prepar3d.com/forum/viewtopic.php?f=6312&t=136847

Quote

Because the order of operations is a bit different, it's possible that starting up with the scenario window disabled may get it you passed this issue. To disable the startup screen, you can change this line in the Prepar3D.cfg file:

[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1

Set it to:
SHOW_SCENARIO_WINDOW=0

The Prepar3D.cfg file can be found here:
%AppData%\Lockheed Martin\Prepar3D v5

 


5800X3D | Radeon RX 6900XT

Share this post


Link to post
1 hour ago, Saunameister said:

i have a problem with my pmdg 737 installer, it says it cant find fsx or p3dv4 and shuts down! downloaded the latest installer...

I think the NGXu installer for v5 is not available yet.


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 + ProSim737
Signature3.png

Share this post


Link to post

Inspired by the shot FlyTampa posted on their own forum. Really warming up to these new atmospheric effects. 

fiRvBAv.jpg

  • Like 5

Asus TUF X670E-PLUS | 7800X3D | G.Skill 32GB DDR @ CL30 6000MHz | RTX 4090 Founders Edition (Undervolted) | WD SNX 850X 2TB + 4TB + 4TB

Share this post


Link to post
25 minutes ago, Sethos said:

Inspired by the shot FlyTampa posted on their own forum. Really warming up to these new atmospheric effects. 

That looks insanely realistic. And it's default P3D (except the airport)...


Microsoft Flight Simulator | PMDG 737 for MSFS | Fenix A320 | www.united-virtual.com | www.virtual-aal.com | Ryzen 9 7950X3D | Kingston Fury Renegade 32 GB | RTX 3090 MSI Suprim X | Windows 11 Pro | HP Reverb G2 VR HMD

Share this post


Link to post

I finally installed it with fresh windows install also. Have to test it still good but during my first flight it was not only raining outside but also in the virtual cockpit of the Mooney Bravo. I was lucky to bring some spare clothes 😂

 

Anyway now installing Orbx, tomorrow proper testing with a umbrella!

Edited by rob0203

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...