Jump to content

aceridgey

P5D Autogen not loading at destination

Recommended Posts

Hi all,

P35 V5. I run a high(ish) spec computer, but with V5 in particular, autogen is not loading at the other side on descent. It does load physcially behind the aircraft.

 

I have ample memory available, FPS are not an issue. What is going on?

 

https://imgur.com/s1mHORa

 

https://imgur.com/NAc8tLd

Edited by aceridgey

Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post

Your cpu couldn't keep up with the demand, either due to other apps taking up cpu time, or speed of aircraft.

Is this happening all the time, or did it just happen on one flight?

What is your cpu type and speed?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
7 minutes ago, Mace said:

Your cpu couldn't keep up with the demand, either due to other apps taking up cpu time, or speed of aircraft.

Is this happening all the time, or did it just happen on one flight?

What is your cpu type and speed?

6700K @ 4.5GHZ. 

 

 


Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post
1 minute ago, aceridgey said:

6700K @ 4.5GHZ. 

 

 

Was this a one-off occurence or is it happening on every flight?


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
6 minutes ago, Mace said:

Was this a one-off occurence or is it happening on every flight?

Every flight


Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post

I don't know what else you have running, but I would recommend at least temporarily turning down Autogen and Scenery Draw Distance one notch.  Then see if the behavior continues...


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post

You are running your CPU with Hyperthreading but you have no AM set i guess?


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 with tons of Addons and 3rd Party Airports
Signature3.png

Share this post


Link to post
1 hour ago, JoeFackel said:

You are running your CPU with Hyperthreading but you have no AM set i guess?

Actually hyperthreading is off.

I'm not convinced this is a hardware problem gentlemen, I've been running v4 with little issues (only Heathrow sometimes did this). 

I'll turn down some settings in the mean time. 

 

Edit. I recently put in an extra 16gb of ram. Could that be it? 

Edited by aceridgey

Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post

1GB of RAM, are you sure?

Depends on the Motherboard but most of them you should upgrade RAM in pairs and the speed the whole RAM will be used is clocked by the slowest RAM module.


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 with tons of Addons and 3rd Party Airports
Signature3.png

Share this post


Link to post

Hi

My understandxing is that the time allotted by P3D to each frame to load scenery textures and autogen is known as Fiber Frame Time Fraction (FFTF). If you limit your frames the default value for this in P3D is I beleive 0.33 (not sure what the units are). If you don't limit your frames this parameter does not operate, and like me you will tend to experience blurries and loss of autogen at your destination on descent. The autogen will eventually load but it can take an immersion destroying time to do it.

I don't think this happens to everyone, but depending maybe on  your system, the higher your texture resolution and autogen density settings the more likley this is to occur without some kind of action.

You could try adding a line in you P3D.cfg to set FFTF to 0.15 as this is receommended by some people. Add this line to the [MAIN] section of your P3D.cfg if you are comfortable editing this file i.e - FIBER_FRAME_TIME_FRACTION=0.15.

I use a tool from FSPS called Dynamic FTFF, which works for me. Again not everyone claims success with this but it works well enough on my fairly old machine with quite high settings.

Hope this helps.

Kind regards

 

Ray.

 

 

Share this post


Link to post
2 minutes ago, JoeFackel said:

1GB of RAM, are you sure?

Depends on the Motherboard but most of them you should upgrade RAM in pairs and the speed the whole RAM will be used is clocked by the slowest RAM module.

Yeah it's the same ram. Now 4x8. It was just a guess, still think it's software


Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post
10 minutes ago, aceridgey said:

Actually hyperthreading is off.

You should also try turning HT ON as V5 seem to make better use of it as V4 did.

Just keep core 0 away from it, with an proper AM setting like 12277 you should be good to go.


System: i9 9900k@4.9 - 32 GB RAM - Aorus 1080ti --- Sim/Addons: P3D v5 with tons of Addons and 3rd Party Airports
Signature3.png

Share this post


Link to post
5 minutes ago, rayharris108 said:

Hi

My understandxing is that the time allotted by P3D to each frame to load scenery textures and autogen is known as Fiber Frame Time Fraction (FFTF). If you limit your frames the default value for this in P3D is I beleive 0.33 (not sure what the units are). If you don't limit your frames this parameter does not operate, and like me you will tend to experience blurries and loss of autogen at your destination on descent. The autogen will eventually load but it can take an immersion destroying time to do it.

I don't think this happens to everyone, but depending maybe on  your system, the higher your texture resolution and autogen density settings the more likley this is to occur without some kind of action.

You could try adding a line in you P3D.cfg to set FFTF to 0.15 as this is receommended by some people. Add this line to the [MAIN] section of your P3D.cfg if you are comfortable editing this file i.e - FIBER_FRAME_TIME_FRACTION=0.15.

I use a tool from FSPS called Dynamic FTFF, which works for me. Again not everyone claims success with this but it works well enough on my fairly old machine with quite high settings.

Hope this helps.

Kind regards

 

Ray.

 

 

HI Ray,

 

I've always run FFTF at 0.01 in old sims with good success. But I haven't done that in V5. 

I'll give it a go!

My troubleshooting is going to be as follows.

FFTF - =0.10

Reinstall of all P3d and all addons. 

Removal of 16 of the 32gb of ram. 

Return here with results.

 

 


Alex Ridge

Join Fswakevortex here! YOUTUBE and FACEBOOK

Share this post


Link to post

Currently, there is only one truly working setup to avoid this: set autogen draw distance on nothing higher than "medium". Setting this any higher results in fine tuning of all other settings as such as the computer can keep up the autogen loading and differs from build to build. 

  • Upvote 1

Greetings, Chris

Intel i7-8700K@5.0GHz, 2x16GB 3200MHz CL14 RAM, Gigabyte AORUS 1080Ti, Windows 10 Home 64bit, Prepar3D 4.5

Share this post


Link to post

Have to agree that setting autogen to 'medium' is the safest bet to ensure that autogen appears smoothly and / or at all after takeoff.
No other setting seems to impact the appearance of autogen as much.
 


Ryzen 3700X 4.4GHz(PBO) / Gigabyte AB350 Gaming 3 / ASUS GTX 1070 O8G / 32GB Corsair Vengeance 3200 MHz / triple monitor

P3Dv5 HF1 + FS Global Ultimate NG + ORBX + ASP3D (beta) + ChasePlane + WIN 10 Pro
QW 757 787 / AS A32x A330 / MJC Dash 8 / A2A PA-28 / JF C152 / PA A380 / PMDG 737NGX  777 / FT E-Jets v2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...