Jump to content

Sign in to follow this  
sssooopppeee

MSFS Live Weather many problems.

Recommended Posts

I can’t get into MSFS forums for some reason so I don’t know what’s going on. What’s the word on the live weather? It’s pretty bad there’s absolutely no winds a loft and I haven’t seen any convective activity where there should be unless I fly through a hurricane. 

All I know is they hyped up their weather immensely and it’s quit a let down right now. Even if pmdg releases their plane it’s unflyable for me unless there is winds a loft data. Is active sky going to release something? Or are they going to fix/better their live weather? 

Looks like I have to buy p3dv5 and start re installing all my add ons. 

Edited by sssooopppeee
  • Upvote 1

Share this post


Link to post
Share on other sites
4 minutes ago, sssooopppeee said:

I can’t get into MSFS forums for some reason so I don’t know what’s going on. What’s the word on the live weather? It’s pretty bad there’s absolutely no winds a loft and I haven’t seen any convective activity where there should be unless I fly through a hurricane. 

All I know is they hyped up their weather immensely and it’s quit a let down right now. Even if pmdg releases their plane it’s unflyable for me unless there is winds a loft data. Is active sky going to release something? Or are they going to fix/better their live weather? 

Looks like I have to buy p3dv5 and start re installing all my add ons. 

The Live Weather system absolutely does have the ability to inject winds aloft, and it works very well. The problem right now is that it only does so reliably when flying at airports located in Europe. There is some kind of bug in the live weather system that prevents wind from being injected when flying within the United States, and possibly other areas as well. The problem has definitely been reported to Asobo by multiple users. Have not seen any specific acknowledgement by them as yet, or timeline of a potential fix.

Other aspects of live weather work in the US, such as clouds, temperature and pressure, but not wind.


Jim Barrett

Licensed Airframe & Powerplant Mechanic, Avionics, Electrical & Air Data Systems Specialist. Qualified on: Falcon 900, CRJ-200, Dornier 328-100, Hawker 850XP and 1000, Lear 35, 45, 55 and 60, Gulfstream IV and 550, Embraer 135, Beech Premiere and 400A, MD-80.

Share this post


Link to post
Share on other sites
2 hours ago, JRBarrett said:

The Live Weather system absolutely does have the ability to inject winds aloft, and it works very well. The problem right now is that it only does so reliably when flying at airports located in Europe. There is some kind of bug in the live weather system that prevents wind from being injected when flying within the United States, and possibly other areas as well. The problem has definitely been reported to Asobo by multiple users. Have not seen any specific acknowledgement by them as yet, or timeline of a potential fix.

Other aspects of live weather work in the US, such as clouds, temperature and pressure, but not wind.

I disagree on the clouds. People are reporting sunny skies when it's overcast, etc.... It at not be all the time but enough that people are reporting it.

Edited by B777ER
  • Upvote 1

Eric 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, JRBarrett said:

The Live Weather system absolutely does have the ability to inject winds aloft, and it works very well. The problem right now is that it only does so reliably when flying at airports located in Europe. There is some kind of bug in the live weather system that prevents wind from being injected when flying within the United States, and possibly other areas as well. The problem has definitely been reported to Asobo by multiple users. Have not seen any specific acknowledgement by them as yet, or timeline of a potential fix.

Other aspects of live weather work in the US, such as clouds, temperature and pressure, but not wind.

I'm gonna have to test that. I flew from middle Georgia to Savannah then down to Brunswick with a stop at Kissimmee in florida. Three different flights and the wind seemed very calm. I was using live weather and I'm sure I should have been getting some gusty winds off the coast.

  • Upvote 1

Share this post


Link to post
Share on other sites
15 minutes ago, Lotharen said:

I'm gonna have to test that. I flew from middle Georgia to Savannah then down to Brunswick with a stop at Kissimmee in florida. Three different flights and the wind seemed very calm. I was using live weather and I'm sure I should have been getting some gusty winds off the coast.

Agreed there. I have cloud coverage which seems correct - however the winds are not right... I only have around 2-3 kts everywhere, even on the ground. I can, however, see the winds on the water and there are no waves anywhere... If I manually turn up the wind, I get waves, so I know that they're working ... 

Edited by travelabroad

🙂

Share this post


Link to post
Share on other sites

Besides the no winds aloft issue, I am not seeing accurate pressures or clouds either in the United States. At a few test airports I've been to it always injects the same winds and same pressure within +- .02 inches of mercury with no apparent bearing on real world WX. I've even looked at the METARS for the past 24 hours for the test airports to see if it's getting old data, but the best I can tell it's not. Cloud cover seems inaccurate (at least it's improved from day one when literally nothing was being injected with real WX, so least a few clouds are around) but the WX system is properly buggered.

I'm patient, as issues for a new software title are to be expected, but this seems to be a fairly important one (how much were we sold on the amazing WX before release?) that I am left perplexed that it is so broken out of the box.

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Lotharen said:

Perhaps the update on the 27th will fix some of these issues.

no update on the 27, just the date of the update.

 


R5 3600 - GTX 1070OC - 32GB 3200 - NVME - 3440x1440 160Hz - VR(Quest 2)
GarbagePoster

Share this post


Link to post
Share on other sites
3 minutes ago, Lotharen said:

Perhaps the update on the 27th will fix some of these issues.

The update that they will announce the date of on the 27th...


I9-10900kf - rtx3090

32gb ddr 4 3200mhz, 2TB M.2 PCIe NVMe SSD

internet - 300+ mbs / Honycomb Alpha yoke / Saitek Throttle

Dell 43” 4K 

Share this post


Link to post
Share on other sites
9 minutes ago, EmaRacing said:

no update on the 27, just the date of the update.

 

Ahh, got that double lol. I thought it was on the 27th, totally misunderstood. Hopefully it won't be to long after before one is ready to go.

Share this post


Link to post
Share on other sites

I live in Toluca Mexico the airport is like 8,200ft.. I always got clouds in the middle of the runway.. I flew only in this airports at the moment: MMDY (Valle de Bravo aeródromo) MMJC (Atizapan) MMTO (Toluca INTL) MMPC (Pachuca).

There is also something wrong with the Beechcraft plane it’s cruise speed supposed to be 170kts I only get 120kts indicated with 3 knots of headwind plus I was flying at 12,000ft..

Share this post


Link to post
Share on other sites
2 minutes ago, Lotharen said:

Ahh, got that double lol. I thought it was on the 27th, totally misunderstood. Hopefully it won't be to long after before one is ready to go.

It's easy to misunderstand, it's not so obvious that they have to announce the date of the patch, I thought that updates were being rolled out as soon as they were ready, because we have to wait for the effin "looking for updates" shenanigan every time we start the sim...

  • Like 1

R5 3600 - GTX 1070OC - 32GB 3200 - NVME - 3440x1440 160Hz - VR(Quest 2)
GarbagePoster

Share this post


Link to post
Share on other sites

Running the "FlightSimulator.exe" as Administrator fixed the issue and Live Weather is now working for me.  🙂

Share this post


Link to post
Share on other sites
3 hours ago, FlyTheK said:

Running the "FlightSimulator.exe" as Administrator fixed the issue and Live Weather is now working for me.  🙂

Thanks will try this!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    39%
    $9,920.00 of $25,000.00 Donate Now
×
×
  • Create New...