Sign in to follow this  
Guest jimhetzer

Anyone Figured Out How To Stop Hesitations?

Recommended Posts

Even at higher FPS 20 - 30 the sim experiences large random hesitations. When its not doing that it flys smooth. It appears that something is downloading when this happens. I've tried reducing sliders but the problem still persists. Has anyone figured out how to get rid of these without lowering the quality of the sim so much that it is not worth flying?Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to make sure no other processes are running whilethe sim is. IE: anything that will access the disk, virusscan, etc, etc. What you describe is not normal for FSX. Even on my mediocre box, I don't have much pausing unlessI overload my vid card. And to do that, I have to push upthe sliders to make it happen. In my "normal" slider config, I don't get that. I don't see FSX being any worse than FS9when it comes to stutters. So something is going on with yourbox to cause that. I'd try shutting down everything you can before you fire up the sim. MK

Share this post


Link to post
Share on other sites

Do you have your frame rate slider set at unlimited? If so try turning it down to around 18-20.Just a guess.Matt

Share this post


Link to post
Share on other sites

Hi MikeI have noticed when flying with real world weather updated every 15 minutes, when it changes depending were you are faults arise one is frame rates can drop from +20 down to 02 or 03 flight over.another problem was jerky flight even though the FPS were good,as I said this only happens to me on one route.I have told MS.Regards.Rex

Share this post


Link to post
Share on other sites

I have all background programs shutdown. I even use "Enditall" for that. There is zero in my icon tray. Anti aliasing is completely off. I am not using real weather. Even so I still get the hesitations.Mike

Share this post


Link to post
Share on other sites

GaryGB:Many thanks!!! I used Filemon and found out that EnditAll wasn't ending it all. I had a couple of applications coming on and off which was causing about 95% of my problems. Most of the hesitations are gone. Still have some when looking at downtown Seattle, New York and etc. but then the fps are real low also in those instances.Once again thanks again.Mike

Share this post


Link to post
Share on other sites

I have the same problem. I've done just about everything I can find. I run an pretty beefy box. And the pauses are just unbareable. To the point were me and my wife are going back to 2004. I run a P4 DuoCore, 4GB Cosair Ram, Radeon x1800 Crossfire, with a terabyte of Seagate Beracudas. I finally got to the point where the graphics are decent but the pauses are not. I have cut down my processes to as low as I can go.Ideas?- Jim

Share this post


Link to post
Share on other sites

>I have the same problem. I've done just about everything I>can find. I run an pretty beefy box. And the pauses are just>unbareable. To the point were me and my wife are going back>to 2004. I run a P4 DuoCore, 4GB Cosair Ram, Radeon x1800>Crossfire, with a terabyte of Seagate Beracudas. >>I finally got to the point where the graphics are decent but>the pauses are not. I have cut down my processes to as low as>I can go.>>Ideas?>>- JimThats pretty weird.. Your box blows mine away, but I have little stuttering at all. And I don't totally shut everythingdown first either. I kill the major stuff, but I'm sure I stillhave some resident crud.. But still, mine runs quite smoothjust as long as I stay away from places that overstressthe video. It's just as smooth as FS9 was even running twiceor higher frame rate. Tells me it's a config problem or resident program rather than an issue of brute horsepower. My box is only a P4 at about 3.15 ghz and a 9800pro. 1 gig of ram..Like I say, your box should blow mine away. Of course, I'll get the occasional small stutter when doing a load, but everysim I've had would do that. FS9 could stutter quite well itselfin some places. On my box, FSX is no worse than FS9 ever was.It just has a lower average frame rate, and seems much moretaxing to a 128m video card. :/MK

Share this post


Link to post
Share on other sites

Well, I spoke too soon. It reduced the hesitations somewhat, but they are still there. I don't think I will ever get this FSX running smooth. Oh #%&*!!!.Mike

Share this post


Link to post
Share on other sites

This all might go back to a problem previous FS versions had. If the machine was too fast it would cause really bad stutters. If I remember correctly, the solution was setting the frame rate limiter lower or increasing the texture bandwidth multiplier setting in the fs.cfg file.Matt

Share this post


Link to post
Share on other sites

The flight itself isn't too bad, but the gauges jumping is almost unusable. At least for my wife. We both play the game, actually her more than me. I think I am just her tech support sometimes. :-) She is able to fly completely on gauges. And the hesitations just make the gauges hard to use. I have never thought of lowering the FPS, I always tried 17+. Where do you suggest?As for the FRL or the TBM what is a good setting? Are the settings in there already or do I need to add them?- Jim

Share this post


Link to post
Share on other sites

You guys should be really happy to have wifes that fly with you :))That alone should outbalance the FPS problems :))Happy landings,Cristi

Share this post


Link to post
Share on other sites

Uninstall FSX and go back to FS9. The stutters will be miraculously gone. Colin in Portland

Share this post


Link to post
Share on other sites

>GaryGB:>>Many thanks!!! I used Filemon and found out that EnditAll>wasn't ending it all. I had a couple of applications coming>on and off which was causing about 95% of my problems. Most>of the hesitations are gone. You do know that EndItAll is a good program but it does not really absolutely end it all 100% of the time. The only SURE fire way to end all unneeded services and tasks is to go through your running services and manually turn off/deactivate those that you don't want or need. It's kind of painstaking work but you only need to do it once, and maybe check it once in a while.RhettAMD 3700+ (@2530 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2 GB Corsair XMS 3-3-3-8, WD 250 gig 7200 rpm SATA2, CoolerMaster Praetorian

Share this post


Link to post
Share on other sites

You ever found a solution to the little pauses? I get them mostly over water, and high altitudes. funny enough. Can't be downloads as I disconnect from the Internet. I must have tried every conceivable setting. Praying that SP1 will fix things. If not I don't know what I'll do. ==Marten:Weber==P-D920 3.3MHz 2GB RAM WinXP ATI X1900+1024MB 2xSATA250 2xVIEWSONIC 19"author of http://library.avsim.net/esearch.php?FileName=bbgrfs.zipscreens on http://s141.photobucket.com/albums/r45/abulaafia/

Share this post


Link to post
Share on other sites

Yes Geoff, high AA does that IF I run in windowed mode on FS9....(cause there's no vsync like in full screen mode, so your FPS can EXCEED your refresh rate of your monitor, mines 60hz = 60FPS)Whenever I ran FS9 at like 30-40-50+ FPS I'd get microstutters while flying.to the OP: what Geoff said. try locking your FPS at say 26 if you have a nice system, or 20 if your system is older....

Share this post


Link to post
Share on other sites

>Even at higher FPS 20 - 30 the sim experiences large random>hesitations. When its not doing that it flys smooth. It>appears that something is downloading when this happens. I've>tried reducing sliders but the problem still persists. Has>anyone figured out how to get rid of these without lowering>the quality of the sim so much that it is not worth flying?>>MikeCheck to see at what time, after STARTING FSX, that these stutters occur. ( WinXP Pro )On my system, at EXACTLY 30 minutes from starting FSX andat 1 hour, 2 hours, 3 hours, etc, I get severe stutteringwhen FSX apparently goes into a "validation" cycle. It goes out and accesses the /Crypto/RSA directory THOUSANDSof times over a several second period. The 30-minute event is less severe than the hourly events.Those last for 15-20 seconds and play havoc with FSUIPC, whichlosses contact with SimConnect. FileMon will show all those events. Just set a filter on the"Application DataMicrosoftCrypto" path. Paul

Share this post


Link to post
Share on other sites

Is there a list anywhere of the programs and applications that HAVE to be left running?Thanks,Ron

Share this post


Link to post
Share on other sites

>GaryGB:>>Many thanks!!! I used Filemon and found out that EnditAll>wasn't ending it all. I had a couple of applications coming>on and off which was causing about 95% of my problems. Most>of the hesitations are gone. Still have some when looking at>downtown Seattle, New York and etc. but then the fps are real>low also in those instances.>>Once again thanks again.>>MikeWhich applications where still running that caused you stuttering?

Share this post


Link to post
Share on other sites

Is there a list anywhere of the programs and applications that HAVE to be left running?Major Geeks has archived Black Viper's (inactive site at this time) XP Services recommendations. Use at your own risk (which is the short way of saying that you should take the time to study and be comfortable with tweaking the services in XP :-) ).http://www.majorgeeks.com/page.php?id=12

Share this post


Link to post
Share on other sites

Hi All:In a UK PC magazine I read about another very informative utility (free for non-commercial use) which revealed some things running on my system that no other utility I have tried has ever shown me before.It is called: "What's Running" and can be found at:http://www.whatsrunning.net/whatsrunning/main.aspxHighly recommended to check this one out!Hope this helps!:-) GaryGB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this