Jump to content
Sign in to follow this  
Tim_Capps

SODE Question for P3D

Recommended Posts

Feel free to nuke or move this topic, mods, but I could find only one post about the same problem and it had zero replies. and without going into detail, I feel I'm likelier to get a timely response here.

One third-party airport has red x's at the jetways. It's a good dev, it's paid for and I have other airports from the same. The SODE log shows errors as in not finding any of the jetways for just the one airport. I have uninstalled and reinstalled the product to no avail. All my airports, including this one, have their folders in the exact same place for SODE, so I have no idea what the problem is. Everything is up-to-date. Anyone have any suggestions where to look next? Why would SODE be unable to find just one out of a large collection of third-party airports? Is there anything to delete and let SODE rebuild?


DC8Banner.jpg.2f4b66273e2cbc31a8cfd175c2ea415b.jpg519l.jpg.0880e3ef1aee6e7e821a7403abdfe13b.jpg

PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 | P3Dv5.2 | "Happiness is a handful of throttles."

 

 

Share this post


Link to post

@Tim_Capps, knowing the airport would be a good start.

  • Upvote 1

Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 5.2Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Tim I had this issue when I got some Flight Beam products - NZAA, NZWN and SFO and then a german airport. I learnt that some times the installation does not copy the SODE files into the SODE folder which is usually installed on the ProgramFiles(x86)/12B Pilot/data - that is where the files for SODE stuff should be placed. There are two folders there - sim objects and xml both should have folders contained withing in the case of the xml an xml for the relevant airport, easily identifiable by the airport identifier or name. 

Now back to the red X's this means that the scenery files are not finding the relevant object - generally jetways but other stuff from time to time if it is SODE dependant. So getting the relevant files into the 12B PIlot folders should fix that - you may have to look for them some installers chuck stuff all over the place. 

So far so good - the problem I encountered was this there is a SODE manager as well which you need to fire up - it is in the main SODE folder - start the platform manager and check to see if P3DV5 is registered it will be green coloured if it is - if not click the buttons to get it to register correctly. 

Now here is the problem I have encountered and nothing I did as from above fixed the RED X's until I changed the SODE version. ORBX insists on keeping you uptodate if you have SODE installed via their ORBX Central - the latest version of SODE is 1.7.1 that caused me no end of grief so I downloaded via 12B Pilot the 1.7.0 version of SODE and hey presto no more crosses all fixed. I just have to stop ORBX from updating when I do checks there from time to time and I keep a back up just in case. By the way the scenery developers could offer no answer or explanation as to why this would be so either but on my system which is uptodate in every other aspect SODE 1.7.1 busts things. It all works just fine with 1.7.0.

Thats all I can suggest - oh that and disable or change the default jetway display for the relevant scenery if they have scenery config management utility. A lot do a lot do not!. 

Edited by coastaldriver
correction

Share this post


Link to post

As an aside - is it not the way  no matter what simulator from FS9 to now it is guaranteed that scenery will cause problems and weird stuff to happen. Right now I am chasing why objects for a particular airport will not display at all, never, even though they are proper object models bgl etc . No answers to that one either. I also learnt that ADE is your best friend for fixing up airport issues and conflicts within older stuff and P3D, not this time. Sometimes I think it is MS it just loves to play hide and seek on some stuff!

Share this post


Link to post
5 hours ago, coastaldriver said:

I learnt that some times the installation does not copy the SODE files into the SODE folder which is usually installed on the ProgramFiles(x86)/12B Pilot/data - that is where the files for SODE stuff should be placed.

I’m pretty sure it’s C:\ProgramData.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 5.2Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post
1 hour ago, Ray Proudfoot said:

I’m pretty sure it’s C:\ProgramData.

https://sode.12bpilot.ch/?topic=sode-installation-path

 

mine is  at  program(x86)  folder  as  described  in the above link

Edited by pete_auau

I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
1 hour ago, pete_auau said:

https://sode.12bpilot.ch/?topic=sode-installation-path

mine is  at  program(x86)  folder  as  described  in the above link

I stand corrected. It was from memory and I’m full of a cold.


Ray (Cheshire, England).
System: P3D v5.2 & v3.4, Intel i7-8086K o/c to 5.2Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” monitor, Fulcrum One yoke.
Cheadle Hulme Weather

Share this post


Link to post

Aerosoft have released a load of sceneries with out the sode in the packages. (as well as an airbus with no fonts) 

 


 
 
 
 
v63vq9-5.png  913456

Share this post


Link to post

Thanks. This is MKStudios Dublin sold through ORBX. I have other MKStudios products from ORBX and they're fine. ORBX prefers to let MKStudios handle problems (since they're just a "partner" with the privilege to be sold through ORBX) and MK Studios does not have a forum and have not been responsive. I didn't want to bring that up, because I like their products but there it is. I have all folders for SODE scenery in in C:\ProgramData\12bPilot\SODE\SimObjects . And, for example their Lisbon and Palma Scenery are both there and fine. The log shows a missing windsock here, or some other error there, and that's worth looking at, but for EIDW, I get a load of errors: Curiously, GSX does not show up as an option at Dublin, either.

[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_blue': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_blue': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_blue': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_blue': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_blue': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_green_big': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!
[16:38:29.214] WARN SODE.FOLDERMANAGER : SimObject with SimTitle 'MK_EIDW_jetway_white': 'UNDEFINED.MDL' does NOT exist!

[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 314'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 313'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 312'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 311'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 315'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 317_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 316'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.202] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 318'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 400'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 400L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 401'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 401L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 402'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 402L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 403'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 403L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 404'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 404L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 405'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 406'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 406L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.203] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 407'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.204] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 407L_ONLY'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.204] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE 409L'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.204] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 2 GATE 409, 409R'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.204] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE_L 408'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)
[16:40:00.204] ERROR SODE.FOLDERMANAGER : 'jetway.cfg' not found for Model '12bPilot_SODE_MissingObj' of SimObject 'MKSTUDIOS_Dublin4 _jetways:Jetway 1 GATE_R 408'! Path='C:\Program Files (x86)\12bPilot\SODE\data\SimObjects\SODE_HLPR\model.MissingObj\jetway.cfg', Code(2)

 


DC8Banner.jpg.2f4b66273e2cbc31a8cfd175c2ea415b.jpg519l.jpg.0880e3ef1aee6e7e821a7403abdfe13b.jpg

PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 | P3Dv5.2 | "Happiness is a handful of throttles."

 

 

Share this post


Link to post
21 hours ago, coastaldriver said:

the latest version of SODE is 1.7.1 that caused me no end of grief

That's the one I have, since supposedly you're always supposed to have the latest version. Doesn't explain why there would be problems with only one airport, though. Anyway, clearly  there's a whole bunch of stuff SODE isn't finding. There are two files, a Dublin4 and Dublin5. MkStudios likes to do that, I've noticed, although it has not caused trouble before. I have Lisbon4 and 5 folders for example. I'm guessing 4 is for P3Dv4 and 5 for version 5. Note that the second set of errors all seem to reference Dublin 4. I'm green when I check installation and activation, so I don't think that's it.

It seems to make sense to me that SODE would have a config file somewhere that would be a good place to start, but I haven't found anything yet. If it comes down between spending 40 man-hours to figure out how to fix it and just scrapping EIDW, I'll bite the bullet and do the latter. I not very clever at this stuff to begin with.


DC8Banner.jpg.2f4b66273e2cbc31a8cfd175c2ea415b.jpg519l.jpg.0880e3ef1aee6e7e821a7403abdfe13b.jpg

PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 | P3Dv5.2 | "Happiness is a handful of throttles."

 

 

Share this post


Link to post
15 hours ago, pete_auau said:

https://sode.12bpilot.ch/?topic=sode-installation-path

 

mine is  at  program(x86)  folder  as  described  in the above link

The installation path in the link above is where the SODE program is installed.  The data that defines the SODE configurations for each SODE-augmented airport is in C:\ProgramData\12bPilot\SODE as snuffy-nosed Ray remembered it -- there are folders under that directory that contain the placements (xml) and object models (SimObjects).

In my properly-working MKStudios EIDW (dual P3Dv4/v5) install, I have four files in C:\ProgramData\12bPilot\SODE\xml as follows:

MKSTUDIOS_Dublin4_jetways.xml
MKSTUDIOS_Dublin4_objects.xml
MKSTUDIOS_Dublin5_jetways.xml
MKSTUDIOS_Dublin5_objects.xml

...and two folders under C:\ProgramData\12bPilot\SODE\SimObjects as follows:

MKSTUDIOS_Dublin4
MKSTUDIOS_Dublin5

Also, make sure you don't have another ADE file or scenery active for EIDW.  If you do, the gates defined in the airport file won't match the SODE gate definitions, and you'll find yourself in Red-X hell.

 

  • Like 2
  • Upvote 2

Bob Scott | AVSIM Forums Administrator | AVSIM Board of Directors
ATP Gulfstream II-III-IV-V

System: i9-10900K @ 5.2GHz on custom water loop, ASUS Maximus XII Hero, 32GB GSkill 3600MHz CAS15, EVGA RTX3090 XC3 Ultra
Samsung 55" JS8500 4K TV@30Hz,
3x NVME 2x SATA Samsung SSD, EVGA 1KW PSU, 1.2Gbps internet
SoundBlaster XFi Titanium, TOSLINK to Yamaha RX-V467 HT Rcvr, Polk/Klipsch 6" bookshelf spkrs, Polk 12" subwoofer, 12.9" iPad Pro
PFC yoke/throttle quad/pedals with custom Hall sensors, Coolermaster HAF932 case, Stream Deck XL button box

Share this post


Link to post

good  to know


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post

Checked all the above, even rolled back to 1.7.0 . No luck. Red Xs at EIDW and nowhere else. So I'm giving up on this one. With all the scenery I have, I can't complain much. I always liked MKStudios, never had a problem with them and will enjoy their other products I own. But I have to take into account availability of support, too, so I think I'll be steering clear in the future. Thanks for your help. (Still waiting on my email back to allow me access to their trouble ticket support.)


DC8Banner.jpg.2f4b66273e2cbc31a8cfd175c2ea415b.jpg519l.jpg.0880e3ef1aee6e7e821a7403abdfe13b.jpg

PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 | P3Dv5.2 | "Happiness is a handful of throttles."

 

 

Share this post


Link to post

The plot thickens: uninstalled MKStudios EIDW and STILL have some red Xs with the default. But GSX works normally on those which don't. So now I'm thinking it's even more complicated than I originally though. I've been trying to find anything related to EIDW through search. So, not sure this is a MKStudios issue per se, but have no idea what could nuke some gates while leaving others alone on the default airport.

PROBLEM RESOLVED. Not sure how, except I did run GSX live installer, and manually delete four .xml files from the SODE folder. Anyway, reinstalled and works fine now. I'll buy something from MKStudios to make up for implicating them.

  • Upvote 1

DC8Banner.jpg.2f4b66273e2cbc31a8cfd175c2ea415b.jpg519l.jpg.0880e3ef1aee6e7e821a7403abdfe13b.jpg

PC: Falcon i9 10900K @ 5.3GHz | 32GB DDR4 3200 | 10GB RTX 3080 | 32” Asus TUF VG32VQ Curved Monitor | Samsung 2TB SSD HD | Win 10 Pro 64 | P3Dv5.2 | "Happiness is a handful of throttles."

 

 

Share this post


Link to post

Well I was encouraged following this thread to try yet again so I also reinstalled the Flight Beam Scenery for Nurnberg (EDDN). Now no more red X's and it all works, after untold grief and emails to Flight Beam. What changed - absolutely no idea. All else fails blame MS!. Still staying with the earlier version of SODE - that I am not game to change - just yet. Glad to see you up and running to Tim. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...