Sign in to follow this  
mjrhealth

Static noise in FSX

Recommended Posts

With some planes in FSX I hear loud static noise whenever I increase or decrease throttle, either with the keyboard or the CH yoke. I have a Soundblaster Audigy and 5.1 speakers. I turned down the hardware acceleration, turned down the scenery complexity, but this does not help. The problem occurs with the Cessna 182, the Baron, the Beaver, but not with the Cessna Caravan and the King Air. Does anyone has a suggestion for a cure?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>With some planes in FSX I hear loud static noise whenever I>increase or decrease throttle, either with the keyboard or the>CH yoke. I have a Soundblaster Audigy and 5.1 speakers. I>turned down the hardware acceleration, turned down the scenery>complexity, but this does not help. The problem occurs with>the Cessna 182, the Baron, the Beaver, but not with the Cessna>Caravan and the King Air. Does anyone has a suggestion for a>cure?I have the Soundblaster Audigy as well, no problems.Make sure audio drivers are up to date.Check all sound settings in Windows and FSX.Maybe your CH throttle is producing the noise.Check all HOTAS connections and sound card wire connections. Check the keyboard connection too.

Share this post


Link to post
Share on other sites

Well, all of a sudden, I have the same problem. I can not figure out what happened. I have added the Lockheed L049. But removing it did not help.

Share this post


Link to post
Share on other sites

Happened to me a few months ago after changes in drivers and/or installation of something. There must be a few threads about the problem which you can probably find running a search here. Solution-wise, reformating my HD (for other reasons) fixed the problem. I am now very cautious, particularly with drivers; I stick with what I have.

Share this post


Link to post
Share on other sites

I used to get this with FS9 .I have soundblaster external.If i was not quick enough to hit the alt key to stop the sim(when the static noise started) it would eventually cause a lock up and crash.I didnt do anything specific to fix it and i have not had any problems recently.Strange thoughcheers Andy

Share this post


Link to post
Share on other sites

I have changed nothing to cause this. Does not happen on all planes either. Random.

Share this post


Link to post
Share on other sites

Maybe RF (radio frequency) interference?Some cases don't have good shielding against RF.I don't know what devices you have around your house...RhettAMD 3700+ (@2310 mhz), eVGA 7800GT 256 (Guru3D 93.71), ASUS A8N-E, PC Power 510 SLI, 2 GB Corsair XMS 2.5-3-3-8 (1T), WD 250 gig 7200 rpm SATA2, CoolerMaster Praetorian case

Share this post


Link to post
Share on other sites

This is an internal problem. If it was RFI, it would effect all planed I would think.

Share this post


Link to post
Share on other sites

I tried all suggestions except reformatting the HD and finally I solved the problem by setting the Hardware Acceleration slider complete to the left (with dxdiag). With someone else

Share this post


Link to post
Share on other sites

>I tried all suggestions except reformatting the HD and>finally I solved the problem by setting the Hardware>Acceleration slider complete to the left (with dxdiag). With>someone else

Share this post


Link to post
Share on other sites

Yes, I checked for the latest drivers on the Creative-website and I have DirectX 9.0c. Thanks.

Share this post


Link to post
Share on other sites

I have this problem also , it is most marked on the stock cessna 172. I thought at first it was my logitech joystick because it seemed to happen when moving the throttle. Then I put it down to my sound card. It wasn't though as I now have a completely new rig (hence completely new installation) and a CH yoke and STILL get the exact same problem when changing throttle settings with the same aircraft. I have DX9.0c also tried changing the settings, didn't help so would like to know more also.

Share this post


Link to post
Share on other sites

Just a suggestion, could it be a CODEC issue. I know of several other games that have had sound problems due to CODEC issues. Unfortunately I am not knowledgable in such things. Perhaps another member might be able to help. Good luck.

Share this post


Link to post
Share on other sites

I find that id I pause the game my engines sound funny but if I change views to external then back to cockpit this goes away.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this