Sign in to follow this  
HoratioWondersocks

2d cockpit goes white momentarily

Recommended Posts

Hello AllWhen i click on a button in 2d cockpit mode ie GPS RADIO etc most times the screen will go white for about two seconds.Has any body experienced this?IF you use an ordinary PS thingy mouse does it do it with that or could it be something to do with using a cordless USB rodent?Any thoughts please.This seems to be a real bug as opposed to a performance issue, and i hope it can be solved as i have found FSX to be a good light aircraft sim,but this bug is extremely irritating.PS try FSX for VFR light aircraft(if you are struggling with EGLL EHAM and co) for some reason it seems to be fine (not unfortunately for the heavy mob)used like this(on my machine anyway.)It only becomes a problem with lots of cloud layers.Anyway cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I get this too since SP1 and haven't been able to figure out a cause yet. Like you said, it occurs for me when clicking a button or knob on the panel. I have an nVidia 7600GT video card using 93.71 drivers.Jim

Share this post


Link to post
Share on other sites

I turned off Antialiasing and it seemed to go away.7600GS with 93.71 and 94.24 drivers which were on the download page one day and then the beta page the next day.

Share this post


Link to post
Share on other sites

HelloI also have an nvidea card (6600+93.71)AND I think i have got AA set in the card.I will turn it of and see if that makes any difference.I didn't have this problem pre sp1 or in the demo either .cheers Andy

Share this post


Link to post
Share on other sites

I get the same thing. I've only noticed it in the King Air and the Baron 2D panels, the problem being a lot more pervasive in the King Air.Prior to SP 1, I only observed it in the King Air, not the Baron.Fortunately, I fly the Learjet about 90% of the time and so far, have not seen this in this aircraft.Bob

Share this post


Link to post
Share on other sites

Hello thereI tried turning of AA in the sim and the card,but no joy i am afraid.still get whited out 2d cockpit.cheers Andy

Share this post


Link to post
Share on other sites

>I get the same thing. I've only noticed it in the King Air>and the Baron 2D panels, the problem being a lot more>pervasive in the King Air.>>Prior to SP 1, I only observed it in the King Air, not the>Baron.>>Fortunately, I fly the Learjet about 90% of the time and so>far, have not seen this in this aircraft.>>Bob I am getting it in the Baron 58,cessna 172 and Maule.I am only using FSX for the light stuff as performance is reasonable,but this bug or whatever is VERY irritating.I also didnt have this trouble in the PRE SP1 or the demo.Anyway cheers Andy

Share this post


Link to post
Share on other sites

HiTo solve this problem go into "settings - Display - Aircraft" and deselct cockpit tooltips.It seems to be a Nvidia problem with the cockpit tooltips (the small yellow boxes showing what a certain switch or control is doing and what state it is in)Wothan

Share this post


Link to post
Share on other sites

No, that is not the problem here. I have an ATI X850 xt pe and I've always had this issue when switching from FSX to another program such as firefox - and then back again. It happened prior to SP1, but it indeed seems to be happening more since.edit - I run FSX in Windowed mode.

Share this post


Link to post
Share on other sites

...And I thought I was the only one with the problem.However for me it's also happening in 3D, but afair only in full screen. And my graphics card is an ATI X1950 Pro, CAT 7.3.BRGDSSven Sorensen, EKCH

Share this post


Link to post
Share on other sites

Add me to the list. Not sure why this happens. Seems to be an intermitent problem. I thought that perhaps the video card was at fault, but really don't know why this happens. ATI X600 card, PCIexpress.jim

Share this post


Link to post
Share on other sites

Changing from 93.71 to 94.24 driver (WHQL sp?)solved it for me.

Share this post


Link to post
Share on other sites

I get this white out as well ... because its so brief, i live with. However, if someone has a solution it would be good!Regards,Vern

Share this post


Link to post
Share on other sites

>I get this white out as well ... because its so brief, i live>with. However, if someone has a solution it would be good!>>>Regards,>VernI use 7600Gt with 94.24 drivers ....

Share this post


Link to post
Share on other sites

A shot in the dark from deep inside the synapse jungle: Try setting Hardware Rendered Lights to maximimum? I think this is done from within the sim.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this