Jump to content
Sign in to follow this  
Dillon

FBW A320 won't load in the sim

Recommended Posts

Just wandering is there any advice anyone can give me with getting the FBW A320 to load in the sim.  As of now my the sim hangs on the loading screen with the bar all the way to the right and never loading into the sim.  I have to force a shutdown every time I try this bird.  I've installed all variants (stable, development, and experimental) to no avail.  Between this mod and the original where the APU will not start the default bird is not an option.  Love the Fenix version but wanted the sharklet bird working as I just flew on one in the real world.  You can tell the difference between the NEO and original A320 in the real world. 

Edited by Dillon

FS2020 

Alienware Aurora R11 10th Gen Intel Core i7 10700F - Windows 11 Home 32GB Ram
NVIDIA GeForce RTX 4060 Ti 16GB DLSS 3 - HP Reverb G2

Share this post


Link to post
Share on other sites

I suppose there's an offchance that WASM configuration is making the first load up take about 7 minutes or so. And then all the next times you fly it , it will load with the normal amount of time. But probably not your problem. But first time loads after an update can take almost forever. But just that first time.

  • Upvote 1

Ryzen5 5800X3D, RTX4070, 600 Watt, TWO Dell S3222DGM 32" screens joined with Nvidia surround 5185 x 1440p, 32 GB RAM, 4 TB  PCle 3 NVMe, Warthog HOTAS stick and throttle, Honeycomb Alpha yoke, CH quad, 3 Logitech panels, 2 StreamDecks, Desktop Aviator Trim Panel.

Share this post


Link to post
Share on other sites

I would try completely deleting rather than overriding when installing the different versions. I would also check to make sure that the store version is not active.

I've also heard that some liveries can cause an issue.

  • Like 1
  • Upvote 1

We are all connected..... To each other, biologically...... To the Earth, chemically...... To the rest of the Universe atomically.
 
Devons rig
Intel Core i5 13600K @ 5.1GHz / G.SKILL Trident Z5 RGB Series Ram 32GB / GIGABYTE GeForce RTX 4070 Ti GAMING OC 12G Graphics Card / Sound Blaster Z / Meta Quest 2 VR Headset / Klipsch® Promedia 2.1 Computer Speakers / ASUS ROG SWIFT PG279Q ‑ 27" IPS LED Monitor ‑ QHD / 1x Samsung SSD 850 EVO 500GB / 2x Samsung SSD 860 EVO 1TB /  1x Samsung - 970 EVO Plus 2TB NVMe /  1x Samsung 980 NVMe 1TB / 2 other regular hd's with up to 10 terabyte capacity / Windows 11 Pro 64-bit / Gigabyte Z790 Aorus Elite AX Motherboard LGA 1700 DDR5

Share this post


Link to post
Share on other sites

I had the same issue.  When I went to the hanger with the plane selected, the hanger was empty.   Like HiFlyer said, I discovered I had an old version from the marketplace showing in my content manager.   Removed that and for good measure re-installed the FBW one and then after restarting MSFS the FBW plane showed up in the hanger and loaded when doing a flight (still gave me a 1-2 minute pause at the end of the blue bar, but finally loaded).

  • Like 3

Share this post


Link to post
Share on other sites
6 hours ago, Fielder said:

I suppose there's an offchance that WASM configuration is making the first load up take about 7 minutes or so. And then all the next times you fly it , it will load with the normal amount of time. But probably not your problem. But first time loads after an update can take almost forever. But just that first time.

 

6 hours ago, HiFlyer said:

I would try completely deleting rather than overriding when installing the different versions. I would also check to make sure that the store version is not active.

I've also heard that some liveries can cause an issue.

 

4 hours ago, MasterBrewer said:

I had the same issue.  When I went to the hanger with the plane selected, the hanger was empty.   Like HiFlyer said, I discovered I had an old version from the marketplace showing in my content manager.   Removed that and for good measure re-installed the FBW one and then after restarting MSFS the FBW plane showed up in the hanger and loaded when doing a flight (still gave me a 1-2 minute pause at the end of the blue bar, but finally loaded).

Thanks all, I'll try all suggestions.👍


FS2020 

Alienware Aurora R11 10th Gen Intel Core i7 10700F - Windows 11 Home 32GB Ram
NVIDIA GeForce RTX 4060 Ti 16GB DLSS 3 - HP Reverb G2

Share this post


Link to post
Share on other sites

I think it may be just as Fielder states, on the first run of any aircraft built on Wasm, it takes ages( 10-15minutes is not unusual)  After wards it will load far quicker. also remember each time you update it, the same will happen with the long load time on the first run of the aircraft.

Edited by Car147

AMD Ryzen 7 5800x3d, MSI X570 Pro, 32 gb DDR4 3600 ram, Gigabyte 6800 16gb GPU, 1x 2tb Samsung  NvMe , 2x 1tb Sabrent NvME, 1x Crucial SSD,

Share this post


Link to post
Share on other sites
8 hours ago, HiFlyer said:

I would also check to make sure that the store version is not active.

This was it! 👍  I still had the store version installed.  Now to figure out why when taxing on the ground the plane hardly turns left and runs away to the right when slight power is added. 

  • Like 2

FS2020 

Alienware Aurora R11 10th Gen Intel Core i7 10700F - Windows 11 Home 32GB Ram
NVIDIA GeForce RTX 4060 Ti 16GB DLSS 3 - HP Reverb G2

Share this post


Link to post
Share on other sites

So why are Asobo/MS and FBW not keeping the store version up to date? Seems stupid to have it as pretty much a default aircraft which then causes the sim to hang if you try and use it.

Share this post


Link to post
Share on other sites
1 hour ago, Elvensmith said:

So why are Asobo/MS and FBW not keeping the store version up to date? Seems stupid to have it as pretty much a default aircraft which then causes the sim to hang if you try and use it.

There is no store version currently.


Laminar Research customer -- Asobo/MS customer -- not an X-Aviation customer - or am I? 😉

Share this post


Link to post
Share on other sites
21 hours ago, Elvensmith said:

So why are Asobo/MS and FBW not keeping the store version up to date? Seems stupid to have it as pretty much a default aircraft which then causes the sim to hang if you try and use it.

We removed the FBW from the marketplace long time ago. If you still see it, it's because you installed it once it was in marketplace. For some reason Microsoft doesn't remove previously installed software - even if it isn't on marketplace anymore. But don't use it, it's very old.


FlyByWire Simulations
 

Share this post


Link to post
Share on other sites
9 minutes ago, Watsi said:

We removed the FBW from the marketplace long time ago. If you still see it, it's because you installed it once it was in marketplace. For some reason Microsoft doesn't remove previously installed software - even if it isn't on marketplace anymore. But don't use it, it's very old.

Fair enough. I can understand it being available to still download similar to train sim DLC that DTG made for TSC and subsequently withdrew. However in this case as it no longer works and hangs the sim on loading there really ought to be a warning or caveat to that effect, i.e. don’t install it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...