Sign in to follow this  
pastorpilot

Acceleration & DX10 Preview so far, not so good here.

Recommended Posts

Just finished installing Acceleration rebooted and started FSX. FSX works fine in DX9. Enabling the DX10 preview causes a 20% performance decrease and I cannot seem to get ASF or AA to work at all (enabled in game, disabled in game, enabled on video card, disabled on video card)........nothing but a shimmering world. Disable DX10 preview and use my previous settings and all is well. If anyone has any ideas, on how to solve this one I'm all ears.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Didnt notice a performance decrease here, but I cant get AA to work, either. No other complaints so far. I'm running an 8800GTS 640mb, NVIDIA 163.69.-Cory

Share this post


Link to post
Share on other sites

The only place I notice jaggies is the cockpit shadowing, it looks terrible but I haven't really messed with the settings to correct it yet.

Share this post


Link to post
Share on other sites

Nice system! I found one thing to reduce or stop shimmering in FSX was to set 'Texture filtering - Negative LOD bias' in your video card display settings to 'Clamp'. Secondly, I suggest you rename your FSX.cfg to FSX.old, and restart the sim and let the config rebuild. I recall reading somewhere where this worked for someone else who had just installed SP2/Acceleration. It makes sense to me to start off a new product like Acceleration with default settings then slowly begin your tweaking.Best regards,Jim

Share this post


Link to post
Share on other sites

>Nice system! I found one thing to reduce or stop shimmering>in FSX was to set 'Texture filtering - Negative LOD bias' in>your video card display settings to 'Clamp'. Secondly, I>suggest you rename your FSX.cfg to FSX.old, and restart the>sim and let the config rebuild. I recall reading somewhere>where this worked for someone else who had just installed>SP2/Acceleration. It makes sense to me to start off a new>product like Acceleration with default settings then slowly>begin your tweaking.>>Best regards,>JimLOD Bias Clamp already enabled. I've already rebuilt the config file and it has no effect.

Share this post


Link to post
Share on other sites

Maybe the beta testers can help? Since the NDA was lifted none have reported these types of problems. What video cards and drivers are they using?Bob..

Share this post


Link to post
Share on other sites

Direct x 10 preview.... Whatever happened to the direct x 10 makeover...

Share this post


Link to post
Share on other sites

I have the same problem too. My frame rate went from 24 sitting at KSEA down to 3 after installing Acceleration and enabling DX10. I have a 8600GT OC 163.69 drivers. The jagged cockpit shadows look horrible.I also didn't have any water West of KSEA! I have Active Sky X Graphics installed, maybe that is causing problems? I need more time to play with things but this is definitely _not_ what I would have expected.Don

Share this post


Link to post
Share on other sites

>Just finished installing Acceleration rebooted and started>FSX. FSX works fine in DX9. Enabling the DX10 preview causes>a 20% performance decrease and I cannot seem to get ASF>or AA to work at all (enabled in game, disabled in game,>enabled on video card, disabled on video card)........nothing>but a shimmering world. Disable DX10 preview and use my>previous settings and all is well. If anyone has any ideas,>on how to solve this one I'm all ears.this is EXACTLY the same problem I'm having... would love to find out what's causing this :(

Share this post


Link to post
Share on other sites

Same problem here also.On the plus side, playing DX9 works though. Blurries are nonexistent now for me. I can literally fly 600 MPH...slow down and by the time the natural blur of going that fast calms down the textures are crisp. Pretty nice.It has to be the latest drivers problem. Hopefully a beta tester will ring in and let us know what they used. Guru3d.com will have all the old drivers, just gotta know which one.

Share this post


Link to post
Share on other sites

I'm running Vista Ultimate 32. Can someone show me where to enable the DX10 preview? I can't seem to find it anywhere in the game setting or anywhere else. Thnx

Share this post


Link to post
Share on other sites

Has anyone got this running ok??I have a question, do clouds affect the shadows in the cockpit as you would expect? what about other planes or buildings? Also, does the light intensity change at different times, ie. sunset etc?

Share this post


Link to post
Share on other sites

>The jagged>cockpit shadows look horrible.>Is there no way of turning the cockpit shadows off? That should in my opinion greatly improve performance.

Share this post


Link to post
Share on other sites

OptionsSettingsDisplayGraphicsOption is on the right side.

Share this post


Link to post
Share on other sites

Don't think clouds affect shadows in the cockpit or on planes or buildings. Sunset should, but not tested.

Share this post


Link to post
Share on other sites

Let me get this straight: After all this hype and excitement, DX10/SP2 doesn't offer neither a performance improvement, nor a good amount of new graphical extras?Why a DX10 "Preview"? Wasn't FSX supposed to be showcase for DX10?This is from fsinsider.com: "What does DX10 bring you? Much better performance, and the ability to crank up the graphics settings (improve visual quality) without sacrificing frame rate (performance)."Can someone from ACES comment?I really don't want to be whiner, but that is simply not good enough for me. Quite a few of us have gone and purchased a DX10 board only for FSX. Quite disappointing in my book.Pat

Share this post


Link to post
Share on other sites

No, it does bring all that stuff.We are just having some kind of conflictions with drivers.All the beta testers reported DX10 doing all they claimed. But they were obviously using older drivers, etc because they tested several months ago. So unless Nvidia fixes it or we figure out the proper drivers it won't work right.

Share this post


Link to post
Share on other sites

I don't understand where all of the Beta testers are at this moment? Shouldn't some of them be here to help? Makes me question this whole SP2 project and Beta testing in general.

Share this post


Link to post
Share on other sites

There are 2 over on flightsimworld.com right now discussing.Cell isn't having these problems, but Mango is and he uses an ATI 2900 and Vista 64.I'm starting to think Vista 64 is the problem and not video drivers.

Share this post


Link to post
Share on other sites

>There are 2 over on flightsimworld.com right now discussing.>>Cell isn't having these problems, but Mango is and he uses an>ATI 2900 and Vista 64.>>I'm starting to think Vista 64 is the problem and not video>drivers. Vista 32 here :(-Cory

Share this post


Link to post
Share on other sites

Where's ACEs, they had a big presence here until Acceleration was released, now we need them...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this