Archived

This topic is now archived and is closed to further replies.

Petraeus

fsx preformance problem

Recommended Posts

I have recently brought a new graphics card, a Nvidia GeForce GTX 280, top of the range and easily capable of running FSX, or so I thought.I have a high spec system that is very capable of running the game, my specs are as follows:- Hiper 650W Power Supply- ASUS P5K-E wifi edition motherboard- Intel Q6600 Quad core @ 3.50ghz each core- 1 X 500GB Samsung Spinpoint and 1 X Maxtor 160GB- Nvidia Geforce GTX 280As you can see, I was suprised when i got 1-3 FPS when running FSX. My first action was to reinstall the drivers, I did this and made sure they were the latest available version (177.41). This did not change a thing, so next i resinstalled the service packs for FSX, still no difference.After this I decided to re-install the whole game, which took a while, but STILL no change.I then contacted Nvidia and EVGA the graphics card manufacturers and attempted to contact microsoft support, but that was about as helpful as shooting a whole in the motherboard.So, I had a long conversation with nvidia, who told me to redo the drivers, make sure fsx was updated to the most recent version and so on. They then got me to send them a registry file that could tell them what the problem could be, but when i tried to run the name they told me, it didn't work.They then told me to go online and contact microsoft, which i attempted to I thought I would try places like here smile.gifSo basically the problem is FSX runs at 1-3 FPS whatever I do which makes it completely unplayable and it is my fave game....Help would be MUCH appreciatedNumpf

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Possible cross-installed driver situationpossible card installation issuepossible OS issuepossible display.cfg or fsx.cfg conflict issuepossible heat/bad card issue, though unlikelyFirst thing I'd do is try using a driver cleaning program such as the one from guru3d.comClearly, you have a config issue, only getting 1-3 fps. Do you get this kind of performance from other applications that use Direct3D? That would be my first question, and the first thing I'd test, even before using a driver cleaner program. We have to see where you're starting from. Try another app using D3D and report back.RhettFS box: E8500 (@ 3.80 ghz), AC Freezer 7 Pro, ASUS P5E3 Premium, BFG 8800GTX 756 (nVidia 169 WHQL), 4gb DDR3 1600 Patriot Cas7 7-7-7-20 (2T), PC Power 750, WD 150gb 10000rpm Raptor, Seagate 500gb, Silverstone TJ09 case, Vista Ultimate 64ASX Client: AMD 3700+ (@ 2.6 ghz), 7800GT

Share this post


Link to post
Share on other sites

If you have not already done it I would run the task manager to see if any thing else is running. kp

Share this post


Link to post
Share on other sites

Also, what was your old card and what kind of fps did you get from it. If it ran OK and all you did was change the card....that points to a card/driver/install issue. Not unheard of to get a bad card. Bob

Share this post


Link to post
Share on other sites

make sure you totally uninstalled the last video drivers. make sure you deleted your fsx.cfg file and had it recreated. try all low settings and see what happens. then slowly bring up sliders to higher levels.also check out what your anti aliasing and filtering are set at in the nvidia control panel

Share this post


Link to post
Share on other sites

How much ram you running, also once you update fsx, delete the fsx.cfg and rerun fsx and let it build a new cfg, that does help some.

Share this post


Link to post
Share on other sites

In FSX select "Options/Settings/Display/Graphics". What is displayed as the Device? Perhaps it still refers to your old graphics card.

Share this post


Link to post
Share on other sites

Are you sure you've turned off "Light bloom"? In DX9, there is no PC in existence that can run FSX properly with this setting on. With DX10 it's a different story, but one with its own manifold complications.Tim

Share this post


Link to post
Share on other sites

When you press Shift+Z+Z and get the Frames/Second message, does it say that it's doing software rendering? If so, it's not recognising the graphics card.Petraeus

Share this post


Link to post
Share on other sites