Jump to content

andyb_1972

Members
  • Content Count

    32
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by andyb_1972

  1. Thanks guys, I will register and check out the Milviz forums. All the best. Andy
  2. Hi, Not sure if this error is anything to worry about? Apart from this message, the installation appeared to go perfectly normally and the Beaver looks fine in the sim. Haven't flown it much yet though. Thanks in advance, Andy
  3. Just awful... They've released the CCTV footage of the crash too...
  4. Maybe it's because in real life I'm an awkward so-and-so but I seem to have a love for all things that divide opinion, particularly aircraft. The Metroliner, MU2 and now the Lear 35A. I must admit I was surprised to read those negative comments in the previously linked article written by real-world Lear pilots - I just assumed everybody loved the Lear and it lived at the top of 'cool wall' for aircraft and that was that. But then I'm not a real world pilot, so I don't have to justify my love for the Lear in any real-world terms :)
  5. Not sure if you know, but this is the rw pilot/owner (drklain) who supplied a lot of the rw data, sounds and photographs from his own aircraft to FSW to help them when they developed their model. If you read he comments, I'm guessing he'll be more than happy to answer technical queries about flying the MU2 given how willingly he offered me tips on how to improve my landings - even once my cover was blown and he knew I was only a PC Pilot :)
  6. SPD hold in the Lear v2.8 still disastrous for me... I've abandoned SPD mode in v2.8 in favour of VS. Whenever I select SPD mode during a climb (2000ft/m @220kts), I immediately pitch up steeply, almost to a stall, before pitching down so steeply I either hit the ground or overspeed. It definitely worked fine for me in V2.7 though. I'm using P3DV3.4
  7. I only tried the v2.8 Lear yesterday as I was waiting until for the WX Advantage Radar to be updated to make it compatible with the P3Dv3.4 hotfix2. First impressions - "SPD Hold" mode not performing as it did before for me either. I was shooting for 10,000ft at 220kts and 1500ft/min climb rate - got to 10,000ft, overshot, pitched down dramatically towards the ground, overshot, pitched sharply upwards to point it almost stalled and I had to disable the autopilot and intervene. I only had a light fuel load and 4 passengers. I'm also sure I had to set my trim value higher than previously to extinguish the 'Take-Off Trim' light on the annunciator panel (4 instead of 3). I also tried an ILS approach using NAV and GS and nearly flew into the ground due to dramatic pitch swings while the AP tried to stay on the glide slope. I only did one flight before calling it a night. Will try again when I'm sober.
  8. Fancied getting this plane since back in my FSX days but only got it after I upgraded to P3DV3.4. I'm glad you posted you were having problems with it because I for the life of me couldn't figure out what I was doing wrong...
  9. Same for me - I couldn't fly between two payware airports without running out of VAS...
  10. Interesting to see my suspicions somewhat confirmed... I sometimes experience extreme turbulence in the Lear, so bad that it can makes flying it very unpleasant. I haven't uninstalled Accufeel because I like what it does - but I do switch it off whenever I fly the Lear. I'm pretty sure I've had the issue in other aircraft too, Twin Otter X and MU-2.
  11. Did you only start getting the weird behaviour with ezdok V2? I'm still on ezdok V1 but I've had an issue with the 35A getting blown about silly in really violent turbulence. It bounces up and down ridiculously and I can hear loud wind noises battering the aircraft outside. Sometimes the aircraft slews almost 90 degrees from the flight path. I had it in P3Dv2.5 and still get it in P3Dv3.4. I've found the only way to get rid of the problem is to switch off Accufeel ASL. Not sure if it's the same issue you're seeing though.
  12. Again, thanks to everyone for all the hints, tips and info. The weekend is here and I can't wait to put in a few more hours with the L35A. I'll probably never know what it's like to experience flight in a real Learjet 35A but I find it genuinely thrilling and massively rewarding every time I use the FSW model. Something about their Lear and the MU-2 has captured my imagination in a way few other models do (Twin Otter Extended is probably the only other one I can think of). I don't fly anything too complex, mostly because I struggle finding the time required to learn the big beasts - but I'm finding as each FSW model grows in complexity and system depth, so too does willingness to find the time to learn them. I feel that as FSW grow as a developer, so do I as a flight simmer. That's why I'm also really looking forward to their Falcon as I believe it will push me even further.
  13. David and Scott - thank you both for your replies to my comments about using the spoilers. I believe I now have a pretty good understanding of what they do and how to use them in the sim. Was very interested to learn that they also have a spoileron function, like the MU-2, during flight. So, when checking the spoilers before landing, is it a visual check (if that's even possible from the cockpit - or is there an warning light?) or is it a prompt to use the spoiler reset switch to ensure both spoilers are down, as per the start flow? Regards, Andy
  14. I think you'll really enjoy it! I particularly love the sound of those engines. There's a guy on YouTube 'drklain' whose channel I stumbled across looking for videos of MU-2. Turns out he helped Flysimware with the sounds, data and photographs from his own aircraft (N130MS) which is represented in the Flysimware package. A really kind, helpful guy who gave me loads of hints and tips on how to improve my atrocious landings in the MU-2.
  15. Hi Scott - thanks for the reply - that already a big help to me.
  16. Hi David, I'm trying my best to learn to fly the Lear 35A in P3D. It's the first 'proper' jet add-on I purchased for the sim and, for me anyway, it represents a different type of challenge and a significant increase in pace over the MU-2 I previously spent hours getting to grips with (which in itself was something of challenge compared to the Aerosoft Twin Otter X I was getting comfortable with!) Back to the Lear 35A - I noticed someone has already asked you about the spoilers and I must confess I don't really know that much about them or how to use them. Presumably they are to help reduce speed and keep the aircraft on the ground once you've touched down? Any chance of a quick rundown? In your video, I see you testing them in your pre-flight checks and can hear the command to arm them prior to touchdown but how do you do that in the sim? I see a spoiler switch with a 'reset' setting but I'm not sure what to do with it. All of my landings thus far have been without any consideration to arming or deploying spoilers, I've been using 20deg flaps then the thrust reversers. Usually things work out okay... Cheers, Andy
  17. Gutted to hear to about the closure of RealAir... I can only afford to buy a handful of carefully considered, quality add-ons per year and the Duke V2 was high on my list of add-ons to buy next. I'd even asked Santa for some online gift vouchers this Christmas. I only found out RealAir were closing from a popular weekly YouTube flight sim news update - and by the time that came out, the store was already closed to new business. I'd happily buy the Duke v2 now, 'sold as seen' with no customer support. In any case I wish the guys at RealAir and their loved ones the very best of health and happiness for the future. Andy
  18. Hi, Had the Lear for a while now and am running the latest update with the WX Advantage Radar support. All appeared to be working well until recently when both the pilot and co-pilot DME audio identifier switches seemed to become jammed up in the 'on' position, meaning I can't switch off the ear-piercing morse code sound that accompanies tuning in to a DME navaid. If I click on the switch, it makes a clicking sound, but the switch doesn't move. I've tried left-clicking, right-clicking, rolling the mouse-wheel... Not sure what else to do apart from reinstalling the aircraft. Can I edit a file or something to force the switch back into the 'off' positions? Driving my wife nuts... (P3Dv2.5 on Windows 7) Thanks, Andy
  19. Hi kiki, Was just wondering if there was a reason you aren't considering the MU-2? It was my first Flysimware aircraft and I immediately fell in love with it. In terms of what you're after, it sounds like it fulfils your brief pretty well. They developed it with the help of a real-world MU-2 owner/pilot who supplied lots of photographs, data and sounds from his own aircraft. It sparked something of an obsession in me for the real-world aircraft and for months I wouldn't fly anything else in the sim! My landings in it are still terrible though... :( I also have the C441 and the Lear35A but to me it seems the MU-2 was a step-up from the C441 in terms of quality. There is also a much more comprehensive (and complete) set of YouTube tutorials for the MU-2 (by Flysimware themselves) for the MU-2.
  20. Downloaded this today - thank-you Matt
  21. That's got it - thanks Wing, you're a star. Never occurred to me to look there but I can see now there's a load of them in there...
  22. Hi, I would like to remove and re-install this aircraft in an effort to resolve a minor issue I'm having with it. Regardless of whether or not this will cure my issue, I can't seem to find this add-on in my Windows 7 x64 program manager or indeed using the CCleaner un-installer tool I occasionally use. It's definitely installed though. I can see other Alabeo products such as the C207 and the DA42. I bought the product from Just Flight, so not sure if it has anything to do with having a Just Flight wrapper...? As far as I can see, there are 5 PDF documents that came with the aircraft but these are related to the aircraft's procedures, performance etc. plus Alabeo's copyright info. I also checked my Windows 'Start Menu' for an Alabeo C172RG folder hoping to find an uninstall icon in there - but sadly there wasn't even such a folder. Can anyone help? I'm using Prepar3D v2.5 and Windows 7. My installation is on a dedicated drive (i.e. not C:/Program Files...etc) Regards, Andy
  23. Fantastic lzamm - really enjoying the Metro now thanks to you guys. Autopilot works a treat too Regards, Andy
  24. Thanks for the reply lzamm, it's good to know I haven't made a mess of things! I was beginning to worry about the GPWS sounds too because I noticed when I disabled and then enabled GPWS whilst on the ground, I wasn't getting the "whoop-whoop, PULL UP" sound you get at start-up. Your comment above however made me test it in the air and it does work up there, along with the rest of the GPWS sounds. Onwards with the autopilot upgrade now... Many thanks, Andy
  25. Hi, Really wanting to like this plane and devoting some time to working through the mods and updates to make it more realistic in P3Dv2.5. Thanks to all the contributors for their amazing work. The past week, I've been slowly working through Bjoern's modification document. I haven't installed the 'Weather Radar' because I was already using Roland's one and I haven't installed the 'Load/Save Module' because, and I can't quite remember why, I found that one a bit daunting. 'System Modifications' and 'Switch Sounds' seem to have worked well though and I'm now working through the 'Further modifications' sections. 'Edited Startup Sounds', 'Edited VC Textures' and 'Trim Beep Sound' have all worked and now I'm onto 'New EHSI and KAP140 Autopilot', courtesty of LZAMM. So far, I have managed to replace LH and RH EHSIs. Both EHSIs appear in the VC and 2D pop-ups and at least visually function as expected. I am currently at the optional stage of installing Arne Bartel's 'Traffic Radar', as per recommendations. My 2) questions are in relation to this: 1) I have added the TrafficRadar.dll file to the Modules folder and edited the dll.xml with the required entry. Are those the only 2 stages to install 'Traffic Radar' I only ask because there is so much other stuff that comes with the download. For example, do I need to add the 'Radar' folder to the 'Gauges' folder (I haven't done this). 2) I think Arne's Traffic Radar might be working but I am not 100% sure. Unfortunately I never tried the Metro in its 'out of the box' SP1 state - I just jumped straight in and started modifying it. As I result, I don't know what to compare to be sure I have Arne's radar 100% working and not just the default radar. Is there a quick way I can check? I've had a play on the ground and was able to change the 3 TCAS modes (Norm, Above, etc) and I was able to alter the range. A white diamond with a +ve value appeared on the EHSI 'Arc' representing an aircraft above me - but maybe this is just default functionality? The doubts have crept in because while I was sitting on the runway with my engines running, that same AI aircraft attempted to land and got very close on finals before going-around. Even though it showed up on the EHSI display, it didn't change colour once it got close and there were no audible traffic warnings. I understand full radar functionality requires the Avionics Master and Inverters to be on, so I made sure of this. I also had NAV and COM radios switched on and the GPS too. My transponder was set to ALT if that makes any difference. I wondered if it was an issue with the merged soundfile updates but I was able to get the GPWS audible alerts to work. There is also the nagging doubt that I'm using P3Dv2.5 and perhaps Arne's traffic radar module isn't compatible. Thanks in advance. Andy
×
×
  • Create New...