Jump to content

Search the Community

Showing results for tags '530'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • New Member Forums
    • Welcome New Members!
    • Help Using the AVSIM Forums
    • Help Creating an AVSIM Account and Logging on to AVSIM
  • AVSIM Fixed Based Operations (FBO)!
    • Hangar Chat
    • Flight Planning
    • Virtual Reality (VR) Hardware and Games
    • Letters to the Editorial Staff of AVSIM
    • All About Us
    • Crash To Desktop (CTD) Forum
    • The Bargain Hunter's Shack
    • Classified Ads | Want Ads | Swap Meet
    • AVSIM's Round the World Race Forum
    • AVSIM Reviews Feedback
    • The File Library General Forum
    • Flight Sim & Aviation User Stories
    • In Memoriam of Tom Allensworth
    • In Memoriam
  • Microsoft Flight Simulator Forums
    • Microsoft Flight Simulator (2020)
    • MS FSX | FSX-SE Forum
    • The Microsoft Flight (2012) Forum
    • The FS2004 (FS9) Forum
    • Flight Simulator Tips and Tricks
    • Shared Cockpits | Multi-Player Forum for FSX | FSX-SE | P3D
    • MS FSX | FSX=SE | P3D Simconnect Forum
    • FSX | P3D Missions Forum - How To
    • FSX/FSX-SE Aircraft and Panel Design Forum - How To
    • FSX | FSX-SE Scenery Design Forum - How To
    • The Paint Shop - The Aircraft Painter's Forum - How To
    • Mesh Scenery Design - How To
    • TTools for MSFS Forum
    • Add On Developer's Forum
    • DX-10 Discussions, Hints and Help
  • The Prepar3D Forums
    • The Prepar3d Forum
    • Prepar3D Tips, Tricks and How To's
  • The X-Plane Forums
    • The X-Plane General Discussions Forum
    • X-Plane Tips and Tricks
  • The IPACS Aerofly Forums
    • IPACS AeroFly FS2
  • Simulator Screen Shots, Real Aviation Photos, & Videos
    • The AVSIM Screen Shots Forum
    • Real Aviation Photos
    • Aviation and Flight Sim Video Forum
  • Hardware & Operating Systems Discussions
    • WIN10 OS Forum
    • WIN8 OS Forum
    • The Win7 OS Forum
    • MOBO | RAM | CPU | HDD | SSD | Desktops | Laptops
    • Monitors | Multi-Monitors | Video Cards | Drivers
    • Hardware Controllers | Joysticks | Drivers
    • Networks | WIFI | Routers | Ethernet | DSL | Cable Modems
  • Commercial Support Forums (Hosted by AVSIM)
    • FS2Crew Support Forum
    • Mindstar Aviation Support Forum
    • The RealityXP Support Forum
    • The Official DX10 Scenery Fixer Support Forum
    • The Multi-Crew Experience (MCE) Support Forum
    • Virtual Avionics Support Forum
    • Lorby-SI Support Forum
    • Pilot2ATC Users Forum
    • The Carenado Support Forum
    • The Alabeo Support Forum
    • Remote CDU for Phone / Tablet Official Support Forum
    • Airline2Sim Support Forum
    • SX Airport Design Forum
    • P3D Tweak Assistant (PTA) and RealismShaderPack
    • The simPlugins Support Forum
    • SimSettingsManager Official Support Forum
    • simFDR General Support Forum
    • Blue Sky Star Simulations Support Forum
    • Capt. PERO Support Forum
    • Flysimware Forum
    • Mid-Atlantic Air Museum Simulations Support
    • FSReborn Series Support Forum
    • Desk Pilot - Shared Cockpits
    • PhotoSim Labs - Bahamas sceneries
    • Fulcrum Simulator Controls
  • User-to-User Support Forums
  • Freeware Support Forums
  • Virtual Airlines News and Discussion
  • Home Cockpit Builders
  • Other Civil Aviation Simulators
  • International Language Forums
  • Other Forums

Categories

  • Articles
  • AVSIM News
  • File Library News
  • AVSIM Reviews
    • Hardware
    • Aircraft
    • Scenery
  • Product Announcements & Press Releases
  • What's New @ AVSIM
  • Interviews
  • AVSIM Editorials
  • Guest Editorials
  • Obituaries

Blogs

  • Tom Allensworth's Blog
  • Gaiiden's Scroll
  • Brandon's Box
  • Jess B's X-plane blog thingy
  • Tom_Test's Blog
  • Alpha Floor's Logbook
  • GolfPilot
  • adi518's Blog
  • Chase's Blog
  • The Big Tour
  • Tales of a Wannabe Pilot
  • Farmer Looking Skyward

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About Me


About Me

Found 6 results

  1. Purchase the GNS 530 today for my X-Plane. Once it boots up I get a message "RXP Invalid License Contact Vendor". After that when I press the MSG key I get "RXP Invalid License, software license invalid stop using this product and contact the vendor". Then after a few mins the screen darkens and get this message in red letters "Reality XP Software expired or invalid" and then the 530 is no longer useable. Reloaded, rebooted, reactivated the key... any help would be very much appreciated. Thanks"
  2. Hi, i am working with HID Macros to setup my second keyboard to control directly my gps garmin 530 and autopilot, but i'm having a hard time finding the SimConnect event id. I've search in the list of Event ID on microsoft website https://msdn.microsoft.com/en-us/library/cc526980.aspx but for a couple of them I can't find anything that work. Is there a way to use a software to monitor Event ID in FSX that I can click on the different button and knob, so it show up in the log of that software. After that it's easy to add them to HID Macros with the ID. I am working with the Carenado PC-12 The list of what I can't associate with a simConnect event: GPS Garmin 530 left knob incr freq: ±1MHz and ±.5/±.25MHz and "PUSH C/V" ".C" PWR VOL push SQ AutoPilot: "TEST" button "IAS" speed hold button "HALF BANK" button Mode control: "PULL VS" ____________button __ to show selected altitude/vertical speed ____________knob ___this is use to increase/decrease Vertical speed or altitute of the autopilot "ENG" VS (Altitude selector VS (on/off)) "ARM" ALT (Altitude selector ARM (on/off))
  3. I'm currently using RXP 530 v2 and piston duke v2 with FSX-SE. Popup windows works great but there's two problem I can't resolve. In VC, the gns530 half screen is blocked with black screen. In VC, I can click all button but the button and knob is not rendered properly. Is there possibly any way to fix this?
  4. Hello fellow Simmers!! Im having a real hard time getting the Reality XP gps to appear in my 2d cockpit. May I say what I have done so far please: I am using the emuteq 530 hardware GPS and it is already installed and recognized by windows. I can easily undock the 2d panel or anything else (other than the one I need) into it - in windowed mode of course. The hardware is also recognized and working in the windows game controller module. Note: the RXP software was just purchased a few days ago and also FSUIPC register and installed. 1) Win-7-64 Full Admin rights, all AV WinDef. UAC are disabled disabled 2) Install XPReality as Admin. Install goes ok and then I also installed the Trainer and no errors or issues noted. The Trainer is in the ProgramfilesX85 folder and I can open it on its own. I also see the rxp gps gauge in the fs9 gauges folder. 3) When I start the sim and the bell206 Heli (or anything else), and I right click "configure it" to activate the Gauge, I instruct it to install 2 pop-up windows both for the 530. (tried also 1 and different types) 4) the process installs successfully, and the aircraft refreshes and restarts. 5) In the top menu under "Cockpit views" I can now see the check-marks before the realityxp gauges, it shows "managed" for some reason (I do not know what that means). 6) when I check un-check these views, and/or use shift+7 (the window number allocated in panel.cfg), the screen flashes quickly - but no gauge nor window shows up. I really need to get this going asap, as I was hired by an outfit to refurbish their sim, and I have been stuck at this point for a week now. lol. I really appreciate any help please. Cordially, Mark
  5. Hi everybody. i just uninstalled the 1.08.0005 and installed the 1.08.0015 in my p3d v2.5, because i had some problems with this verion, hoping that they are fixed now. But now i have new issues. Installation was fine. no problems. i put the GNS into my carenado C340. When i tested first it freezed when i tried to load an activate a flightplan. I mean the Gauge freezes, not the sim. So i wanted to test only with a direct to a waypoint. But in this case the gauge freezes as well. in the moment i clicked on "activate" it freezes. installed the gns as admin and did everything as described. below there is my panel.cfg (commented out the original GPS Gauge) Hope you can help me. good night Rico [Window Titles] Window00=GPS Window01=Manual Window02=Control Windows Window03=INFO Window04=Autopilot //-------------------------------------------------------- [Window00] Background_color=0,0,0 size_mm=491,256 window_size_ratio=1.000 position=0 visible=0 ident=794 window_size= 0.340, 0.336 window_pos= 0.010, 0.645 zorder=0 //gauge00=CarenadoG430!GNS430_nc1, 0,0,491,256 gauge00=MPI_GNS!GNS430, 0,0,491,256,1:2:225 gauge01=C340!Toggle_GPS, 111,37,274,163 //-------------------------------------------------------- [Window01] Background_color=0,0,0 size_mm=700,700 window_size_ratio=1.000 position=0 visible=0 ident=793 window_size= 0.401, 0.535 window_pos= 0.590, 0.020 zorder=5 gauge00=C340Manual!manual, 0,0,700,700 //-------------------------------------------------------- [Window02] Background_color=0,0,0 size_mm=351,123 window_size_ratio=1.000 position=0 visible=0 ident=796 window_size= 0.231, 0.108 window_pos= 0.010, 0.240 zorder=5 gauge00=C340!Control_windows, 0,0,351,123 //-------------------------------------------------------- [Window03] file=info.bmp size_mm=345,157 window_size_ratio=1.000 position=0 visible=1 ident=142 window_size= 0.290, 0.176 window_pos= 0.010, 0.020 //-------------------------------------------------------- [Window04] Background_color=0,0,0 size_mm=573,286 window_size_ratio=1.000 position=0 visible=0 ident=143 window_size= 0.250, 0.166 window_pos= 0.010, 0.370 gauge00=C340!Autopilot, 0,0,573,286 //-------------------------------------------------------- [Vcockpit01] Background_color=0,0,0 size_mm=512,512 visible=0 pixel_size=1024,1024 texture=$Panel_c340_1 gauge00=C340!Panel_annunciator, 3,114,286,106 gauge01=C340!DME_Screen, 3,1,286,111 gauge02=C3401!Clock, 367,367,143,143 gauge03=C340!autopilot, 3,222,206,102 gauge04=C340!Annunciator_Panel, 291,1,218,364 gauge05=C340!AOM, 0,430,365,79 gauge06=C340!Prop Sync, 321,368,20,20 gauge07=C340!Annunciator_Test, 344,368,20,20 gauge08=C340!Low_thrust_lights, 2,391,362,36 gauge09=C340!RPM_Lights_right, 211,223,77,35 gauge10=C340!Prop_sync_light, 211,262,36,36 gauge11=C340!Fuel_tank_light, 251,261,37,37 gauge12=C340!Gear_clr_light, 5,328,104,58 gauge13=C340!Gear_transition, 113,329,93,57 gauge14=C340!RPM_Lights_left, 211, 302 ,77,35 gauge15=C340!elt_light, 299,368,20,20 //-------------------------------------------------------- [Vcockpit02] Background_color=0,0,0 size_mm=512,512 visible=0 pixel_size=1024,1024 texture=$C340_WXRadar gauge00=WX_Gauge340!WXGauge, 0,1,510,321 gauge01=C340PRESS!C340_PRESS, 3,326,24,25 gauge02=C340PRESS2!C340PRESS2, 36,323,28 gauge03=C340!Cabin_Altitude_goal, 309,324,200,85 gauge04=C340!Auto_taxi_onoff, 124,333,20,20 //-------------------------------------------------------- [Vcockpit03] Background_color=0,0,0 size_mm=512,512 visible=0 pixel_size=1024,1024 texture=$Panel_c340_3 //gauge00=CarenadoG430!GNS430_nc1, 2,160,326,173 //gauge01=CarenadoG430!GNS430_nc2, 2,335,326,173 gauge00=MPI_GNS!GNS430, 2,160,326,173,1:1:-1 gauge01=MPI_GNS!GNS430, 2,335,326,173,2:1:-1 gauge02=C3403!Radiotrans, 2,78,331 gauge03=C340!RadarAltitude, 330,330,178,178 gauge04=C3402!FuelFlow, 341,160,168,168 gauge05=RadioADF!RadioAdf, 3,2,299 gauge06=C340!GEM6, 346,0,161,158 gauge07=C340!Toggle_GPS, 72,181,182,113 [Color] Day=255,255,255 Night=223,215,182 Luminous=255,255,255 [Default View] X=0 Y=0 SIZE_X=8191 SIZE_Y=3743
  6. When I first set up my RXP GNS 530 on Flight Simulator X:SE, the GNS were performing very very smooth. I don't know if I click something inappropriate, but the next day my GNS were lagging, when I click something its wait about 3 seconds to response, instead of response instantly. My computer specs: Windows 10 Intel(R) Pentium(R) CPU G3260 @3.30GHz 3.30GHz RAM 8GB 64-bit
×
×
  • Create New...